4wd problems - Ford Truck Enthusiasts Forums

Notices
Ranger & B-Series All Ford Ranger and Mazda B-Series models
Sponsored by:
Sponsored by:

4wd problems

Reply

 
 
 
  #1  
Old 05-02-2018, 11:09 PM
Luis Dominguez
Luis Dominguez is offline
New User
Thread Starter
Join Date: May 2018
Posts: 1
Luis Dominguez is starting off with a positive reputation.
4wd problems

Iíve been trying to troubleshoot why my 4wd isnít working and this is what Iíve found but cant seem to figure out the exact problem.

-when i turn the **** from 2wd to 4hi or 4lo, I hear the clicking from the module

-when I turn the ****, the 4hi and 4lo light comes on the dash

With those two things working, I know itís not a relay or the module

Next,

- I can spin the front driveshaft by hand when itís NOT in 4hi or 4lo. But I CANT spin it myself, when I turn the **** to 4hi or 4lo.

- Does this mean itís NOT the transfer case motor? If the front driveshaft is activated when I activate the 4wd? Could it possibly be something wrong with my hubs? They are automatic hubs, not manual.


Does my ford have pulse vacuum hubs?
 
Reply With Quote
  #2  
Old 06-13-2018, 07:58 PM
00t444e's Avatar
00t444e
00t444e is online now
Elder User
Join Date: May 2017
Location: Southern OH
Posts: 589
00t444e is gaining momentum as a positive member of FTE.
What year is your truck? The 99 and 00 had the vacuum hubs and that sound like your problem, the hubs aren't engaging.
 
Reply With Quote
 
 
 


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.