My truck will not start - Ford Truck Enthusiasts Forums

Notices
1999 - 2003 7.3L Power Stroke Diesel  
Sponsored by:
Sponsored by:

My truck will not start

  #1  
Old 04-16-2018, 10:29 PM
Darkwonderbread
Darkwonderbread is offline
New User
Thread Starter
Join Date: Apr 2018
Posts: 24
Darkwonderbread is starting off with a positive reputation.
My truck will not start

I started my truck in the morning and went back inside to let it warm up, after coming back outside it was off and i have not been able to get it started since. replaced cam position sensor, the IPR, Fuelfilter, all fuses are working fine. fuel bowl fills up when key is cycling, hpop has oil. Wait to star comes on every time, but it cranks over fast. Both uvc gaskets were replace about 3 years ago, oil is full fuel is above 3/4. ICP is disconnected and still no start. no check engine light and i had someone check it with a snapon scanner and he was not able to pull any codes
I`m stumped, if you could help me in the comments that would be appreciated, thanks!
 
  #2  
Old 04-17-2018, 04:44 AM
Whitey Ford's Avatar
Whitey Ford
Whitey Ford is offline
FTE-Spread The Knowledge
Join Date: Feb 2008
Posts: 1,730
Whitey Ford has a great reputation on FTE.Whitey Ford has a great reputation on FTE.Whitey Ford has a great reputation on FTE.Whitey Ford has a great reputation on FTE.Whitey Ford has a great reputation on FTE.Whitey Ford has a great reputation on FTE.
Can you monitor ICP while you are attempting to start? Keep battery voltage up.
 
  #3  
Old 04-17-2018, 04:55 AM
David7.3's Avatar
David7.3
David7.3 is offline
The Lost One
Join Date: Jun 2014
Location: Oakhust NJ Jersey Shore
Posts: 3,208
David7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to behold
Sounds like no oil from the HPOP, does check end light come on with key on? does tack jump while cranking? could be a bad IDM. need to hookup scanner, never mind codes you need to see data, ficm volts at 48 ect..
 
  #4  
Old 04-17-2018, 07:59 AM
AllaboutMPG's Avatar
AllaboutMPG
AllaboutMPG is offline
Postmaster
Join Date: Oct 2011
Location: Locust Grove, GA
Posts: 2,609
AllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to behold
As mentioned you need a way to monitor values now. Need to see if it's building ICP oil press and it would be nice to be able to do a buzz test to see if injectors are firing.

Do you have a chip of any kind? if so disconnect and try again. Are you seeing any smoke during cranking?
 
  #5  
Old 04-17-2018, 08:02 AM
David7.3's Avatar
David7.3
David7.3 is offline
The Lost One
Join Date: Jun 2014
Location: Oakhust NJ Jersey Shore
Posts: 3,208
David7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to behold
Bingo!!! NICE SENDING REPS!!!! data is more valuable than codes!!!
 
  #6  
Old 04-17-2018, 05:20 PM
Darkwonderbread
Darkwonderbread is offline
New User
Thread Starter
Join Date: Apr 2018
Posts: 24
Darkwonderbread is starting off with a positive reputation.
batteries are charged, don`t have a scanner and don`t know how to monitor icp. HPOP has oil in the reservoir, no check engine light. RPM`s are cranking, new CAM positioning center. no smoke in the exhaust. Why would it be a bad IDM and how can i test it? and injectors are not firing.
 
  #7  
Old 04-17-2018, 07:56 PM
AllaboutMPG's Avatar
AllaboutMPG
AllaboutMPG is offline
Postmaster
Join Date: Oct 2011
Location: Locust Grove, GA
Posts: 2,609
AllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to behold
Its time for you to get some tools for diagnosing. See this thread https://www.ford-trucks.com/forums/1...the-cheap.html
if you have an Android phone you can get an OBD2 adapter for about $30 and an application for about five bucks and you'll be able to monitor oil pressures, voltage, and temperatures as well as run a buzz test which will tell you if your IDM is good
 
  #8  
Old 04-17-2018, 09:30 PM
Kratos Spartican
Kratos Spartican is offline
New User
Join Date: Apr 2018
Location: Nj
Posts: 9
Kratos Spartican is starting off with a positive reputation.
Ok did u change both filters , plus did u try to see what happens if u run it off starter fluid for a min just keep tapping fluid in it to see if it will run sometimes doing this can push a clog out, honestly tho it sounds like the ipr is dead or the hpp is dead these r very simple u need fuel , fuel pressure, compression ,
u say u have fuel ok but do we have the pressure, also on these u can unplug the cam sensor n still run itís crank sensor u should check also, I would also make sure the cam sensor is seated right some have issue with this , lastly but I doubt this the fuel pressure regulator. Feel free to email me [email protected]
 
  #9  
Old 04-19-2018, 02:06 AM
Wesley Green's Avatar
Wesley Green
Wesley Green is offline
Elder User
Join Date: May 2017
Location: Muskogee, Ok
Posts: 698
Wesley Green has a good reputation on FTE.Wesley Green has a good reputation on FTE.Wesley Green has a good reputation on FTE.
Did you just seriously just suggest starting fluid?
NEVER do that on our diesels, troubleshoot correctly. Maybe on a crappy lawnmower, and even then using carb cleaner as the "starting fluid"
 
  #10  
Old 04-19-2018, 05:14 AM
dn29626's Avatar
dn29626
dn29626 is online now
Posting Guru
Join Date: Oct 2009
Location: South Carolina
Posts: 2,174
dn29626 has a great reputation on FTE.dn29626 has a great reputation on FTE.dn29626 has a great reputation on FTE.dn29626 has a great reputation on FTE.dn29626 has a great reputation on FTE.
What year is the truck?
Possible bad fuel bowl heater...?
 
  #11  
Old 04-19-2018, 05:26 AM
David7.3's Avatar
David7.3
David7.3 is offline
The Lost One
Join Date: Jun 2014
Location: Oakhust NJ Jersey Shore
Posts: 3,208
David7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to beholdDavid7.3 is a splendid one to behold
Originally Posted by Darkwonderbread View Post
batteries are charged, don`t have a scanner and don`t know how to monitor icp. HPOP has oil in the reservoir, no check engine light. RPM`s are cranking, new CAM positioning center. no smoke in the exhaust. Why would it be a bad IDM and how can i test it? and injectors are not firing.
No check engine light, there should be one, check all your fuses and relays???
 
  #12  
Old 04-19-2018, 08:51 PM
Kratos Spartican
Kratos Spartican is offline
New User
Join Date: Apr 2018
Location: Nj
Posts: 9
Kratos Spartican is starting off with a positive reputation.
A dead heater would not stop it from running it would give it a horrible start, Iím not saying spray a ton of starting fluid but hit with a little bit to see if wants to run, plus if he changed the injectors how do u think u will get it started turn it over for two hours? Starting fluid is not that bad if used correctly.
Oh and hey bub pretty stupid we did not ask this before how did the truck run before this happened did it have a hard start , smoke , run like **** ? N now when it runs does it really start normal or does fight u n does it smoke at all, and are u aware of a tuner or such, and unless u have a active data scanner so u can do a koer test or at least a koeo test to tell u if a connector or sensor died, with fords u will not get any codes quick on fords like this u can unplug stuff n not get a code until u do a drive cycle ford is stupid like that with this,
 
  #13  
Old 04-19-2018, 09:13 PM
BBslider001's Avatar
BBslider001
BBslider001 is offline
Post Fiend
Join Date: Mar 2012
Location: The American West
Posts: 6,798
BBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant future
DO NOT use starter fluid, PERIOD. Bad suggestion...

OP, you have been helped with some great advice thus far. Check your pigtail going to the IPR. Wiggle it and see if it starts. If it does, wiggle and see if it quits. Pigtails get corroded form years of heat and Diesel fuel. Also, your IDM could have water in it...bad IDM. injectors not firing either points to IDM or possible IPR issue.
 
  #14  
Old 04-19-2018, 09:15 PM
BBslider001's Avatar
BBslider001
BBslider001 is offline
Post Fiend
Join Date: Mar 2012
Location: The American West
Posts: 6,798
BBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant futureBBslider001 has a brilliant future
Originally Posted by Kratos Spartican View Post
A dead heater would not stop it from running it would give it a horrible start, Iím not saying spray a ton of starting fluid but hit with a little bit to see if wants to run, plus if he changed the injectors how do u think u will get it started turn it over for two hours? Starting fluid is not that bad if used correctly.
Oh and hey bub pretty stupid we did not ask this before how did the truck run before this happened did it have a hard start , smoke , run like **** ? N now when it runs does it really start normal or does fight u n does it smoke at all, and are u aware of a tuner or such, and unless u have a active data scanner so u can do a koer test or at least a koeo test to tell u if a connector or sensor died, with fords u will not get any codes quick on fords like this u can unplug stuff n not get a code until u do a drive cycle ford is stupid like that with this,
Dude, just stop already. How do you get the injectors to fire? Starting fluid? Seriously or are you just having fun? Might wanna read up a little more on the 7.3...
 
  #15  
Old 04-20-2018, 07:43 AM
DogRidesInBack's Avatar
DogRidesInBack
DogRidesInBack is offline
Posting Guru
Join Date: Jul 2017
Posts: 1,236
DogRidesInBack is gaining momentum as a positive member of FTE.DogRidesInBack is gaining momentum as a positive member of FTE.
My truck came with several cans of starter fluid. PO used it to start the truck on cold mornings. Did some reading, and it is sitting on a shop shelf. My truck just needed a new GPR.

So that does lead to an important point, starter fluid combined with working glow plugs can blow holes in the tops of pistons. I'll never take the chance even with glow plugs disconnected; there are other safer ways to diagnose these problems.

I get the point of seeing if a tiny amount of ether will make the engine kick, but a tiny kick is not going to fill the injectors and get the engine running.
 

Thread Tools
Search this Thread
Quick Reply: My truck will not start


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.