04 PSD 6.0 Random white smoke and power loss - Ford Truck Enthusiasts Forums

Go Back  Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > 1999 to 2016 Super Duty
Reload this Page >

04 PSD 6.0 Random white smoke and power loss

Notices
1999 to 2016 Super Duty 1999 to 2016 Ford F250, F350, F450 and F550 Super Duty with diesel V8 and gas V8 and V10 engines

04 PSD 6.0 Random white smoke and power loss

 
  #1  
Old 04-02-2018, 06:57 PM
jovol
jovol is offline
New User
Thread Starter
Join Date: Mar 2018
Posts: 22
jovol is starting off with a positive reputation.
04 PSD 6.0 Random white smoke and power loss

I'm pretty certain this subject has been beat to death in terms of the possible culprits of this symptom, but I'm working with a mechanic tomorrow night and I want to be as prepared as possible to diagnose what's actually wrong. With that in mind...

I have a 205k miles 04 F350. I bought it used a few thousand miles ago. It was studded about 3 years ago at 180k miles, got a new oil cooler, coolant filter; it's been deleted (via welding it shut, I believe). Turbo was replaced at 150k miles. The problem has happened twice now: I'm cruising on the highway in 5th, ~65 mph, and I lose power and see white smoke coming out the exhaust. I come off the throttle for a few seconds, and it's all back to normal. This happened last Saturday, no trailer or heavy load, 70F, and two saturdays ago I was pulling an empty trailer.

I think the coolant level has gone down, but not conclusive (I just topped it off today and will monitor it closely now). I'm nervous it's a head gasket issue, since the studding and all work was done by the previous owner, not a proper shop. It has an Edge turner so I can read the temps. ECT is generally 190F, getting to ~205F up long grades. EOT stays close to ECT, except when cruising back down the grades after a climb (it takes ~5 minutes for the EOT to get back to ECT +/- 5F). EGTs seem normal; up steep grades they get to 1200s, normally 500-800.

Any hints where the mechanic and I should check?
Thanks kindly,
john
 
  #2  
Old 04-03-2018, 05:07 PM
jovol
jovol is offline
New User
Thread Starter
Join Date: Mar 2018
Posts: 22
jovol is starting off with a positive reputation.
Bumpp. Headed to the mechanic now, will report back if we find anything
 
  #3  
Old 04-04-2018, 12:43 AM
jovol
jovol is offline
New User
Thread Starter
Join Date: Mar 2018
Posts: 22
jovol is starting off with a positive reputation.
So he hooked up his computer and we drove around. The FICM voltage was consistently less than 48V, typically 46-47V. We suspect that the voltage is dropping randomly when those power loses have happened. Gonna replace it and hope it's fixed! He definitely doesn't think it's a head gasket issue since there is no coolant being pushed out of the reservoir.
 
  #4  
Old 04-04-2018, 06:59 AM
P.Bronner
P.Bronner is offline
Elder User
Join Date: Aug 2011
Location: Chico,CA.
Posts: 842
P.Bronner has a good reputation on FTE.P.Bronner has a good reputation on FTE.
EGR cooler leaking maybe?
 
  #5  
Old 04-04-2018, 06:40 PM
jovol
jovol is offline
New User
Thread Starter
Join Date: Mar 2018
Posts: 22
jovol is starting off with a positive reputation.
Would that happen randomly and inconsistently? The white smoke/power loss has happened to me twice over the course of ~1.5k miles.
 
  #6  
Old 01-21-2019, 12:51 PM
jovol
jovol is offline
New User
Thread Starter
Join Date: Mar 2018
Posts: 22
jovol is starting off with a positive reputation.
I hate threads that have no resolution, and I just remembered I never updated this post.
6 months ago my mechanic replaced the IPR valve on a whim, and all the issues were fixed. Hope this helps someone...
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jonesey-x
1999 - 2003 7.3L Power Stroke Diesel
5
06-03-2015 09:24 PM
cowboykb
1999 - 2003 7.3L Power Stroke Diesel
17
12-14-2011 11:31 PM
qtrmile
Pre-Power Stroke Diesel (7.3L IDI & 6.9L)
3
05-19-2007 09:16 PM
qtrmile
1994.5 - 1997 7.3L Power Stroke Diesel
2
05-19-2007 06:20 PM
fishfanatic
1994.5 - 1997 7.3L Power Stroke Diesel
10
10-22-2005 04:25 PM


Thread Tools
Search this Thread
Quick Reply: 04 PSD 6.0 Random white smoke and power loss


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.