2001 Ford E-350 loss of acceleration power - Ford Truck Enthusiasts Forums

Go Back  Ford Truck Enthusiasts Forums > Ford Vans and other vehicles > 1968-2013 Full Size Vans
Reload this Page >

2001 Ford E-350 loss of acceleration power

Notices
1968-2013 Full Size Vans Econolines. E150, E250, E350, E450 and E550

2001 Ford E-350 loss of acceleration power

  #1  
Old 03-07-2018, 06:56 PM
Sadam
Sadam is offline
New User
Thread Starter
Join Date: Mar 2018
Posts: 12
Sadam is starting off with a positive reputation.
2001 Ford E-350 loss of acceleration power

2001 Ford E-350 loss of acceleration power when trying to overtake. Catalytic convert is clean can see right through it. When i press the gas pedal all the way down it starts to make a clogged sound but if i should go half way with the gas pedal it revs as a Normal vehicle should would really appreciate it if someone could assist me with this issue. Otherwise from that it runs good i was also i had a lean code on bank1 and bank 2
 
  #2  
Old 03-07-2018, 08:46 PM
Clubwagon's Avatar
Clubwagon
Clubwagon is offline
Posting Guru
Join Date: Dec 2003
Location: Saint Augustine, FL
Posts: 1,972
Clubwagon is gaining momentum as a positive member of FTE.Clubwagon is gaining momentum as a positive member of FTE.
It would help to know what engine you have.

Lean codes for both banks would indicate a fuel supply problem. Could be a stopped up fuel filter or even a failing fuel pump.

Could also be an air leak, like a split intake hose after the AFM.
 
  #3  
Old 03-07-2018, 09:00 PM
Im50fast's Avatar
Im50fast
Im50fast is offline
Nice guy!
Join Date: Apr 2013
Location: Central Florida
Posts: 2,908
Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.
Originally Posted by Sadam View Post
2001 Ford E-350 loss of acceleration power when trying to overtake. Catalytic convert is clean can see right through it. When i press the gas pedal all the way down it starts to make a clogged sound but if i should go half way with the gas pedal it revs as a Normal vehicle should would really appreciate it if someone could assist me with this issue. Otherwise from that it runs good i was also i had a lean code on bank1 and bank 2
what exactly is a clogged sound?

also thereís no way you can see right through the catalytic converters because of the way the piping is bent. So what/how did you look at?
 
  #4  
Old 03-07-2018, 11:17 PM
Spaznaut
Spaznaut is offline
Elder User
Join Date: Aug 2004
Location: NE Tennessee
Posts: 768
Spaznaut is starting off with a positive reputation.
Your going to have to stick a fuel pressure gauge on it and check the pressure. Also just revving it isn't the same as loading like going up a hill. I'm betting fuel pump or regulator is failing.
 
  #5  
Old 03-08-2018, 04:08 PM
Sadam
Sadam is offline
New User
Thread Starter
Join Date: Mar 2018
Posts: 12
Sadam is starting off with a positive reputation.
Originally Posted by Clubwagon View Post
It would help to know what engine you have.

Lean codes for both banks would indicate a fuel supply problem. Could be a stopped up fuel filter or even a failing fuel pump.

Could also be an air leak, like a split intake hose after the AFM.

V8 ENGINE 5.4L

LEAN CODES P0171 P0174

I WAS THINKING ALONG THAT LINE TOO RE THE FUEL FILTER IM GONNA CHANGE IT NOW AND SEE WHATS THE OUTCOME
 
  #6  
Old 03-08-2018, 04:11 PM
Sadam
Sadam is offline
New User
Thread Starter
Join Date: Mar 2018
Posts: 12
Sadam is starting off with a positive reputation.
what it is is that a simple overtake/passing will be useless as i wouldnt have enough power to complete the pass or even trying to make possible turn before the oncoming traffic gets to me
 
  #7  
Old 03-08-2018, 04:15 PM
Sadam
Sadam is offline
New User
Thread Starter
Join Date: Mar 2018
Posts: 12
Sadam is starting off with a positive reputation.
my truck has 3 cats 2 upper and a rear cat the rear cat thats the one you can see through. on the other hand the clogged sound i was reffering to was the sound the enginge being deprived of either air or fuel thats what im trying to figure out
 
  #8  
Old 03-08-2018, 04:16 PM
Sadam
Sadam is offline
New User
Thread Starter
Join Date: Mar 2018
Posts: 12
Sadam is starting off with a positive reputation.
thank yo all im gonna try the fuel filter first and see what that does if anything changes ill let you know
 
  #9  
Old 03-08-2018, 08:20 PM
Im50fast's Avatar
Im50fast
Im50fast is offline
Nice guy!
Join Date: Apr 2013
Location: Central Florida
Posts: 2,908
Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.
You are wasting your time with the fuel filter. Thereís no way a fuel filter will cause lean cofed bank one and two.

Those two codes always 100% without a doubt positively always indicate a vacuum leak. Fix that before you move on.

check the PCV elbow, and the intake tubing, and you will find your problem in one of those two. I guarantee it.
 
  #10  
Old 03-08-2018, 10:48 PM
GreeVan's Avatar
GreeVan
GreeVan is online now
Senior User
Join Date: Apr 2015
Posts: 247
GreeVan is starting off with a positive reputation.
Vacuum leak should be your first check as pointed. Are you having any issues with the air vent, like going to defross when accelerating?I had similar problem to what you described and turned out to be the vacuum reservoir.
 
  #11  
Old 03-10-2018, 12:39 AM
Sadam
Sadam is offline
New User
Thread Starter
Join Date: Mar 2018
Posts: 12
Sadam is starting off with a positive reputation.
For all who said fuel filter you are 1000% correct changed fuel filter on idle vechile is reving out as it ought to going up to 5000+RPM fuel filter was clogged saw some brown looking debris coming out took it for a test drive runs like a champ really appreciate all your inputs now that problem is solved
 
  #12  
Old 03-10-2018, 12:48 AM
Sadam
Sadam is offline
New User
Thread Starter
Join Date: Mar 2018
Posts: 12
Sadam is starting off with a positive reputation.
Re: Highspeed vibrations

Once i reach 50mph and above vehicle starts to vibrate like there's no Tomorrow however when I ease off the gas pedal it stops replaced front end parts tie rod ends ball joints as those where bad but still does vibrate at high speed i was thinking along the drive shaft would really appreciate your inputs
 
  #13  
Old 03-10-2018, 06:25 AM
Im50fast's Avatar
Im50fast
Im50fast is offline
Nice guy!
Join Date: Apr 2013
Location: Central Florida
Posts: 2,908
Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.
I strongly suspect your new problem is directly related to your original problem, and that the fuel filter didnít fix it. I could be wrong.
Did your engine codes go away? If you still have p0171 and p0174 then you (still) need to chase them down.
 
  #14  
Old 03-10-2018, 06:05 PM
Clubwagon's Avatar
Clubwagon
Clubwagon is offline
Posting Guru
Join Date: Dec 2003
Location: Saint Augustine, FL
Posts: 1,972
Clubwagon is gaining momentum as a positive member of FTE.Clubwagon is gaining momentum as a positive member of FTE.
Originally Posted by Sadam View Post
Once i reach 50mph and above vehicle starts to vibrate like there's no Tomorrow however when I ease off the gas pedal it stops replaced front end parts tie rod ends ball joints as those where bad but still does vibrate at high speed i was thinking along the drive shaft would really appreciate your inputs
Great. Glad I could help.

Does the vibration vary with engine speed or road speed? Does it vibrate only when on the throttle or also when coasting? Low or high frequency?
 
  #15  
Old 07-09-2018, 01:28 PM
Sadam
Sadam is offline
New User
Thread Starter
Join Date: Mar 2018
Posts: 12
Sadam is starting off with a positive reputation.
Originally Posted by Clubwagon View Post
Great. Glad I could help.

Does the vibration vary with engine speed or road speed? Does it vibrate only when on the throttle or also when coasting? Low or high frequency?
When accelerating once my foot is off the gas pedal it stops or if i accelerate more it stops
 

Thread Tools
Search this Thread
Quick Reply: 2001 Ford E-350 loss of acceleration power


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.