Turbo whine - Ford Truck Enthusiasts Forums

Notices
Pre-Power Stroke Diesel (7.3L IDI & 6.9L) Diesel Topics Only

Turbo whine

Reply

 
 
 
  #1  
Old 01-19-2018, 06:47 AM
hairyboxnoogle's Avatar
hairyboxnoogle
hairyboxnoogle is offline
Post Fiend
Thread Starter
Join Date: Apr 2008
Location: Jordan Valley, OR
Posts: 6,428
hairyboxnoogle has a good reputation on FTE.hairyboxnoogle has a good reputation on FTE.
Turbo whine

So to start off, when first ran, my new turbo had a small leak on the compressor side. I decided this was not a big deal, its pretty small (i dont have a cdr so it isnt that). Now that i have almost 5k miles on it though, the turbo is whining when under slight boost. Started about 1k ago (3500 miles or so). It wont do it at idle, but will do it with just reving up the engine enough to make 1-5 psi, over that, and i think the whistle drones out the sound. Its very annoying, for a good long while i thought it was a bushing or bearing in the trans, as you normally noticed it at low engine rpm. Since then however, its gotten worse and ive been able to pin it to the turbo not the trans. Response and boost havent changed, and both are good. Does this sound like a bearing issue? Never heard of a turbo making such a noise before, so im kinda stumped. Havent checked free play since installing, i guess i should start there.
 
Reply With Quote
  #2  
Old 01-19-2018, 08:07 AM
Olds64's Avatar
Olds64
Olds64 is offline
Elder User
Join Date: Jun 2017
Location: Edmond, OK
Posts: 702
Olds64 is starting off with a positive reputation.
Originally Posted by hairyboxnoogle View Post
It wont do it at idle, but will do it with just reving up the engine enough to make 1-5 psi, over that, and i think the whistle drones out the sound.

Since the sound is evident even when revving the engine you could use a mechanics stethescope to listen to the hot and intake side of the turbo. Have a buddy rev the engine while you listen. If one of the bearings is going south hopefully it will be pretty obvious.
 
Reply With Quote
  #3  
Old 01-21-2018, 07:45 AM
hairyboxnoogle's Avatar
hairyboxnoogle
hairyboxnoogle is offline
Post Fiend
Thread Starter
Join Date: Apr 2008
Location: Jordan Valley, OR
Posts: 6,428
hairyboxnoogle has a good reputation on FTE.hairyboxnoogle has a good reputation on FTE.
Well i got a screw driver, i guess i could give it a listen
 
Reply With Quote
  #4  
Old 01-22-2018, 10:08 PM
speedwrench72's Avatar
speedwrench72
speedwrench72 is offline
Posting Guru
Join Date: Dec 2012
Location: western washington
Posts: 1,065
speedwrench72 is starting off with a positive reputation.
when was the last time you changed the air filter?? remove or replace it see if sound changes...
 
Reply With Quote
  #5  
Old 01-23-2018, 08:08 AM
hairyboxnoogle's Avatar
hairyboxnoogle
hairyboxnoogle is offline
Post Fiend
Thread Starter
Join Date: Apr 2008
Location: Jordan Valley, OR
Posts: 6,428
hairyboxnoogle has a good reputation on FTE.hairyboxnoogle has a good reputation on FTE.
Its a cheap washable filter, i washed it when i put the engine in and looks great, will give it a shot, but i dont think its air related, its more turbo speed realated it seems. For instance, it will do it at 1500rpm making 4-5psi, and the same noise at 3000rpm making 1-2psi, has to be something to do with load on the chra or speed im thinking.
 
Reply With Quote
  #6  
Old 01-24-2018, 12:23 AM
DarkOverCast
DarkOverCast is offline
Senior User
Join Date: May 2015
Posts: 415
DarkOverCast is starting off with a positive reputation.
Side to side play is fine as long as the compressor wheel does not contact the housing, end to end is where problems start.

Also are you sure it's not a small boost leak? They normally let out an almost high pitched squeal. Sealing the hat to the intake is supposedly a common problem, a 4 barrel carburetor gasket for a 460 from autozone will fit the idi intake. There both 5" iirc
 
Reply With Quote
  #7  
Old 01-24-2018, 02:17 AM
hairyboxnoogle's Avatar
hairyboxnoogle
hairyboxnoogle is offline
Post Fiend
Thread Starter
Join Date: Apr 2008
Location: Jordan Valley, OR
Posts: 6,428
hairyboxnoogle has a good reputation on FTE.hairyboxnoogle has a good reputation on FTE.
Originally Posted by DarkOverCast View Post
Side to side play is fine as long as the compressor wheel does not contact the housing, end to end is where problems start.

Also are you sure it's not a small boost leak? They normally let out an almost high pitched squeal. Sealing the hat to the intake is supposedly a common problem, a 4 barrel carburetor gasket for a 460 from autozone will fit the idi intake. There both 5" iirc
Yes im sure, nothing big enough to worry about at any rate. I dont have the factory intake, i have the R&D intake.
 
Reply With Quote
  #8  
Old 02-01-2018, 02:19 PM
JHG88F350
JHG88F350 is offline
New User
Join Date: Oct 2014
Location: Southern California
Posts: 20
JHG88F350 is starting off with a positive reputation.
When I installed my turbo (Banks) I had a whine as well. Mine was caused by air leaking past the cover plate/gasket where the CDR was originally located on the back of the intake. I'm not sure if the R&D turbo has the CDR mounted differently, but that might be one place to look. New gasket and tight bolts eliminated the whine for me.
 
Reply With Quote
  #9  
Old 02-03-2018, 12:37 AM
03wr250f's Avatar
03wr250f
03wr250f is offline
Freshman User
Join Date: Jan 2018
Location: Moscow, ID/ Montana
Posts: 36
03wr250f is starting off with a positive reputation.
Out of curiosity have you checked the tightness of your boots? I have heard of slight boost leak from connection points causing a whine, but That tends to be at higher boost pressures, but it is a thought.
 
Reply With Quote
  #10  
Old 02-03-2018, 01:47 AM
hairyboxnoogle's Avatar
hairyboxnoogle
hairyboxnoogle is offline
Post Fiend
Thread Starter
Join Date: Apr 2008
Location: Jordan Valley, OR
Posts: 6,428
hairyboxnoogle has a good reputation on FTE.hairyboxnoogle has a good reputation on FTE.
All of the boots are tight, and i dont have a CDR. Since i installed the gapless rings i went with a road draft tube. I had a boost leak when i first put it together, and it would "squeal" when i got over 15psi or so. This only does it at low impeller speed / boost.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ski-n-moto
1999 - 2003 7.3L Power Stroke Diesel
13
12-17-2017 06:13 PM
Rigdawg
1999 to 2016 Super Duty
0
08-13-2017 07:57 AM
Anthony Giovino
Ford Truck Parts for Sale
0
04-15-2017 07:50 AM
jaynik123
1999 to 2016 Super Duty
1
11-16-2016 12:31 PM
mattdoc88
6.0L Power Stroke Diesel
24
08-28-2016 08:38 PM


Thread Tools
Search this Thread
Quick Reply: Turbo whine


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.