Transmission goes straight to 5th gear when cold - Won't shift to 1st gear when stopped - Ford Truck Enthusiasts Forums



2017+ Super Duty The 2017+ Ford F250, F350, F450 and F550 Super Duty Pickup and Chassis Cab

Transmission goes straight to 5th gear when cold - Won't shift to 1st gear when stopped

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-15-2018, 12:26 PM
WarriorDog WarriorDog is offline
New User
Thread Starter
 
Join Date: Feb 2007
Posts: 15
WarriorDog is starting off with a positive reputation.
Transmission goes straight to 5th gear when cold - Won't shift to 1st gear when stopped

It's a 2017 F350 LWB with 3600 miles. Bought new in October 2017.
I use the remote start 98% of the time. When it's really, really cold I notice that sometimes when I put the gear selector in "D", I can't get the truck to move forward. Like the transmission is slipping. It's done this about 6 times this winter. I park on a sloped driveway and thought maybe the fluid was low. Then I was parked on level ground and pulled out of a parking lot up to an intersection to turn left. The transmission was slipping like it wasn't in "1st" gear. I put it in reverse and it goes backwards fine. I put it back in "D" and it still slipped. I decided to turn right with the traffic flow and the truck finally went in to 1st - and STAYED in first for two blocks. I pulled over in a parking lot and shut the truck off and restarted. Seems to have gone away for the moment.
Yesterday, I started in the driveway and pulled out. mI had to really press the gas to get out of the driveway. I got out of the sloped driveway and rolled up to the stop sign at the end of my street. I looked a the gear indicator and it showed the truck was in "5th" gear. I turned the truck off and restarted and it went fine all day.
Sometimes it will grab and give me a "chunk" like putting it in gear while revving the engine. Which is exactly what's happening.
Here's a pic of the gear indicator in 5th gear while stopped at "0" mph.
What do you folks think? I live in Chattanooga TN and the dealer I bought from is in Murfreesboro, TN about 130 miles away. Should i take it to a local dealer?

Attached Images
 
Reply With Quote
  #2  
Old 01-15-2018, 12:46 PM
Clubwagon's Avatar
Clubwagon Clubwagon is online now
Posting Guru
 
Join Date: Dec 2003
Location: Saint Augustine, FL
Posts: 1,461
Clubwagon is starting off with a positive reputation.
Absolutely take it to the local dealer. They will honor the warranty.
Reply With Quote
  #3  
Old 01-15-2018, 12:54 PM
J Standard J Standard is offline
Senior User
 
Join Date: Dec 2017
Posts: 235
J Standard is starting off with a positive reputation.
5th gear clutch packs, torque converter, and fluid are not going to like this...
Reply With Quote
  #4  
Old 01-15-2018, 01:16 PM
xxxsherpa xxxsherpa is online now
Elder User
 
Join Date: May 2017
Posts: 642
xxxsherpa is starting off with a positive reputation.
Have you tried to manually shift with the + or - buttons? I agree with Clubwagon.
Reply With Quote
  #5  
Old 01-15-2018, 02:22 PM
stewy604's Avatar
stewy604 stewy604 is offline
Elder User
 
Join Date: Aug 2017
Posts: 593
stewy604 is starting off with a positive reputation.
Agreed on the trip to a dealer. If you use M and shift with the "+ / -" can you make it go into first?
Reply With Quote
  #6  
Old 01-15-2018, 02:37 PM
WarriorDog WarriorDog is offline
New User
Thread Starter
 
Join Date: Feb 2007
Posts: 15
WarriorDog is starting off with a positive reputation.
Quote:
Originally Posted by stewy604 View Post
Agreed on the trip to a dealer. If you use M and shift with the "+ / -" can you make it go into first?
Oh it usually just takes me having to re start the engine one time and continue on. It usually fixes itself after the restart. It's done this about 6 times. Only that day from the level parking lot did it really give me a fit and not reset for several restarts. It was 14 degrees that day when I took off in the truck. Truck had been sitting for two weeks in a parking lot blocking in my trailer. I had to use the truck to transfer some inventory between two stores.

I tried the manual shift yesterday and couldn't get it to change the gear selector on the dash. I stayed on 5th gear. I put it in park and then back to "D" and it was still in 5th according to the indicator on the dash. I pulled it down in to L and 2 and nothing changed on the dash.
Reply With Quote
  #7  
Old 01-15-2018, 02:38 PM
WarriorDog WarriorDog is offline
New User
Thread Starter
 
Join Date: Feb 2007
Posts: 15
WarriorDog is starting off with a positive reputation.
Yesterday was the first time I had noticed the indicator was showing it was in 5th gear while stopped. I'll call the dealer today and keep you posted on what they say.
Reply With Quote
  #8  
Old 01-16-2018, 08:42 PM
Pintoman8 Pintoman8 is offline
New User
 
Join Date: Jan 2018
Posts: 5
Pintoman8 is starting off with a positive reputation.
5 th gear

I am having the same issue with my 2015. When cold the trans will go to 5th. Talked to the dealer and was told it is a safey feature to go to 5th and lock the converter so the trans won' slip. But today I let the trans warm up to 80 degrees and it still did it. Reverse works fine, drove it and finally started working correct at 140 degrees. Looks like another trip to the dealer, owned the truck 45 days and just had catalytic converters replaced.
Reply With Quote
  #9  
Old 01-16-2018, 08:54 PM
WarriorDog WarriorDog is offline
New User
Thread Starter
 
Join Date: Feb 2007
Posts: 15
WarriorDog is starting off with a positive reputation.
I dropped it off at the dealer this morning at 9. It's 8:51 PM Eastern. Haven't heard from them today at all. I'm guessing it's something electrical or a sensor, since the problem corrects itself when I turn the ignition off and restart it. Glad I've got another vehicle to drive.
Reply With Quote
  #10  
Old 01-16-2018, 08:55 PM
WarriorDog WarriorDog is offline
New User
Thread Starter
 
Join Date: Feb 2007
Posts: 15
WarriorDog is starting off with a positive reputation.
Quote:
Originally Posted by Pintoman8 View Post
I am having the same issue with my 2015. When cold the trans will go to 5th. Talked to the dealer and was told it is a safey feature to go to 5th and lock the converter so the trans won' slip. But today I let the trans warm up to 80 degrees and it still did it. Reverse works fine, drove it and finally started working correct at 140 degrees. Looks like another trip to the dealer, owned the truck 45 days and just had catalytic converters replaced.
How many miles on it?
Reply With Quote
  #11  
Old 01-16-2018, 09:39 PM
Pintoman8 Pintoman8 is offline
New User
 
Join Date: Jan 2018
Posts: 5
Pintoman8 is starting off with a positive reputation.
Quote:
Originally Posted by WarriorDog View Post
How many miles on it?
39,000 , miles
Reply With Quote
  #12  
Old 01-17-2018, 02:21 PM
Pintoman8 Pintoman8 is offline
New User
 
Join Date: Jan 2018
Posts: 5
Pintoman8 is starting off with a positive reputation.
Diagnosis

Service tech tells me mine has a bad transmission pump seal.
Reply With Quote
  #13  
Old 01-18-2018, 01:24 PM
First Dually First Dually is offline
Senior User
 
Join Date: Sep 2017
Posts: 281
First Dually is gaining momentum as a positive member of FTE.First Dually is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by Pintoman8 View Post
... When cold the trans will go to 5th. Talked to the dealer and was told it is a safey feature to go to 5th and lock the converter so the trans won' slip. ...
I guess anything is possible...but this makes no sense to me. None.
Reply With Quote
  #14  
Old 01-18-2018, 01:39 PM
Clubwagon's Avatar
Clubwagon Clubwagon is online now
Posting Guru
 
Join Date: Dec 2003
Location: Saint Augustine, FL
Posts: 1,461
Clubwagon is starting off with a positive reputation.
Quote:
Originally Posted by Pintoman8 View Post
I am having the same issue with my 2015. When cold the trans will go to 5th. Talked to the dealer and was told it is a safey feature to go to 5th and lock the converter so the trans won' slip. But today I let the trans warm up to 80 degrees and it still did it. Reverse works fine, drove it and finally started working correct at 140 degrees. Looks like another trip to the dealer, owned the truck 45 days and just had catalytic converters replaced.
That's total BS. No way a "safety feature" would do that. And certainly failsafe mode doesn't do that.
Reply With Quote
  #15  
Old 01-18-2018, 01:42 PM
Brandon606's Avatar
Brandon606 Brandon606 is offline
Senior User
 
Join Date: Aug 2017
Location: Rush
Posts: 354
Brandon606 is starting off with a positive reputation.
Is this a 6.2 with the new trans? My truck is the 6.7 and has been drove in -2* temps and it does not lock in 5th gear and thats pretty cold in my book.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rattling when clutch is out. Slipping 4th and 5th dioxippus Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 2 09-27-2017 02:18 PM
Loose column shifter, caused no start. jtmalott 1987 - 1996 F150 & Larger F-Series Trucks 3 08-16-2017 08:34 PM
Periodic Transmission Leak Flooder305 1997 - 2003 F150 7 07-02-2017 09:45 AM
Starting Issues After Parking Uphill Stlrrig 6.0L Power Stroke Diesel 19 06-11-2017 12:08 PM
transmission wont shift out of first gear annaleigh 1968-2013 Full Size Vans 3 05-17-2017 08:08 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 12:30 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.