Transmission goes straight to 5th gear when cold - Won't shift to 1st gear when stopped - Page 2 - Ford Truck Enthusiasts Forums

Go Back  Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > 2017+ Super Duty
Reload this Page >

Transmission goes straight to 5th gear when cold - Won't shift to 1st gear when stopped

Notices
2017+ Super Duty The 2017+ Ford F250, F350, F450 and F550 Super Duty Pickup and Chassis Cab

Transmission goes straight to 5th gear when cold - Won't shift to 1st gear when stopped

 
  #16  
Old 01-18-2018, 02:46 PM
shawnw17
shawnw17 is offline
Junior User
Join Date: Jul 2017
Posts: 61
shawnw17 is starting off with a positive reputation.
Originally Posted by Brandon606 View Post
Is this a 6.2 with the new trans? My truck is the 6.7 and has been drove in -2* temps and it does not lock in 5th gear and thats pretty cold in my book.
F350 so I'm pretty sure it can't be. I believe the new "G" transmission is for F250's only.
 
  #17  
Old 01-18-2018, 03:03 PM
Brandon606
Brandon606 is offline
Senior User
Join Date: Aug 2017
Location: Rush
Posts: 394
Brandon606 is starting off with a positive reputation.
Originally Posted by shawnw17 View Post
F350 so I'm pretty sure it can't be. I believe the new "G" transmission is for F250's only.
Sorry, I thought it said 250, I looked again and its 350, carry on...
 
  #18  
Old 01-18-2018, 04:37 PM
WarriorDog
WarriorDog is offline
New User
Thread Starter
Join Date: Feb 2007
Posts: 19
WarriorDog is starting off with a positive reputation.
Originally Posted by Brandon606 View Post
Is this a 6.2 with the new trans? My truck is the 6.7 and has been drove in -2* temps and it does not lock in 5th gear and thats pretty cold in my book.
No it's a 6.7 - Got down to 12 degrees Tuesday morning and 7 degrees on Wednesday morning.
 
  #19  
Old 01-18-2018, 04:45 PM
WarriorDog
WarriorDog is offline
New User
Thread Starter
Join Date: Feb 2007
Posts: 19
WarriorDog is starting off with a positive reputation.
I left it overnight and picked it up yesterday. Dealer couldn't get the truck to do it for them.. They said they let it sit outside overnight and tired it yesterday morning. It worked fine. Service manager asked me to bring it back when it's acting up, if possible. Dont turn it off and drive it 2 miles out of my hilly neighborhood stuck in 5th gear. It's a 18 mile trip to the nearest dealer. Since I'm retired again for the next 8 months, I'll have plenty of opportunities to go straight to the dealer if it happens again. Just have to wait and see. It's got to be a sensor or an electrical problem, any suggestions? I'm going to do an oil change this weekend. Got me a new "EZ oil drain" quick drain valve to get installed.
Amazon Amazon
 
  #20  
Old 02-06-2018, 05:47 PM
WarriorDog
WarriorDog is offline
New User
Thread Starter
Join Date: Feb 2007
Posts: 19
WarriorDog is starting off with a positive reputation.
Well, it got cold again this week. For the South, anyway. Got in the truck after letting it idle for a few minutes. Put it in D and it shows going into first and then changing to fifth. It did this several times.https://www.youtube.com/watch?v=HETB...ature=youtu.be
 
  #21  
Old 02-06-2018, 06:05 PM
DSLTRK60's Avatar
DSLTRK60
DSLTRK60 is offline
Senior User
Join Date: Apr 2015
Location: Phelan CA
Posts: 373
DSLTRK60 is starting off with a positive reputation.
Originally Posted by WarriorDog View Post
Well, it got cold again this week. For the South, anyway. Got in the truck after letting it idle for a few minutes. Put it in D and it shows going into first and then changing to fifth. It did this several times.https://www.youtube.com/watch?v=HETB...ature=youtu.be
I'm surprised there's no CEL. I would disconnect both batteries and do a hard reset of the TCM and see if anything changes.

And it doesn't appear the TC is locking based on what you said so I don't see any permanent damage being caused.
 
  #22  
Old 02-06-2018, 06:26 PM
Pintoman8
Pintoman8 is offline
New User
Join Date: Jan 2018
Posts: 5
Pintoman8 is starting off with a positive reputation.
Seal

Mine ended up being the pump seal. Ford repaired and also replaced the t.c. , 5000 miles in the cold and no more issue.
 
  #23  
Old 02-09-2018, 09:18 AM
shawnw17
shawnw17 is offline
Junior User
Join Date: Jul 2017
Posts: 61
shawnw17 is starting off with a positive reputation.
I had the same issue last week when it was cold. Hasn't happened again this week even though it's equally cold. Not real thrilled that it happened (and isn't repeatable) but will update if/when I have some details to add.
 
  #24  
Old 09-17-2018, 01:06 PM
HDBiker67's Avatar
HDBiker67
HDBiker67 is offline
Senior User
Join Date: Feb 2011
Location: SE PA
Posts: 138
HDBiker67 is gaining momentum as a positive member of FTE.
going to watch this thread. had something kind of similar but not in cold weather. It was hot, probably close to 90. Sitting at a light, in drive of course, foot on the brake, felt the truck "shudder" looked down and it was in 5th, then by itself, went to 3rd and back to 1st. Light went green, I pulled out and it was ok. Then later had trouble shifting out 4wd. I just started a thread about it...here
 
  #25  
Old 01-21-2019, 10:08 PM
hubtab
hubtab is offline
New User
Join Date: Jan 2019
Posts: 2
hubtab is starting off with a positive reputation.
Originally Posted by WarriorDog View Post
It's a 2017 F350 LWB with 3600 miles. Bought new in October 2017.
I use the remote start 98% of the time. When it's really, really cold I notice that sometimes when I put the gear selector in "D", I can't get the truck to move forward. Like the transmission is slipping. It's done this about 6 times this winter. I park on a sloped driveway and thought maybe the fluid was low. Then I was parked on level ground and pulled out of a parking lot up to an intersection to turn left. The transmission was slipping like it wasn't in "1st" gear. I put it in reverse and it goes backwards fine. I put it back in "D" and it still slipped. I decided to turn right with the traffic flow and the truck finally went in to 1st - and STAYED in first for two blocks. I pulled over in a parking lot and shut the truck off and restarted. Seems to have gone away for the moment.
Yesterday, I started in the driveway and pulled out. mI had to really press the gas to get out of the driveway. I got out of the sloped driveway and rolled up to the stop sign at the end of my street. I looked a the gear indicator and it showed the truck was in "5th" gear. I turned the truck off and restarted and it went fine all day.
Sometimes it will grab and give me a "chunk" like putting it in gear while revving the engine. Which is exactly what's happening.
Here's a pic of the gear indicator in 5th gear while stopped at "0" mph.
What do you folks think? I live in Chattanooga TN and the dealer I bought from is in Murfreesboro, TN about 130 miles away. Should i take it to a local dealer?

Hi WarriorDog, I have a 2018 F350 and have the exact same transmission problem when cold, can you share if this got resolved and what the problem was?
 
  #26  
Old 01-21-2019, 10:56 PM
WarriorDog
WarriorDog is offline
New User
Thread Starter
Join Date: Feb 2007
Posts: 19
WarriorDog is starting off with a positive reputation.
It has only happened one time this winter - so far. I havent been driving the truck much lately. I expect it to every time it's cold and I am starting off from the driveway. We'll see?
 
  #27  
Old 01-22-2019, 07:57 AM
Poncho450's Avatar
Poncho450
Poncho450 is offline
Posting Guru
Join Date: Oct 2014
Location: The 1980's
Posts: 2,060
Poncho450 is gaining momentum as a positive member of FTE.Poncho450 is gaining momentum as a positive member of FTE.
Originally Posted by Pintoman8 View Post
I am having the same issue with my 2015. When cold the trans will go to 5th. Talked to the dealer and was told it is a safey feature to go to 5th and lock the converter so the trans won' slip. But today I let the trans warm up to 80 degrees and it still did it. Reverse works fine, drove it and finally started working correct at 140 degrees. Looks like another trip to the dealer, owned the truck 45 days and just had catalytic converters replaced.
I'd definitely call BS on that one. Try another dealer.
 
  #28  
Old 01-22-2019, 09:23 PM
hubtab
hubtab is offline
New User
Join Date: Jan 2019
Posts: 2
hubtab is starting off with a positive reputation.
Thanks, I have it at the dealer this week hope its cold enough to reproduce.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Kjvitte
1987 - 1996 F150 & Larger F-Series Trucks
0
02-20-2017 04:39 PM
Precisionshooting
1987 - 1996 F150 & Larger F-Series Trucks
4
01-29-2016 09:49 PM
Dr. Johnson
1987 - 1996 F150 & Larger F-Series Trucks
1
11-14-2015 09:14 AM
cosmaar1
1948 - 1956 F1, F100 & Larger F-Series Trucks
10
05-05-2014 06:40 PM
BigJake86
Clutch, Transmission, Differential, Axle & Transfer Case
8
11-16-2001 05:46 PM


Thread Tools
Search this Thread
Quick Reply: Transmission goes straight to 5th gear when cold - Won't shift to 1st gear when stopped


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.