2004 v- 10 hard to start runs rough - Ford Truck Enthusiasts Forums



1968-2013 Full Size Vans Econolines. E150, E250, E350, E450 and E550

2004 v- 10 hard to start runs rough

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-09-2017, 08:34 AM
Tom Foley Tom Foley is offline
New User
Thread Starter
 
Join Date: Mar 2013
Posts: 14
Tom Foley is starting off with a positive reputation.
2004 v- 10 hard to start runs rough

Hi , my 2004 v- 10 has just started to require lots of cranking and sometimes a shut off of ignition key and re- crank to start . Then other times it will fire right up and run well while other times it will be noticeably misfiring . I'm getting new plugs and possibly coils Monday but just reaching out to past experiences . Thanks in advance for any responses .
Reply With Quote
  #2  
Old 12-09-2017, 10:26 PM
Im50fast's Avatar
Im50fast Im50fast is offline
Just Wannabe Acknowledged
 
Join Date: Apr 2013
Location: Central Florida
Posts: 2,422
Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.Im50fast has a great reputation on FTE.
Sounds a bit like fuel pump.
Hook up a pressure gauge and report back.
Have you changed the fuel filter lately?
Reply With Quote
  #3  
Old 12-12-2017, 04:41 AM
Tom Foley Tom Foley is offline
New User
Thread Starter
 
Join Date: Mar 2013
Posts: 14
Tom Foley is starting off with a positive reputation.
Well got up Saturday and it ran great all day , Sunday same thing . This is after I barely made it home from work Friday with it missing the whole ride home . new filter today and will try to get a pressure check done as well . very strange .
Reply With Quote
  #4  
Old 01-07-2018, 08:18 AM
Tom Foley Tom Foley is offline
New User
Thread Starter
 
Join Date: Mar 2013
Posts: 14
Tom Foley is starting off with a positive reputation.
Fixed

Turned out to be the fuel pump , not cheap but runs great . 402,000 miles runs strong as ever !
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
won't start CigarMan2014 1999 to 2016 Super Duty 10 12-22-2017 05:59 PM
Died on the Road, No Crank, Turn Key Nothing Happens 2manygoats 6.0L Power Stroke Diesel 6 10-28-2017 09:55 PM
2004 E-350 No Crank Mark Kovalsky 1968-2013 Full Size Vans 16 09-14-2017 07:40 AM
2004 excursion 6.0 PS no crank IHscout800 6.0L Power Stroke Diesel 12 05-23-2017 11:24 PM
locked up dblcola Modular V10 (6.8l) 2 01-08-2017 07:24 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 04:00 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.