I'm sweating over here!!! NO A/C!! is it bad for a Hybrid? - Ford Truck Enthusiasts Forums

Go Back  Ford Truck Enthusiasts Forums > Small Chassis Trucks > Escape & Escape Hybrid
Reload this Page >

I'm sweating over here!!! NO A/C!! is it bad for a Hybrid?

Notices
Escape & Escape Hybrid Ford Escape, Ford Escape Hybrid, Mercury Mariner, Mazda Tribute

I'm sweating over here!!! NO A/C!! is it bad for a Hybrid?

Reply

 
 
 
  #1  
Old 10-11-2017, 02:48 AM
caveman714's Avatar
caveman714
caveman714 is offline
New User
Thread Starter
Join Date: Oct 2017
Posts: 2
caveman714 is starting off with a positive reputation.
I'm sweating over here!!! NO A/C!! is it bad for a Hybrid?

I'm new to ford and the hybrid system, I just purchased a 2008 ford escape hybrid with a couple of minor issues but the main one that I want to resolve is the A/C not working. I did a little troubleshooting and found that the compressor doesnt have the electrical coil plug connected and that wire is missing cannot locate it anywhere. Question is would any one be able to help me with the wiring diagram for the wire that goes to the A/C compressor to locate where the wire comes from so i can purchase the wire cause I really need my the A/C. I found a picture with the wire that I belive goes to the A/C compressor but the picture shows it going to the Knock sensor does it split off to the A/C sensor as well? can anyone help!!!.......please!!

thank you in advanced!
 
Reply With Quote
  #2  
Old 10-11-2017, 06:05 PM
simonsi's Avatar
simonsi
simonsi is offline
Senior User
Join Date: Dec 2016
Posts: 227
simonsi is starting off with a positive reputation.
That picture is of the engine harness, not sure if the a/c is on the same harness but you will probably be better getting an auto electrician to look at it as changing harness is a big complicated job and the harness will be expensive new.

Most likely is the harness wire for the a/c IS there but tucked away. More interesting is why it is disconnected, perhaps it was disconnected due to a short or other fault with the a/c...
 
Reply With Quote
  #3  
Old 10-11-2017, 06:27 PM
caveman714's Avatar
caveman714
caveman714 is offline
New User
Thread Starter
Join Date: Oct 2017
Posts: 2
caveman714 is starting off with a positive reputation.
You are correct @simonsi this picture is of the engine wire harness. Reason I posted the picture is because I was able ask someone with a mazda hybrid of the same year to let me look under the hood when I was out doing some shopping but i was in my wifes car and found that the wire on the picture shows it going to the knock sensor, I found it on his Mazda going to the compressor I was so excited that I had found the wire and I was finally going to have my ac working that I forgot to check if there was a split at that junction to see if it went to both knock sensor and the ac compressor. I dont think that I would have to replace the complete wire harness with everything I have seen and they only sell like a foot long piece of wire with the connector so I'm just looking what part of the harness it comes from and make sure where the wire goes connected before I purchase it.
 
Reply With Quote
  #4  
Old 06-23-2018, 10:25 PM
Robert268
Robert268 is offline
New User
Join Date: Apr 2018
Posts: 4
Robert268 is starting off with a positive reputation.
hi i know this is a different problem then this one.. i have an 06 ford escape hybrid 2.3L .. i cant figure out how to make a new post on this site.. so here i go.. my ford a/c compressor clutch engages and stays engaged but doesnt blow out cold air. i recharged the system on 6/23/18 and it still wont blow out cold air.. what else could i check for..
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
torquemeister
Cooling, Heating, Ventilation & A/C
5
08-21-2017 01:51 PM
85MOTORSPORTXLT
1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks
6
09-03-2016 10:39 PM
89gtstang
1948 - 1956 F1, F100 & Larger F-Series Trucks
6
08-18-2016 05:20 PM
biggdirty7.3
1999 - 2003 7.3L Power Stroke Diesel
14
08-07-2016 08:49 PM
kegger66
1973 - 1979 F-100 & Larger F-Series Trucks
14
07-13-2016 08:39 AM


Thread Tools
Search this Thread
Quick Reply: I'm sweating over here!!! NO A/C!! is it bad for a Hybrid?


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.