Notices

I gambled and maybe I

 
  #316  
Old 03-15-2019, 11:44 PM
Scndsin's Avatar
Scndsin
Scndsin is online now
Du Nawt Seek The Treasure
Join Date: May 2006
Location: Central Mississippi
Posts: 7,877
Scndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputation
Originally Posted by schoo View Post

I put the wrench on the balancer bolt and turned just until I felt the piston move
Started down I just felt it the piston that is



So if you've got the wire touching the top of the piston at it's highest travel, the pointer is showing this much before 0?

The balancer.... Is the second red mark a 10? Is it engraved with BTDC and ATDC?

Do you have a OBD 1 connector like this anywhere?

 
  #317  
Old 03-16-2019, 09:05 AM
schoo's Avatar
schoo
schoo is offline
Postmaster
Thread Starter
Join Date: Mar 2012
Location: placer county usa?
Posts: 3,523
schoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to behold
Originally Posted by Scndsin View Post
So if you've got the wire touching the top of the piston at it's highest travel, the pointer is showing this much before 0?
The wire is on the piston and at this point the piston is moving down
The balancer.... Is the second red mark a 10? Is it engraved with BTDC and ATDC?

Do you have a OBD 1 connector like this anywhere?

the first red mark is TDC second red is 10

I do not have a OBD that was removed in harness delete (this has been proven untrue see post 325)
 
  #318  
Old 03-16-2019, 10:58 AM
Tim Young's Avatar
Tim Young
Tim Young is offline
Post Fiend
Join Date: Jan 2006
Location: North Central Washington
Posts: 7,665
Tim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputation
Originally Posted by schoo View Post

I put the wrench on the balancer bolt and turned just until I felt the piston move
Started down I just felt it the piston that is



So if I understand you right in this photo is where you determined to be top dead center? I don't think I understand actually. It doesn't look like you have it on TDC to me. You even mentioned the distributer went passed the number location?
 
  #319  
Old 03-16-2019, 11:37 AM
schoo's Avatar
schoo
schoo is offline
Postmaster
Thread Starter
Join Date: Mar 2012
Location: placer county usa?
Posts: 3,523
schoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to behold



Originally Posted by Tim Young View Post
So if I understand you right in this photo is where you determined to be top dead center? I don't think I understand actually. It doesn't look like you have it on TDC to me. You even mentioned the distributer went passed the number location?
l am sorry that is just past top dead the piston is going down (power stroke)the pic is from the right side (passenger side ) marks are moving away from me crank was at 10:00 moving toward 12:00. The rotor has passed the #1 post on distributor cap. I’ve tried to post another pic but my phone gives me to much trouble
 
  #320  
Old 03-16-2019, 02:19 PM
Scndsin's Avatar
Scndsin
Scndsin is online now
Du Nawt Seek The Treasure
Join Date: May 2006
Location: Central Mississippi
Posts: 7,877
Scndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputation
Originally Posted by schoo View Post

the first red mark is TDC second red is 10

I do not have a OBD that was removed in harness delete
That's really unusual. There's really no reason not to have that if this is a factory Ford computer, even altered.
 
  #321  
Old 03-16-2019, 02:46 PM
schoo's Avatar
schoo
schoo is offline
Postmaster
Thread Starter
Join Date: Mar 2012
Location: placer county usa?
Posts: 3,523
schoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to behold
Yes that is my thoughts I am thinking that the components of EEC are functioning as intended but I have added more air intake volume and system is not happy

my chilton’s manual has a statement about driving for 10 minutes to let the PCM make corrections
 
  #322  
Old 03-16-2019, 03:13 PM
schoo's Avatar
schoo
schoo is offline
Postmaster
Thread Starter
Join Date: Mar 2012
Location: placer county usa?
Posts: 3,523
schoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to behold
One more time stabbing TDC


I am within 1 or 2
 
  #323  
Old 03-16-2019, 03:17 PM
schoo's Avatar
schoo
schoo is offline
Postmaster
Thread Starter
Join Date: Mar 2012
Location: placer county usa?
Posts: 3,523
schoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to behold


I have not moved the crankshaft
my phone makes me have 2 posts but is 0 time on the distributor
 
  #324  
Old 03-16-2019, 03:18 PM
schoo's Avatar
schoo
schoo is offline
Postmaster
Thread Starter
Join Date: Mar 2012
Location: placer county usa?
Posts: 3,523
schoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to behold
And you guys laughing admitting I am a trainee here
 
  #325  
Old 03-16-2019, 03:41 PM
schoo's Avatar
schoo
schoo is offline
Postmaster
Thread Starter
Join Date: Mar 2012
Location: placer county usa?
Posts: 3,523
schoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to behold
Look what I found under a relay


Under the heat/ac valve

i was the one who mounted this it must have been a Friday
 
  #326  
Old 03-16-2019, 07:20 PM
Tim Young's Avatar
Tim Young
Tim Young is offline
Post Fiend
Join Date: Jan 2006
Location: North Central Washington
Posts: 7,665
Tim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputation
Originally Posted by schoo View Post
l am sorry that is just past top dead the piston is going down (power stroke)the pic is from the right side (passenger side ) marks are moving away from me crank was at 10:00 moving toward 12:00. The rotor has passed the #1 post on distributor cap. I’ve tried to post another pic but my phone gives me to much trouble
Ok, I got it. I'm just winging it here but could it be possible that the cam is off by one tooth? Like I said I'm just winging it, I have no idea what that would cause if that was the case.
 
  #327  
Old 03-16-2019, 08:34 PM
Scndsin's Avatar
Scndsin
Scndsin is online now
Du Nawt Seek The Treasure
Join Date: May 2006
Location: Central Mississippi
Posts: 7,877
Scndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputation
You can get one of these at any of the big three parts slingers for about 30 bucks.



It can save headaches & stops (slows down) throwing parts at a problem blindly.

If it's running within what you think it should, drive it easy & listen for detonation.

I think you've got plenty room in the EFI for whats in the engine.

Let me ask again, does it show BTDC & ATDC on the balancer?

It looks in the pics like it starts at 0 & goes in one direction which don't make sense.
 
  #328  
Old 03-16-2019, 10:01 PM
schoo's Avatar
schoo
schoo is offline
Postmaster
Thread Starter
Join Date: Mar 2012
Location: placer county usa?
Posts: 3,523
schoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to behold
Code reader on order from amazon be here on Monday

it it does not show bottom dead center nor does it show top dead center. this balancer is a summit universal thing not recommended to anyone it has 3 different settings for different pointer locations I’m sure that I have the correct settings I matched with the old balancer

And no it won’t start at zero I began at the beginning today with checking #1 on compression stroke(with finger in spark plug hole), rotor points at number one post on cap, spout is installed I try starting no go, i bump timing a little and it tries, bump a little past 10 it runs for a second, I push a little more advance it runs a little rough and smooths out (the engine is cold at this time) I check the timing light and it’s 16 or so, it warms up and is trying to advance but running rougher I throttle up some rpm it run ok I let the throttle loose and it stalls
 
  #329  
Old 03-16-2019, 10:25 PM
schoo's Avatar
schoo
schoo is offline
Postmaster
Thread Starter
Join Date: Mar 2012
Location: placer county usa?
Posts: 3,523
schoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to beholdschoo is a splendid one to behold
Some more info I also hooked up a vacuum gauge taping into the line for the map sensor with a T fitting the engine is warm and needs to be advance again now at 22 but idling good vacuum is at 8 in.


I do do the same at the EGR and the needle just moves off 0
 
  #330  
Old 03-16-2019, 10:46 PM
Tim Young's Avatar
Tim Young
Tim Young is offline
Post Fiend
Join Date: Jan 2006
Location: North Central Washington
Posts: 7,665
Tim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputationTim Young has a superb reputation
I think David is asking about the harmonic balancer, does it have a 0 degree mark at TDC and the degrees BTDC on one side and degrees ATDC on the other? It looks to me as though it just has the degrees BTDC and 0 degrees TDC.
 

Thread Tools
Search this Thread
Quick Reply: I gambled and maybe I


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.