Holley 1904 Carb Question - Ford Truck Enthusiasts Forums

Notices
1948 - 1956 F1, F100 & Larger F-Series Trucks Discuss the Fat Fendered and Classic Ford Trucks

Holley 1904 Carb Question

  #1  
Old 04-14-2016, 05:46 PM
52 USCG Panel's Avatar
52 USCG Panel
52 USCG Panel is offline
Posting Guru
Thread Starter
Join Date: Oct 2014
Location: deerbrook, WI
Posts: 1,253
52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.
Holley 1904 Carb Question

It was a nice day today in the Northwoods, and I took my truck out for a little ride. I drove it a little harder than I have been and got it up to 60 mph on a straight stretch of road--woohoo. I was pleased that nothing broke or fell off.

Before today, I had been thinking that my temp gauge might be stuck because it never seemed to move except when the ignition was turned off and on. Today though, with an hour or so of driving, the gauge moved up off of the C to about to the 1/4 mark. My point is that this is probably the first time my engine really got warmed up.

When I got home, I opened the hood and noticed that bubbles were coming up through the gas in the carburetor. My Holley has a glass bowl. Is this normal or something to be concerned about? As the engine cooled down, the bubbles slowed down and stopped after a few minutes.
 
  #2  
Old 04-14-2016, 06:00 PM
ALBUQ F-1's Avatar
ALBUQ F-1
ALBUQ F-1 is online now
Post Fiend
Join Date: Jul 2004
Location: NM
Posts: 23,804
ALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputation
After shutdown there's no gas flow, but still plenty of heat. It's called heat soaking. Pretty normal.
 
  #3  
Old 04-14-2016, 07:04 PM
CBeav's Avatar
CBeav
CBeav is offline
Elder User
Join Date: Jun 2015
Location: Louisville
Posts: 753
CBeav is a name known to allCBeav is a name known to allCBeav is a name known to allCBeav is a name known to allCBeav is a name known to allCBeav is a name known to all
That pretty much sums it up but just to make certain check that you don't have any suction side leaks and that the fuel lines are away from any large heat sources. Also, if you have a heat riser valve check to be sure it isn't stuck closed.
 
  #4  
Old 04-14-2016, 07:25 PM
52 USCG Panel's Avatar
52 USCG Panel
52 USCG Panel is offline
Posting Guru
Thread Starter
Join Date: Oct 2014
Location: deerbrook, WI
Posts: 1,253
52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.
Thanks Ross and Beav. The heat riser is free, and the fuel lines are in the stock location. I'm not quite sure what side leaks might be. Thanks again. It's so nice to have knowledgeable people to turn to for help.
 
  #5  
Old 04-14-2016, 08:06 PM
38 coupe's Avatar
38 coupe
38 coupe is offline
Posting Guru
Join Date: Aug 2010
Location: Houston
Posts: 2,436
38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.
Today's gas is terrible. I had vapor lock problems in my 53 sedan back in 2013 when I drove it from San Antonio to Tahoe. I got to the high desert and it got cranky. I pulled over on a rest stop along I-40 in New Mexico. I could watch the gas boiling in both the fuel pump and carburetor at idle. I left the hood up and left the engine idling until the gas quit boiling in the fuel pump, then took off again. The gas never quit bubbling in the carburetor. Changing to mid grade gasoline and slowing down to 65 helped.
 
  #6  
Old 04-14-2016, 09:57 PM
52 USCG Panel's Avatar
52 USCG Panel
52 USCG Panel is offline
Posting Guru
Thread Starter
Join Date: Oct 2014
Location: deerbrook, WI
Posts: 1,253
52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.
Thanks Fred. Interesting what you say about vapor lock. Do you think the fact that my gas sometimes boils in the carburetor bowl could cause hard starting after the engine reaches operating temperatures? I have noticed that after driving 15 miles or so into town and shutting the engine down to run a 5 minute errand, it is often hard to start again.

I have found, however, that immediately after shut down it starts right up--no gas--no choke; just press the starter and it goes--just like a modern car. After 5 minutes though it's a whole different ball game and I'm still learning how to play.

Once already I've been burned starting my truck after it was warm. The battery ran down and it just wouldn't fire up. Embarrassing. Lots of time and money spent getting my truck on the road and here I was in a parking lot with my hood up. My wife eventually came to the rescue, but I was reluctant to get a jump from a modern 12v system. I ended up borrowing a 6v charger from a service station and running a long extension cord into a commercial building. I chalked it all up to making memories with my old truck--my wife though was not amused.
 
  #7  
Old 04-14-2016, 11:13 PM
38 coupe's Avatar
38 coupe
38 coupe is offline
Posting Guru
Join Date: Aug 2010
Location: Houston
Posts: 2,436
38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.
I do not have hot starting issues. I do set my float down quite a bit from factory specifications since the alcohol in the gas lowers the density of the liquid, and therefore the floats don't "float" as much as they did with leaded gas. This means your fuel level will be too high. With a high fuel level and heat you get boiling gas venting into your carburetor and flooding your car, making it hard to start. Your fuel level should never go above the top of the little rectangle in the middle of the glass bowl.
 
  #8  
Old 04-15-2016, 05:29 PM
52 USCG Panel's Avatar
52 USCG Panel
52 USCG Panel is offline
Posting Guru
Thread Starter
Join Date: Oct 2014
Location: deerbrook, WI
Posts: 1,253
52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.
Fred, my fuel level is set right at the top of the little rectangle. I've been using no ethanol premium gas. I had another incident today of not starting when the engine is warm. This time, thankfully in my driveway. I went out for about a 25 mile drive--shut the engine down--waited 5 minutes; and the engine wouldn't start. Any ideas?
 
  #9  
Old 04-16-2016, 11:03 AM
38 coupe's Avatar
38 coupe
38 coupe is offline
Posting Guru
Join Date: Aug 2010
Location: Houston
Posts: 2,436
38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.
Probably not fuel related then.

Ok, what are the symptoms?
Does the starter spin the engine over nicely when cold? If you have a sluggish starter, then heat just makes things worse. For the sake of discussion I am assuming your starter is ok.
Does the starter crank the engine over at the same speed as when the engine is cold? If not, you probably need new and / or larger battery cables (all three, including the one from the starter solenoid to the starter). There is also a small possibility that your starter solenoid is going out, but not likely.
If the starter is good and acts the same hot and cold, next I would check to see if you have a good spark at the plug wires when hot. If you have a good spark when cold, but not when the engine compartment is heat soaked, I would suspect either the coil or condenser, or both.

One last test to see if you do have a flooding problem: when you know you are going to have a hot starting problem, floor the accelerator and try to start the car. Do NOT let up or pump the gas peddle. If you have a flooded engine, opening the carburetor all the way lets in a lot of air and helps clear enough of the gasoline to allow the engine to start. I doubt this will help in your case.

If none of the above helps, then we get to really puzzle over the problem.
 
  #10  
Old 04-16-2016, 01:48 PM
ALBUQ F-1's Avatar
ALBUQ F-1
ALBUQ F-1 is online now
Post Fiend
Join Date: Jul 2004
Location: NM
Posts: 23,804
ALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputation
Feel the coil after a good run. If it's too hot to touch, you have your answer.
 
  #11  
Old 04-16-2016, 03:27 PM
52 USCG Panel's Avatar
52 USCG Panel
52 USCG Panel is offline
Posting Guru
Thread Starter
Join Date: Oct 2014
Location: deerbrook, WI
Posts: 1,253
52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.
Thanks Fred and Russ for the suggestions. I think the starter is good, and the cables are super heavy duty--definitely not from a big box store. I will need to check out the coil and condenser--they are both probably from the 1960's.

Flooding is also a possibility as I have used flooring the accelerator to get it started on occassion. If the carburetor float is set correctly, what else might cause flooding?

The carburetor was rebuilt in 2012, but I really didn't start driving the truck until last fall and again this spring--maybe about 300 miles on the carburetor rebuild. Last fall I had problems with the engine bogging down at take off and between shifts, but that problem seemed to go away by lowering the float in the carburetor. The fuel tank, lines and fuel pump are new.
 
  #12  
Old 04-17-2016, 08:50 AM
38 coupe's Avatar
38 coupe
38 coupe is offline
Posting Guru
Join Date: Aug 2010
Location: Houston
Posts: 2,436
38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.38 coupe has a great reputation on FTE.
If you already did any of the things below in the previous five years, then don't re-do them unless you got unlucky and received poor quality parts. Getting good ignition parts these days for points systems is getting to be a bit of a crap shoot. If you want a bit of good information you can read up on one of the more respected professional's opinions on his website here: Home
With that said, I have been getting my ignition parts at Orielly's and Napa using the higher quality (more expensive...) option they offer and so far have good luck.

If you haven't performed a full tune up I would do those things. I would install new distributor cap, rotor, condenser, plugs, and wires. If the vacuum advance looks questionable I might replace it. You must have a good vacuum advance with the stock distributor and carburetor. I would carefully inspect the points and replace them if there is any indication of burning. On the plug wires I really like to make my own with one of those universal cut to length wire core sets. I solder the little brass ends on, files down the excess solder, and install the rubber ends. This takes a bit of work but you only need to do it once every couple decades or so. The wires on my 53 are fifteen years old and working fine.

After setting the gap on ignition points I like to "static time" the Ford motors in this era. Spin your crankshaft until the timing mark on the crank pulley is lined up with the pointer on the timing cover or just a little bit advanced. Do not advance things more than a degree or two. With the distributor cap off loosen the distributor hold down bolt so you can rotate the distributor. Move the distributor clockwise until you are sure the points are closed. Turn the ignition on. Slowly rotate the distributor counterclockwise until the points open. You will hear a faint spark sound when the points open. I usually have to do the clockwise / counterclockwise thing several times before I can stop moving the distributor exactly when the points open. Tighten down the distributor hold down without letting the distributor move. Turn the ignition off and finish installing your tune up parts. One thing to be aware of, if the rubber in your crank pulley has broken down and the ring with your timing mark has spun, then you don't have a good reference for ignition timing.

I also highly recommend checking your valve lash with the engine hot. This is a pain in the butt too, but can really make a difference. Also, watching the valve train while the engine is idling can tell you a lot about how well the upper end is oiling and how much wear you have in the valve train.

I doubt your carburetor went bad that quickly. Once you have a good tune up and valve adjustment then adjust the idle on the carburetor for the highest vacuum at idle.
 
  #13  
Old 04-17-2016, 02:15 PM
petemcl's Avatar
petemcl
petemcl is offline
Still Learnin'
Join Date: Nov 2011
Location: Northville, MI
Posts: 4,208
petemcl has much to be proud ofpetemcl has much to be proud ofpetemcl has much to be proud ofpetemcl has much to be proud ofpetemcl has much to be proud ofpetemcl has much to be proud ofpetemcl has much to be proud ofpetemcl has much to be proud ofpetemcl has much to be proud ofpetemcl has much to be proud of
I would suggest a phenolic spacer. I'm not sure if this is the right one or not:
Classic Inlines Performance Parts - Product Detail

And here is the one for the 2bbl for those of you having the same problem with your flathead V8s:
Holley 17-72 Intake Manifold Spacer For 2300 Flange. 1-11/16" Bore
 
  #14  
Old 04-17-2016, 04:43 PM
52 USCG Panel's Avatar
52 USCG Panel
52 USCG Panel is offline
Posting Guru
Thread Starter
Join Date: Oct 2014
Location: deerbrook, WI
Posts: 1,253
52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.
Thanks everyone for your continued interest and suggestions. After a run of about 15 miles, the coil and condenser were hot, but not too hot to touch. I would say about the same temp as the top of the radiator.

The wires and plugs were replaced in 2012 as we were bringing the engine back to life. The points were just"' touched up" a little. The timing, dwell, and valve lash settings go back to my Dad and the 1960's. I don't believe we replaced the distributor cap or rotor. Tomorrow I will purchase tune-up parts some of you have mentioned. The vacuum advance is something else I will pick up. I was all set to get a different one last fall when throttle response was an issue. When a carb adjustment seemed to correct the problem, I ended up never pulling the trigger.

The hot start up problem seems to be getting worse. I just went out for a little ride a few minutes ago to test out how hot the coil and condenser were getting. After shut down, the engine did not restart with no choke--no gas; it always did this in the past. I tried pumping the accelerator a few times--still no go. Rather than straining my starter any further, I hooked up the charger and went inside to post this up-date.
 
  #15  
Old 04-17-2016, 04:47 PM
52 USCG Panel's Avatar
52 USCG Panel
52 USCG Panel is offline
Posting Guru
Thread Starter
Join Date: Oct 2014
Location: deerbrook, WI
Posts: 1,253
52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.52 USCG Panel has a great reputation on FTE.
Pete, I forgot to mention that I like your idea as well and will look into the part that you suggest.
 

Thread Tools
Search this Thread
Quick Reply: Holley 1904 Carb Question


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.