Notices
1987 - 1996 F150 & Larger F-Series Trucks 1987 - 1996 Ford F-150, F-250, F-350 and larger pickups - including the 1997 heavy-duty F250/F350+ trucks

1997 F350 4x4 front hub problem

 
  #1  
Old 02-14-2016, 07:21 PM
lcgeek
lcgeek is offline
Senior User
Thread Starter
Join Date: Sep 2014
Posts: 124
lcgeek is gaining momentum as a positive member of FTE.
1997 F350 4x4 front hub problem

I left a parking lot today and noticed an obvious weird sound in my front driver hub, sort of a clicking at first but then a whirling hum when I came to a stop. I thought I had a big nail in the tire....but I couldn't be that fortunate. I was only a mile from home so limped her home...definitely making the wrong kind of noises from the hub. I got home and noticed some grease splatter on the wheel. FWIW it is an automatic locking hub. At home, when I engaged 4wd high and rolled her 10 ft, a different kind of click. She would not go into 4wd low at all.

What are the expert's guesses on the issues? I guess the hub is fried? I am no mechanic so will take it somewhere...or perhaps have it trailered somewhere
 
  #2  
Old 02-15-2016, 07:12 AM
chrismd188's Avatar
chrismd188
chrismd188 is offline
Senior User
Join Date: Jan 2014
Location: Indiana
Posts: 186
chrismd188 is gaining momentum as a positive member of FTE.
Sounds like the auto hubs are out,Get a set of manuals,either warn or mile marker.
 
  #3  
Old 02-16-2016, 01:40 PM
lcgeek
lcgeek is offline
Senior User
Thread Starter
Join Date: Sep 2014
Posts: 124
lcgeek is gaining momentum as a positive member of FTE.
I'll admit I know next to nothing mechanically...that said

I pulled the outer snap ring and pulled the hub and to my untrained it looks ok, but what am I looking for?

I then pulled the cam assembly out and so far all I noticed was the inner clip had one side not seated entirely flush. Can anyone comment on what the c clip looks like on both ends? Mine has one end with makes 90 degree turn to notch itself, but the other end (the one not flush) has nothing. Thinking the clip is broke...maybe?

Any other advice for a dummy and what to look for? Perhaps it is wheel bearing - but do those go out all of the sudden?




You can see the end of the c clip I am talking about...a bit of the bronze colored one.



I pulled the clip and here is better pic. Is there an end broke off?

 
  #4  
Old 02-16-2016, 02:22 PM
lcgeek
lcgeek is offline
Senior User
Thread Starter
Join Date: Sep 2014
Posts: 124
lcgeek is gaining momentum as a positive member of FTE.
Nevermind on clip question - found a pic on quad4x4 site and it looks like that's the way it is. I guess I need to go deeper and check out the wheel bearing.
 
  #5  
Old 02-16-2016, 02:34 PM
bashby's Avatar
bashby
bashby is offline
Post Fiend
Join Date: Nov 2005
Location: Charles Town, W bygod Va
Posts: 7,431
bashby is a name known to allbashby is a name known to allbashby is a name known to allbashby is a name known to allbashby is a name known to allbashby is a name known to all
Try jacking it up and spinning the tire, see if you hear anything.
 
  #6  
Old 02-16-2016, 02:58 PM
lcgeek
lcgeek is offline
Senior User
Thread Starter
Join Date: Sep 2014
Posts: 124
lcgeek is gaining momentum as a positive member of FTE.
thanks Bashby. Yep - I tried that and only sound in spinning is typical tad bit of rotor surface sound. I grabbed the wheel at 12 and 6 and then 9 and 3 and gave some good yanks and it felt solid. Now I am real curious about what it could be. I don't have the special socket to get hub off...so most likely a stopping point. Anyone know the size of socket and if NAPA sells them typically?
 
  #7  
Old 02-16-2016, 05:36 PM
lcgeek
lcgeek is offline
Senior User
Thread Starter
Join Date: Sep 2014
Posts: 124
lcgeek is gaining momentum as a positive member of FTE.
I took for a small drive minus the hub and no weird sounds so I guess the hub assembly is bad. Will order manual locking hubs and go from there.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
billionj
1999 to 2016 Super Duty
17
06-04-2018 12:23 PM
billionj
Excursion - King of SUVs
3
02-14-2018 07:02 PM
Rob89
1999 to 2016 Super Duty
4
09-24-2017 10:55 AM
Kemicalburns
6.0L Power Stroke Diesel
4
12-19-2016 02:20 PM
mudmagnet63
Pre-Power Stroke Diesel (7.3L IDI & 6.9L)
7
08-10-2016 06:04 PM


Thread Tools
Search this Thread
Quick Reply: 1997 F350 4x4 front hub problem


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.