7.3L PIDs for 2016 - Torque Pro and others. - Page 5 - Ford Truck Enthusiasts Forums

Go Back  Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel
Reload this Page >

7.3L PIDs for 2016 - Torque Pro and others.

Notices
1999 - 2003 7.3L Power Stroke Diesel  
Sponsored by:
Sponsored by:

7.3L PIDs for 2016 - Torque Pro and others.

Reply

 
 
 
  #61  
Old 05-31-2016, 09:50 PM
Colorado Horseman's Avatar
Colorado Horseman
Colorado Horseman is offline
Senior User
Join Date: May 2016
Location: Colorado Front Range
Posts: 174
Colorado Horseman has a good reputation on FTE.Colorado Horseman has a good reputation on FTE.
I have a 9 pin UVCH test rig and ohm all glow plugs @ 0.7.
Injectors #2 and #7 ohm high - 7.2 and 10.6. Others @ 4.5.
Same high ohm injectors show weak on buzz test.
NO CODES, mil lamp should come on for electrical fault. Miss on one or two cylinders till EOT over 130*.
My next option is to pull valve covers and check for bad connections or UVCH?
Kind of guess at bad solenoids #2 and #7 or poppet valves worn and decreasing armature clearance.
Your best guess?
 
Reply With Quote
  #62  
Old 06-01-2016, 06:31 AM
Tugly's Avatar
Tugly
Tugly is offline
Post Fiend
Thread Starter
Join Date: Jan 2011
Location: Columbia River
Posts: 17,784
Tugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputation
Classic loose UVCH under both covers. When you pop the top, you will find each of the UVCHs loose on the left side as you face them.
 
Reply With Quote
  #63  
Old 07-13-2016, 07:36 AM
Tugly's Avatar
Tugly
Tugly is offline
Post Fiend
Thread Starter
Join Date: Jan 2011
Location: Columbia River
Posts: 17,784
Tugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputation
Torque Pro has a new feature I discovered after some updates. It took my Turbo Differential Pressure and declared it a "Virtual Gauge" - which it is. A virtual gauge is when a person takes a real gauge and blends it with other inputs to end up with a gauge not otherwise available. With a great big formula that includes a ton of PIDs, one could go so far as to come up with a pretty accurate live MPG gauge. Torque shows the virtual gauge as an icon with a different-colored background from the "real" gauges. This means I can look at the list of PIDs available when adding a gauge, and immediately spot the virtual gauge I created.
 
Reply With Quote
  #64  
Old 07-13-2016, 09:28 AM
timmyboy76's Avatar
timmyboy76
timmyboy76 is offline
Post Fiend
Join Date: Sep 2010
Posts: 5,765
timmyboy76 has much to be proud oftimmyboy76 has much to be proud oftimmyboy76 has much to be proud oftimmyboy76 has much to be proud oftimmyboy76 has much to be proud oftimmyboy76 has much to be proud oftimmyboy76 has much to be proud oftimmyboy76 has much to be proud of
^^^...i noticed this as well with MFD
 
Reply With Quote
  #65  
Old 07-30-2016, 10:01 AM
Victorthe1
Victorthe1 is offline
New User
Join Date: Jul 2016
Posts: 5
Victorthe1 is starting off with a positive reputation.
Tugly, i would be so appreciative if u could re up ur .cvs file its no longer available . Ur literally the reason i joined this forum, ive been messing with torque app trying to get it to accurately measure boost with no luck . It fires up at like 14.5 and im stumped. Jus wanna delete what i have and put ur .cvs file n to give it a last go
 
Reply With Quote
  #66  
Old 07-31-2016, 07:58 AM
Tugly's Avatar
Tugly
Tugly is offline
Post Fiend
Thread Starter
Join Date: Jan 2011
Location: Columbia River
Posts: 17,784
Tugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputation
I have been contemplating doing the 2016.5 TP thread soon, but I am still in working weekends mode (including yesterday). I "smell" a lull coming up soon, so I may be able to get the thread and my whole gauge profile up this month. Once I get this up, it should be on there permanently - the last one was from a volunteering member, and his file location may have expired.
 
Reply With Quote
  #67  
Old 07-31-2016, 03:03 PM
jeronlines's Avatar
jeronlines
jeronlines is offline
Senior User
Join Date: Oct 2010
Location: Mobile, AL
Posts: 407
jeronlines is gaining momentum as a positive member of FTE.
subscribed
 
Reply With Quote
  #68  
Old 07-31-2016, 04:10 PM
Victorthe1
Victorthe1 is offline
New User
Join Date: Jul 2016
Posts: 5
Victorthe1 is starting off with a positive reputation.
Thanks a ton tugly!
 
Reply With Quote
  #69  
Old 08-01-2016, 05:44 AM
Tugly's Avatar
Tugly
Tugly is offline
Post Fiend
Thread Starter
Join Date: Jan 2011
Location: Columbia River
Posts: 17,784
Tugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputation
I take it you programmed both the BARO and the Boost PIDs? You only need to display the Boost gauge, not both.

Long name:Barometer
Short name: BARO
PID: 221442
Max/Min: 15.0/10.0
Unit: PSI
Equation: ((A*256)+B)*0.03625
Header: C410F1

Boost
(AKA Manifold Gauge Pressure)
Short Name: Boost
PID: 221440
Units: PSI
Max/Min: 30.0/0.0 (stock) 40.0/0.0 (performance)
Equation: (((A*256)+B)*0.03625)-[221442]

Bear in mind, the boost will just meander around the little numbers until you step up (or down as it is in this case). It takes real throttle to get that boost to prairie dog. If the boost still doesn't climb after you have entered the formula above and added throttle, you may vary well have a disconnected or leaking MAP line, some real bad boost leaks, or a toasted turbo. Does the truck make a lot of black smoke smoke?
 
Reply With Quote
  #70  
Old 08-01-2016, 06:36 AM
Jaime74656's Avatar
Jaime74656
Jaime74656 is offline
Another cautionary tale
Join Date: Apr 2011
Location: Lexington
Posts: 4,615
Jaime74656 is a name known to allJaime74656 is a name known to allJaime74656 is a name known to allJaime74656 is a name known to allJaime74656 is a name known to allJaime74656 is a name known to all
Originally Posted by Tugly View Post
I have been contemplating doing the 2016.5 TP thread soon, but I am still in working weekends mode (including yesterday). I "smell" a lull coming up soon, so I may be able to get the thread and my whole gauge profile up this month. Once I get this up, it should be on there permanently - the last one was from a volunteering member, and his file location may have expired.
do you feel the torque pro FAQ should be updated also?
 
Reply With Quote
  #71  
Old 08-01-2016, 06:45 AM
ExPACamper
ExPACamper is offline
Post Fiend
Join Date: Mar 2015
Location: Blairsville, Pennsylvania
Posts: 5,251
ExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant future
IIRC the latest versions of Torque Pro has BOOST as part of the extended FORD POWERSTROKE PIDs. It's listed as MAP.

Add that gauge and then you can rename it to BOOST if you like
 
Reply With Quote
  #72  
Old 08-01-2016, 08:29 AM
michaelg10
michaelg10 is offline
Junior User
Join Date: Dec 2015
Location: Lake Mary, FL
Posts: 74
michaelg10 is gaining momentum as a positive member of FTE.
Yes, boost is there.

I just started using the OBD MX bluetooth adaptor and a GooglePlay "hacked" Kindle Fire tablet with TorquePro that is working great, however I am unable to load my log files to the webserver. Frustrating to say the least.
 
Reply With Quote
  #73  
Old 08-01-2016, 09:00 AM
schlepprock250's Avatar
schlepprock250
schlepprock250 is offline
Guns Dont Kill People..
Join Date: Mar 2008
Location: Archdale,N.C.
Posts: 2,561
schlepprock250 is a splendid one to beholdschlepprock250 is a splendid one to beholdschlepprock250 is a splendid one to beholdschlepprock250 is a splendid one to beholdschlepprock250 is a splendid one to beholdschlepprock250 is a splendid one to behold
OT .. High jack coming up. I have a Fire tablet that I hacked/rooted as well. So I could add my own apps.
 
Reply With Quote
  #74  
Old 08-01-2016, 11:32 PM
Victorthe1
Victorthe1 is offline
New User
Join Date: Jul 2016
Posts: 5
Victorthe1 is starting off with a positive reputation.
Tugly i entered ur boost pid there, i have several baro pids loaded.one matched the one u provided. So ill give it a go tomorrow after work. No black smoke. blows alittle blueish smoke when i fire it up after its sat over night
 
Reply With Quote
  #75  
Old 08-02-2016, 06:43 AM
Tugly's Avatar
Tugly
Tugly is offline
Post Fiend
Thread Starter
Join Date: Jan 2011
Location: Columbia River
Posts: 17,784
Tugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputationTugly has a superb reputation
Originally Posted by Jaime74656 View Post
do you feel the torque pro FAQ should be updated also?
Things change fast in the app world - plus we are collectively learning new things at a good clip. I am finding enough differences about every 6 month to warrant a refresh of the thread. I spotted something important lately: The correct formulas are being learned by enthusiast of other Ford vehicles and they are being shared - many are in line with what I learned earlier, but a few have gone beyond what I experimented with because of my time constraints.

Originally Posted by ExPACamper View Post
IIRC the latest versions of Torque Pro has BOOST as part of the extended FORD POWERSTROKE PIDs. It's listed as MAP.

Add that gauge and then you can rename it to BOOST if you like
The trick to grabbing something from a list of multiple same-named PIDs is to have it identified by the short name. The long name cannot be change without "ruining" the PID, but the short name is fair game.

Originally Posted by michaelg10 View Post
Yes, boost is there.

I just started using the OBD MX bluetooth adaptor and a GooglePlay "hacked" Kindle Fire tablet with TorquePro that is working great, however I am unable to load my log files to the webserver. Frustrating to say the least.
Many of us have the same OBDII adapter and vehicle, but the portable devices are way too variable - particularly when hacked. You might have better luck on a Kindle forum with a question of this nature - many there have a wide variety of vehicles and are doing exactly what you want to do with TP.
 
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: 7.3L PIDs for 2016 - Torque Pro and others.


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.