2012 shaking at about 50mph and above - Ford Truck Enthusiasts Forums

Go Back  Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 6.2L V8
Reload this Page >

2012 shaking at about 50mph and above

Notices
6.2L V8 Discuss the 6.2L V8

2012 shaking at about 50mph and above

 
  #1  
Old 09-15-2015, 05:23 PM
fishbones182's Avatar
fishbones182
fishbones182 is offline
Senior User
Thread Starter
Join Date: Jun 2012
Location: Plant City, FL
Posts: 489
fishbones182 is gaining momentum as a positive member of FTE.fishbones182 is gaining momentum as a positive member of FTE.
2012 shaking at about 50mph and above

My 2012 is shaking like ok a washboard road or wavy pavement. Had tires balanced still does it. Seems to be at it worst at about 50mph especially if held at that speed. It shakes the heck out of the passenger seat. Anyone have an issue like this? What was the fix?
 
  #2  
Old 09-15-2015, 11:06 PM
rvpuller's Avatar
rvpuller
rvpuller is offline
Moderator
Join Date: May 2004
Location: Home Base Nebraska
Posts: 4,156
rvpuller has much to be proud ofrvpuller has much to be proud ofrvpuller has much to be proud ofrvpuller has much to be proud ofrvpuller has much to be proud ofrvpuller has much to be proud ofrvpuller has much to be proud ofrvpuller has much to be proud ofrvpuller has much to be proud ofrvpuller has much to be proud of
When ever I've had a problem like that it was a tire with bad belts. Jack up each tire and turn it and see of the tread groves run true or rotate the spare to each position to see it it goes away, being it's shacking the seats start in the rear.

Denny
 
  #3  
Old 09-16-2015, 07:57 AM
fishbones182's Avatar
fishbones182
fishbones182 is offline
Senior User
Thread Starter
Join Date: Jun 2012
Location: Plant City, FL
Posts: 489
fishbones182 is gaining momentum as a positive member of FTE.fishbones182 is gaining momentum as a positive member of FTE.
2012 shaking at about 50mph and above

The tires are fairly new. However I will try that to see if that's the issue. The tires were just balanced. I'm getting a new set of tires tomorrow going to a mud tires.
 
  #4  
Old 09-16-2015, 09:17 AM
saratoga2011's Avatar
saratoga2011
saratoga2011 is offline
Senior User
Join Date: Nov 2010
Posts: 185
saratoga2011 is starting off with a positive reputation.
It's what rvpuller said. Bad belt in one or more tires...it almost "hops", right?

I've had this problem with 2 sets of Michelin AT2 tires now (20"). You'll see a wobble in the tread if you jack it up and spin the wheel. Balancing it makes no difference.

These trucks are so heavy, one sharp bump on uneven pavement seems like it can destroy the tires.
 
  #5  
Old 09-16-2015, 12:00 PM
fishbones182's Avatar
fishbones182
fishbones182 is offline
Senior User
Thread Starter
Join Date: Jun 2012
Location: Plant City, FL
Posts: 489
fishbones182 is gaining momentum as a positive member of FTE.fishbones182 is gaining momentum as a positive member of FTE.
2012 shaking at about 50mph and above

Originally Posted by saratoga2011
It's what rvpuller said. Bad belt in one or more tires...it almost "hops", right?

I've had this problem with 2 sets of Michelin AT2 tires now (20"). You'll see a wobble in the tread if you jack it up and spin the wheel. Balancing it makes no difference.

These trucks are so heavy, one sharp bump on uneven pavement seems like it can destroy the tires.
That about says it. Can be pretty bad at times. Sometimes not as severe it seems or perhaps I don't notice as much maybe.
 
  #6  
Old 09-16-2015, 12:04 PM
Squisher's Avatar
Squisher
Squisher is offline
Elder User
Join Date: Jun 2013
Posts: 873
Squisher has a good reputation on FTE.Squisher has a good reputation on FTE.
I'd be interested to hear if the new treads fix this problem for you. Good luck.
 
  #7  
Old 09-17-2015, 05:07 PM
Greene728
Greene728 is offline
New User
Join Date: Mar 2015
Posts: 9
Greene728 is starting off with a positive reputation.
Mine does it too at exactly the same speed and its driving me bat shat crazy! To the point I'm considering trading! I've had tires balanced twice (Toyo A/T's factory size and yes dead nuts proper tire pressure 65psi) and new Bilstein shocks. Truck was used when I got it and did it with the factory Michelin LTX's also. One of the reasons I got rid of them too. Apparently this is a chronic problem with quite a few Ford SD's. Just Google it and see for yourself. It has been called a harmonic bounce\vibration and most never find a cure. And as fate would have it, 50 mph is my average speed on the roads I commute most of the time. I'm OCD and love my truck, so when I saw this thread I was sure hoping someone had a cure. Guess I'll just keep looking. Or trading soon if no cure is found.
 
  #8  
Old 09-18-2015, 04:25 PM
fishbones182's Avatar
fishbones182
fishbones182 is offline
Senior User
Thread Starter
Join Date: Jun 2012
Location: Plant City, FL
Posts: 489
fishbones182 is gaining momentum as a positive member of FTE.fishbones182 is gaining momentum as a positive member of FTE.
2012 shaking at about 50mph and above

There has to be a cause for it to happen. My new tires go on Monday afternoon so we will see. Wish I had them sooner but the guy and his wife had a baby so I'd rather see him with his family. My 05 f250 don't do that and my brother in laws 08 f250 don't have the issue either. If it's common to a bunch of trucks then they all probably have the same issues. Crossing my fingers it's tires but your right I've read allot of people talking about having similar issues and it's not the tires.
 
  #9  
Old 09-21-2015, 05:56 PM
fishbones182's Avatar
fishbones182
fishbones182 is offline
Senior User
Thread Starter
Join Date: Jun 2012
Location: Plant City, FL
Posts: 489
fishbones182 is gaining momentum as a positive member of FTE.fishbones182 is gaining momentum as a positive member of FTE.
2012 shaking at about 50mph and above

Update. Finally got tires done today so far the ride is much improved. Now to figure what psi to run them at to get best wear out of them. I'll have to hit a parking lot in town and chalk them.
 
  #10  
Old 09-30-2015, 12:22 AM
Greene728
Greene728 is offline
New User
Join Date: Mar 2015
Posts: 9
Greene728 is starting off with a positive reputation.
Originally Posted by fishbones182 View Post
Update. Finally got tires done today so far the ride is much improved. Now to figure what psi to run them at to get best wear out of them. I'll have to hit a parking lot in town and chalk them.
How is everything going after having the tires for a while?
What tires did you go with?
 
  #11  
Old 10-01-2015, 04:10 PM
fishbones182's Avatar
fishbones182
fishbones182 is offline
Senior User
Thread Starter
Join Date: Jun 2012
Location: Plant City, FL
Posts: 489
fishbones182 is gaining momentum as a positive member of FTE.fishbones182 is gaining momentum as a positive member of FTE.
Ive got about 600 miles on them everything still riding good. I went with the federal corugia mt. Very aggressive tire but that's what I really need mostly swamp and always wet soft mud here.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jamie Worley
New Member Introductions
0
09-13-2017 09:23 PM
trevorrules
1987 - 1996 F150 & Larger F-Series Trucks
34
04-30-2017 06:34 PM
myblkex
Excursion - King of SUVs
3
01-18-2017 07:11 PM
7283-F250
Ranger & B-Series
12
06-05-2016 03:19 PM
Holst56
1987 - 1996 F150 & Larger F-Series Trucks
2
05-26-2016 08:49 PM


Thread Tools
Search this Thread
Quick Reply: 2012 shaking at about 50mph and above


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: