Notices
1973 - 1979 F-100 & Larger F-Series Trucks Discuss the Dentsides Ford Truck

Starter Solenoid issue

 
  #1  
Old 07-27-2015, 10:32 PM
landers0440
landers0440 is offline
Senior User
Thread Starter
Join Date: May 2014
Posts: 153
landers0440 is starting off with a positive reputation.
Starter Solenoid issue

Needs help guys. I'm having an issue where I'm burning through solenoids like crazy. They only seem to last for a day or two before A: It just doesn't work at all unless I jump the terminals or B: The starter just engages on its own even if the key is off. Only way to stop it is to unhook the battery. I put a brand new ground on today thinking maybe ground was an issue but still the same. Any ideas? 79 F150 460.

A few details in case they mater. I have no brain box (HEI setup) and I have no voltage regulator since I upgraded to a 3G alt and the alt is ran directly to the battery.
 
  #2  
Old 07-27-2015, 11:42 PM
brian1080's Avatar
brian1080
brian1080 is offline
Posting Guru
Join Date: Feb 2010
Location: Near St. Joseph,MO
Posts: 1,636
brian1080 has a good reputation on FTE.brian1080 has a good reputation on FTE.
are you sure it's not the ign switch? That would be my first guess.
 
  #3  
Old 07-28-2015, 07:09 AM
Dasher400's Avatar
Dasher400
Dasher400 is offline
Senior User
Join Date: Jun 2012
Posts: 219
Dasher400 is gaining momentum as a positive member of FTE.Dasher400 is gaining momentum as a positive member of FTE.
I had this problem on a '90 F-150. Exact same problem, appeared to be too much draw from the starter and was "welding" the solenoid closed. Changed solenoid after solenoid and finally changed the starter (and made sure all the connections were clean and tight). Problem went away. Good luck!
 
  #4  
Old 07-28-2015, 09:06 PM
landers0440
landers0440 is offline
Senior User
Thread Starter
Join Date: May 2014
Posts: 153
landers0440 is starting off with a positive reputation.
Could be the switch not sure. The way the previous owner has it wired is you turn the key to the on position and then there's a push button.

And the starter is new.
 
  #5  
Old 07-28-2015, 10:06 PM
redroad's Avatar
redroad
redroad is offline
Postmaster
Join Date: Nov 2006
Location: Pa.
Posts: 2,686
redroad has a good reputation on FTE.redroad has a good reputation on FTE.
This is what you started with before the 3G mod


The ignition switch was likely failing that's why the previous owner went with the push button ..

Another scenario is you have the timing to far advanced and this is causing the starter circuit to draw lots of power to turn the motor over and burning up the solenoid ..
 
  #6  
Old 07-29-2015, 06:52 PM
Don S.'s Avatar
Don S.
Don S. is offline
Elder User
Join Date: Aug 2007
Location: S'Dale Wa.
Posts: 553
Don S. is starting off with a positive reputation.
Also how old is your battery?
 
  #7  
Old 07-31-2015, 09:53 AM
emeraldcoupe's Avatar
emeraldcoupe
emeraldcoupe is offline
Elder User
Join Date: Jan 2010
Location: spring hill fl
Posts: 919
emeraldcoupe has a good reputation on FTE.emeraldcoupe has a good reputation on FTE.
I had the same issue. bought a new solenoid from the parts store and got 3 starts out of it before it **** the bed. tried another, same result. seems the new chineese ones are complete garbage. I found an old ford one in a box of parts I had, hooked it up and it's been working fine now for the last two years. I grab the ford ones from the junkyard now.
 
  #8  
Old 08-05-2015, 11:10 PM
Don S.'s Avatar
Don S.
Don S. is offline
Elder User
Join Date: Aug 2007
Location: S'Dale Wa.
Posts: 553
Don S. is starting off with a positive reputation.
Originally Posted by emeraldcoupe View Post
I had the same issue. bought a new solenoid from the parts store and got 3 starts out of it before it **** the bed. tried another, same result. seems the new chineese ones are complete garbage. I found an old ford one in a box of parts I had, hooked it up and it's been working fine now for the last two years. I grab the ford ones from the junkyard now.

I also swapped the starter solenoid for the newer style solenoid vs, the old black one.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
kiki7605
6.0L Power Stroke Diesel
25
04-24-2017 10:03 PM
fordguy2100
1973 - 1979 F-100 & Larger F-Series Trucks
11
02-16-2017 10:03 PM
fordatic
1973 - 1979 F-100 & Larger F-Series Trucks
14
09-23-2016 01:28 PM
GM4WALLS
1973 - 1979 F-100 & Larger F-Series Trucks
6
03-04-2016 10:27 AM
DrunkFord
Electrical Systems/Wiring
4
10-22-2010 06:16 PM


Thread Tools
Search this Thread
Quick Reply: Starter Solenoid issue


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.