97 e-150 cuts off and backfires Then fine - Ford Truck Enthusiasts Forums

Go Back  Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 3.8 & 4.2L V6
Reload this Page >

97 e-150 cuts off and backfires Then fine

Notices

97 e-150 cuts off and backfires Then fine

 
  #1  
Old 05-17-2015, 05:32 PM
racer7x
racer7x is offline
New User
Thread Starter
Join Date: Apr 2012
Posts: 6
racer7x is starting off with a positive reputation.
Unhappy 97 e-150 cuts off and backfires Then fine

I am a little stumped on this one .
I have a 97 4.2 148000
I just bought it after I totaled My Bronco
Has the usual tick but seamed to run fine .

Here is the series of events.
This guy that I bought it from was a hack .
The radio had been pulled out and all the wire just dangling. when I moved the wires to install a new stereo the warning chimes started and the windshield wipers turned on . I installed a new radio and terminated all the ends correctly
That seamed to stop that problem . I was going down the road and the charging meter dropped to 0 I thought that it was just a bad connection to the battery . Like I said he was a hack He had a side post battery from a chevy . I came home replace the battery with the one from the bronco .
Still no go . then I found that the interior fuse box was just hanging .
He had it propped up when I looked at it I it was one of the only things I didn't check out on the van .

I told you all that to get to my problem .

Driving home on the highway all of a sudden the engine dies.
I am in the middle lane so I had to maneuver through Boston traffic while coasting. As I am coasting a huge backfire . enough to rip a hole in the muffler . as I am stopping again another huge backfire .
I got it towed home and I thought I blew the engine the backfires were so load . When I got it home it started right up.

I replaced the muffler and secured the internal fuse box .

It ran fine for an hour . Then another backfire . This time the engine did not shut down .

Here is the best part NO CODES

I am not sure if it is just loosing ignition , or it is missing and it has excess fuel in one cylinder . Or Another thing he did was take out the cats .
But again I am getting no codes

Thanks for letting me rant any suggestions would be appreciated
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bass-n-fire
1997 - 2003 F150
5
04-08-2017 08:21 AM
areoseek
1968-2013 Full Size Vans
21
12-03-2015 12:21 PM
Scooter429
1973 - 1979 F-100 & Larger F-Series Trucks
21
07-21-2015 10:22 PM
benbuilder
1973 - 1979 F-100 & Larger F-Series Trucks
7
07-02-2015 08:56 AM
John-Oswego
1999 to 2016 Super Duty
2
08-09-2009 08:18 PM


Thread Tools
Search this Thread
Quick Reply: 97 e-150 cuts off and backfires Then fine


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.