Transmission going into neutral while in D. - Ford Truck Enthusiasts Forums



Transmission going into neutral while in D.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-15-2014, 10:41 AM
Buck Woodall Buck Woodall is offline
New User
Thread Starter
 
Join Date: Jun 2014
Posts: 1
Buck Woodall is starting off with a positive reputation.
Transmission going into neutral while in D.

I have a 2004 F-150 (automatic trans. w/118,000k)and my transmission has been going into neutral while Idrive in D at about 30-45 miles per hour. I can turn overdrive off and drive in all three speeds without a problem. All other gears are working as well. I checked the fluid and it is full and clean. I also checked the overdrive fuse and it looks fine. Is there any chance its something simple or am I going to have to remove the transmission?
Reply With Quote
  #2  
Old 06-15-2014, 07:42 PM
Phone_girl_NE Phone_girl_NE is offline
Freshman User
 
Join Date: Feb 2006
Location: Omaha
Posts: 43
Phone_girl_NE is starting off with a positive reputation.
06 E359 5.4 4R75 207,000 miles. Trany freewheeled twice and within 200 miles dead. $2,600 for a 5 year 75K mile rebuilt. No other slipping that I noticed. Fluid was due but smelled fine.
I hope it all works out and is a simple fix.
Reply With Quote
  #3  
Old 06-17-2014, 07:44 PM
70f100longbed's Avatar
70f100longbed 70f100longbed is offline
Posting Guru
 
Join Date: Aug 2002
Location: Raleigh USA
Posts: 1,292
70f100longbed has a very good reputation on FTE.70f100longbed has a very good reputation on FTE.70f100longbed has a very good reputation on FTE.70f100longbed has a very good reputation on FTE.
Most likely the snap ring for the overdrive servo broke and the piece is stuck in the valvebody. There are videos on youtube that detail how to fix it. It's not hard at all just be careful when removing and working on the valvebody. There are several check ***** inside that have to go back where they came from.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P040D / Limp Mode Rowcrop 6.4L Power Stroke Diesel 4 11-14-2016 10:20 AM
1987 F-250 Lariat XLT 4x4, 5.0 engine, AOD trans Ghost Tas New Member Introductions 1 09-26-2016 11:27 AM
93 F-250 W/ E40D Transmission Problem My Nightmare Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 10 06-30-2016 12:47 PM
95 f150 transmission HELP!! Laneely84 1987 - 1996 F150 & Larger F-Series Trucks 6 10-27-2015 05:12 PM
Shifter wont go in to transmission 81 f100 cook134 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 0 03-22-2014 11:53 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 08:04 AM.