Clunk sound When I stop/start - Ford Truck Enthusiasts Forums

Notices
Brakes, Steering, Suspension, Tires, & Wheels  
Sponsored by:
Sponsored by:

Clunk sound When I stop/start

 
  #1  
Old 06-22-2003, 09:09 AM
t4kne
t4kne is offline
Senior User
Thread Starter
Join Date: Jun 2003
Location: Massachusetts
Posts: 176
t4kne is starting off with a positive reputation.
Clunk sound When I stop/start

I'm driving a 93 F150 XL. Every time I come to a stop I hear a clunk that sounds like it's coming from the front end. The same is true when I start moving again. It does not sound/feel like the drive shaft. It's just a single clunk/thunk sound and that's it. I can't see anything wrong anywhere. Sound familiar to anyone? A Ford thing? Thanks for your input.
 
  #2  
Old 06-22-2003, 12:38 PM
flyboy2610's Avatar
flyboy2610
flyboy2610 is online now
Posting Guru
Join Date: Dec 2001
Location: Lincoln USA
Posts: 1,655
flyboy2610 is gaining momentum as a positive member of FTE.
Clunk sound When I stop/start

You may have a broken or loose motor mount.
 
  #3  
Old 06-22-2003, 04:01 PM
longview1's Avatar
longview1
longview1 is offline
Posting Guru
Join Date: Jan 2003
Location: Fort St John, BC
Posts: 1,443
longview1 is gaining momentum as a positive member of FTE.
Clunk sound When I stop/start

Yeah man,
I notice the same sort of thing in my 78 150. When i come to a stop on the brakes i hear/feel a clunk, not always, but often enuogh to chap my a$$. I havent found the cause yet, u-joints, balljoints, driveshaft all good/tight. Motor mounts are all good as well....I think. I will go check that actually.
G'luck to the both of us.
 
  #4  
Old 06-24-2003, 12:41 PM
1BadF-350
1BadF-350 is offline
Senior User
Join Date: Apr 2003
Location: Maryland
Posts: 135
1BadF-350 is starting off with a positive reputation.
Clunk sound When I stop/start

Had the same problem. Turns out it was loose u-bolts, the axle was knocking around on the spring perches.
 
  #5  
Old 06-24-2003, 01:10 PM
t4kne
t4kne is offline
Senior User
Thread Starter
Join Date: Jun 2003
Location: Massachusetts
Posts: 176
t4kne is starting off with a positive reputation.
Clunk sound When I stop/start

U-bolts on the rear axle? Never gave that a thought because this sound I'm talking about seems to be from the front. I'll check anyway. It could be that the sound is transfered through the frame I suppose. I was under there yesterday doing rear brake lines and didn't see anything. I'll double check. Thanks.
 
  #6  
Old 06-24-2003, 07:31 PM
1BadF-350
1BadF-350 is offline
Senior User
Join Date: Apr 2003
Location: Maryland
Posts: 135
1BadF-350 is starting off with a positive reputation.
Clunk sound When I stop/start

You might feel it in your seat and assume it's up front.
 
  #7  
Old 06-24-2003, 08:50 PM
t4kne
t4kne is offline
Senior User
Thread Starter
Join Date: Jun 2003
Location: Massachusetts
Posts: 176
t4kne is starting off with a positive reputation.
Clunk sound When I stop/start

I checked the u-bolts when I got home today, they seemed tight. I couldn't move them and they lo0oked as thought they had not moved (rust in tact). I layed under there for a while just looking around. I don't see anything. Checked the motor mounts. they look ok.
 
  #8  
Old 06-24-2003, 09:40 PM
vman
vman is offline
Elder User
Join Date: Feb 2001
Location: brimfield township,OH
Posts: 657
vman is starting off with a positive reputation.
Clunk sound When I stop/start

I replaced everything on the front of my 93. I still had a clunk starting and stopping and sometimes turning. Turned out to be the axle pivot bushing was shot, but was really hard to tell.
 
  #9  
Old 06-29-2003, 08:17 AM
13hondacr250's Avatar
13hondacr250
13hondacr250 is offline
Posting Guru
Join Date: Apr 2003
Location: Fairbanks Alaska
Posts: 1,067
13hondacr250 is starting off with a positive reputation.
Clunk sound When I stop/start

95 F-150, same friggin problem. I can feel it on the floor boards. Last october I replaced EVERYTHING under the front end, bushings to diff seals to u-joints to bearings. And it still clunks. Unlike Longview1 it does chap my a$$! My truck makes more noises than a haunted house in october.

Thanks
Tyler
95 F-150 302 5 speed
94 F-250 PSD 5 speed
 
  #10  
Old 06-29-2003, 01:53 PM
RRMike's Avatar
RRMike
RRMike is offline
Posting Guru
Join Date: Feb 2003
Location: Roseburg OR.
Posts: 2,153
RRMike is starting off with a positive reputation.
Clunk sound When I stop/start

Grease the slip joint on the rear driveline. I hear this will cause a clunk. It binds up when it gets dry.
 
  #11  
Old 06-29-2003, 05:42 PM
13hondacr250's Avatar
13hondacr250
13hondacr250 is offline
Posting Guru
Join Date: Apr 2003
Location: Fairbanks Alaska
Posts: 1,067
13hondacr250 is starting off with a positive reputation.
Clunk sound When I stop/start

At this point I'll grease the brakes it the clunking stops. Thanks

Tyler
95 F-150 302
94 F-250 PSD
 
  #12  
Old 06-29-2003, 11:28 PM
plumbkrazy
plumbkrazy is offline
New User
Join Date: May 2003
Location: winnipeg, canada
Posts: 9
plumbkrazy is starting off with a positive reputation.
Clunk sound When I stop/start

hi , i had the same noise it was the radious arm bushing.
after market kit is better than the oem.
its a crappy job to do but it worked . clunk is gone.
 
  #13  
Old 06-30-2003, 08:34 AM
fomoco's Avatar
fomoco
fomoco is offline
Freshman User
Join Date: Dec 2000
Location: Tinker AFB
Posts: 37
fomoco is starting off with a positive reputation.
Clunk sound When I stop/start

I too have experienced that @%% chappin sensation..

The transmission mount was broken...right where the rubber insert binds the upper and lower part of the mount.

It was impossible to see... but I put a floor jack on the rear of the trany and very gently raised it from the rear... sure enough broken mount.
 
  #14  
Old 07-02-2003, 08:05 PM
Nickiboy
Nickiboy is offline
Senior User
Join Date: Apr 2003
Posts: 199
Nickiboy is starting off with a positive reputation.
Clunk sound When I stop/start

If you have leaf springs up front and haven't checked the bushings as yet Im willing to bet its where ya troubles lay........If your bushings are worn then the springs lift and drop on take off and stop causing that clunking sound.
 
  #15  
Old 07-02-2003, 10:02 PM
t4kne
t4kne is offline
Senior User
Thread Starter
Join Date: Jun 2003
Location: Massachusetts
Posts: 176
t4kne is starting off with a positive reputation.
Clunk sound When I stop/start

No leaf springs, it's coil springs, Dana 44 IFS front end. Thanks everyone for the suggestions. Still no luck. Had the front end aligned yesterday. They couldn't find anything either. The clunk lives on.
 

Thread Tools
Search this Thread
Quick Reply: Clunk sound When I stop/start


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.