Notices
6.4L Power Stroke Diesel Engine fitted to 2008 - 2010 F250, F350 and F450 pickup trucks and F350 + Cab Chassis

Wearing belt?

 
  #1  
Old 12-27-2012, 07:29 PM
RM2738's Avatar
RM2738
RM2738 is offline
Posting Guru
Thread Starter
Join Date: Sep 2010
Location: The Woodlands, TX
Posts: 2,200
RM2738 has a very good reputation on FTE.RM2738 has a very good reputation on FTE.RM2738 has a very good reputation on FTE.
Wearing belt?

Was up under the truck last night and happened to notice some sort of build up around some kind of bolt. It's was somewhat sticky and smelled a little like rubber. In the photo you'll see it by the large hexagon near the middle of the photo. I'm assuming its just debris from a wearing belt. I am a little concerned that the belt may fail as I've had an occasional squeak at cold startups lately. Thoughts? Any idea what the bolt is?


The bottom of the photo is the front of the truck.


 
  #2  
Old 12-27-2012, 08:16 PM
senix's Avatar
senix
senix is offline
Moderator
Join Date: Aug 2008
Location: Frederick, MD
Posts: 29,715
senix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputation
I would look at mine but right now it is all full of snow.

I am getting the occasional squeak too now..so I will be curious about this. Hopefully tomorrow I can look at it.
 
  #3  
Old 12-27-2012, 09:09 PM
galaxie641
galaxie641 is offline
Postmaster
Join Date: Nov 2006
Location: SE Wyoming
Posts: 4,521
galaxie641 has a very good reputation on FTE.galaxie641 has a very good reputation on FTE.galaxie641 has a very good reputation on FTE.galaxie641 has a very good reputation on FTE.
First sign my tensioner was eating the belt was a squeak while idling but it had to be cold out, well under 30F. I've got to drain the water trap and will look tomorrow, I had that and a belt failure recently, will be interesting if I have the same.
 
  #4  
Old 12-27-2012, 09:49 PM
RM2738's Avatar
RM2738
RM2738 is offline
Posting Guru
Thread Starter
Join Date: Sep 2010
Location: The Woodlands, TX
Posts: 2,200
RM2738 has a very good reputation on FTE.RM2738 has a very good reputation on FTE.RM2738 has a very good reputation on FTE.
Originally Posted by galaxie641 View Post
First sign my tensioner was eating the belt was a squeak while idling but it had to be cold out, well under 30F. I've got to drain the water trap and will look tomorrow, I had that and a belt failure recently, will be interesting if I have the same.
Mine has only squeaked about a half dozen startups over the last month. Can't really recall a specific temp or humidity. It obviously started in December so it's been fairly cool for Texas weather. Only lasts about 10 seconds and then its fine.
 
  #5  
Old 12-27-2012, 10:24 PM
Troy Buenger's Avatar
Troy Buenger
Troy Buenger is offline
Postmaster
Join Date: Feb 2005
Location: Katy, TX
Posts: 3,145
Troy Buenger is a splendid one to beholdTroy Buenger is a splendid one to beholdTroy Buenger is a splendid one to beholdTroy Buenger is a splendid one to beholdTroy Buenger is a splendid one to beholdTroy Buenger is a splendid one to beholdTroy Buenger is a splendid one to beholdTroy Buenger is a splendid one to behold
That bolt is to access your oil pressure regulator.
 
  #6  
Old 03-11-2013, 08:42 AM
RM2738's Avatar
RM2738
RM2738 is offline
Posting Guru
Thread Starter
Join Date: Sep 2010
Location: The Woodlands, TX
Posts: 2,200
RM2738 has a very good reputation on FTE.RM2738 has a very good reputation on FTE.RM2738 has a very good reputation on FTE.
Didn't feel the need for too much concern so I cleaned the area up nicely and waited. Checked last night as part of my "road trip inspection" and noticed the build up is starting again. Belt squeak has diminished considerably. Only once or twice last month. I'm thinking its a small oil leak as the residue isn't very grainy as if it were small bits of rubber from the belt.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SuperHatch
Vehicles for Sale
4
01-02-2015 01:10 PM
strokin83
6.7L Power Stroke Diesel
10
02-06-2014 12:15 PM
Ford4Life7.3
1994.5 - 1997 7.3L Power Stroke Diesel
18
05-08-2013 03:55 PM
afreemanmd
Excursion - King of SUVs
24
08-02-2010 05:38 PM
coores14
FE & FT Big Block V8 (332, 352, 360, 390, 406, 410, 427, 428)
12
04-29-2009 04:08 PM


Thread Tools
Search this Thread
Quick Reply: Wearing belt?


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: