Notices
1999 - 2003 7.3L Power Stroke Diesel  
Sponsored by:
Sponsored by:

4r100 loud bang then nothing

 
  #1  
Old 06-16-2012, 03:31 PM
89ford73's Avatar
89ford73
89ford73 is offline
Posting Guru
Thread Starter
Join Date: Sep 2003
Posts: 1,168
89ford73 is starting off with a positive reputation.
4r100 loud bang then nothing

No warning signs just driving down the road it shifted _2_3 and as it was going into overdrive I heard a loud bang and then nothing no foreward no reverse it wont even try move .. I took the transfer case out and put truck in gear while running and the outut shaft doesnt even try to spin by itself.. I can spin it with my hand both ways freely with it in any gear besides park with motor running. I took the transmission apart completely and I found no broken or worn parts all clutches good all sprags working fine. Planetary gears look beautiful splines are fine nothing galded no holes in the side of the transmission nothing! All valves in VB move freely not stuck I even cut the torque converter open and everything looks good in there ..... I mean even I u drain every drop of oil out of the transmission and start the motor then there should be some type of internal drag that would cause the output shaft to spin itself a little bit right.?? im stumped.... I have rebuilt several of these 4r100's with good luck but this one is totally dead
 
  #2  
Old 06-16-2012, 03:44 PM
89ford73's Avatar
89ford73
89ford73 is offline
Posting Guru
Thread Starter
Join Date: Sep 2003
Posts: 1,168
89ford73 is starting off with a positive reputation.
The fluid level was perfect and beautiful. The filter was all the way in where it is supposed to be. All the bolts were proper torque no stripped or loose or too tight, the wires were all hooked up pump gears looked beautiful. Everything inside looked beautiful.. No popped out snap rings nothing
 
  #3  
Old 06-16-2012, 04:05 PM
woodnthings's Avatar
woodnthings
woodnthings is offline
Postmaster
Join Date: May 2010
Location: Lake Stevens, WA
Posts: 2,948
woodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud of
Are you sure it was the transmission? Have you checked the transfer case or rear end? I had a broken tooth from a spider gear in one of my old trucks, when it got picked up and went through the gears it was a loud pop and no forward or rear movement. Driveshaft just spun to the rear end.
 
  #4  
Old 06-16-2012, 04:34 PM
Mark Kovalsky's Avatar
Mark Kovalsky
Mark Kovalsky is offline
Post Fiend
Join Date: Aug 1999
Location: SE Florida
Posts: 18,229
Mark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputation
Does the trans have pressure when it's running? You can check for pressure at the test port on the driver's side of the transmission.
 
  #5  
Old 06-19-2012, 08:08 PM
STROKERDAN02
STROKERDAN02 is offline
New User
Join Date: Jul 2011
Posts: 8
STROKERDAN02 is starting off with a positive reputation.
had the same thing just happen not to long ago ended up being the front pump in the tranny went bad
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TrailWhale
1999 to 2016 Super Duty
5
10-05-2015 01:13 PM
my996duc1
1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks
4
09-22-2014 01:42 PM
rwrobinson
1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks
17
03-06-2013 01:33 PM
kona56
1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks
4
04-05-2010 02:13 PM
arnegrant
1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks
3
08-05-2009 12:20 PM


Thread Tools
Search this Thread
Quick Reply: 4r100 loud bang then nothing


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.