Notices

94 F150 idle ROUGH and Vibration

 
  #1  
Old 05-01-2012, 09:44 PM
Milwaukee1979F150's Avatar
Milwaukee1979F150
Milwaukee1979F150 is offline
Posting Guru
Thread Starter
Join Date: Jan 2008
Location: Trenton, MI
Posts: 2,408
Milwaukee1979F150 is gaining momentum as a positive member of FTE.
94 F150 idle ROUGH and Vibration

Never able find what issue with this one.

Once cold start it had HORRIBLE vibration like air compressor oil-less. It go away after 10 sec idle.

It idle little smooth but very tiny rough that come on/off random.

When you put in gear #1 and almost stall it had violence vibration for 2-3 sec it like it try catch up rpm for idle.

Today I was test to see if vibration still there in neutral. Just barely vibration until you hit gas I would say 1000-1200 rpm since I had no tach. It was VIBRATION so bad until you let off gas it back normal. I push clutch to see if it still there. It definably not clutch or tran. I am thinking it engine something.


Reason I want fix this. I am tired of feeling vibration at idle plus vibration in 1-5 gears at my best guess 1,000-1,400 rpm. It just annoy me out feel vibration though steering wheel, seat, floor, brake, and transmission.

Timing is spot on 10o, New spark plugs, wires, dist cap, rotor, and clean throttle body/IAC.
 
  #2  
Old 05-02-2012, 09:12 AM
pfogle's Avatar
pfogle
pfogle is offline
Post Fiend
Join Date: Feb 2003
Location: Oak Harbor, OH
Posts: 8,122
pfogle has a very good reputation on FTE.pfogle has a very good reputation on FTE.pfogle has a very good reputation on FTE.pfogle has a very good reputation on FTE.
Pull the vacuum line off of the EGR valve and plug it, if the vibration goes away then you've found the culprit.
 
  #3  
Old 05-02-2012, 10:46 AM
f100jim's Avatar
f100jim
f100jim is offline
Elder User
Join Date: Nov 2004
Posts: 666
f100jim is gaining momentum as a positive member of FTE.
Any codes from the computer? Always a good place to start BEFORE randomly replacing parts.
 
  #4  
Old 05-02-2012, 11:37 AM
Milwaukee1979F150's Avatar
Milwaukee1979F150
Milwaukee1979F150 is offline
Posting Guru
Thread Starter
Join Date: Jan 2008
Location: Trenton, MI
Posts: 2,408
Milwaukee1979F150 is gaining momentum as a positive member of FTE.
Codes is 522 and 111.

Going test but don't bad head gasket do this vibration?
 
  #5  
Old 05-03-2012, 02:26 PM
Milwaukee1979F150's Avatar
Milwaukee1979F150
Milwaukee1979F150 is offline
Posting Guru
Thread Starter
Join Date: Jan 2008
Location: Trenton, MI
Posts: 2,408
Milwaukee1979F150 is gaining momentum as a positive member of FTE.
Tried unplug vac on egr I couldn't say any difference.

Going remove that and check inside.

With this HOT SNAP weather it was so hot that I need running AC. I notice the LOAD on it. It wasn't that vibration badly. Or it my image.

But could notice power loss when AC on/off cycle it like run then stall then run. I refill with 1 can so it stop cycle. I think something issue.
 
  #6  
Old 05-03-2012, 08:04 PM
pfogle's Avatar
pfogle
pfogle is offline
Post Fiend
Join Date: Feb 2003
Location: Oak Harbor, OH
Posts: 8,122
pfogle has a very good reputation on FTE.pfogle has a very good reputation on FTE.pfogle has a very good reputation on FTE.pfogle has a very good reputation on FTE.
Here is something I noticed tonight as I was looking at my 300. There are 2 vacuum lines on the AIR (smog) pump line, one has the nice factory boots on it, the other one has been repaired with standard vacuum line. The line is rotted and I can't imagine it's not leaking. Will be replaced in the AM when it's cool out.
 
  #7  
Old 05-03-2012, 08:51 PM
351M's Avatar
351M
351M is offline
Posting Guru
Join Date: May 2004
Location: Prince George, B.C.
Posts: 2,161
351M is starting off with a positive reputation.
522 is "Vehicle not in Park/Neutral during Key on/Engine Off. What transmission is in that truck? E4OD?
 
  #8  
Old 05-03-2012, 09:01 PM
Milwaukee1979F150's Avatar
Milwaukee1979F150
Milwaukee1979F150 is offline
Posting Guru
Thread Starter
Join Date: Jan 2008
Location: Trenton, MI
Posts: 2,408
Milwaukee1979F150 is gaining momentum as a positive member of FTE.
I will inspect for that. I cap evap system it was ROT so I cap vac port.

I hope it vac leak but problem at idle it push 21 psi of vac.


It had 5 speed ms5OD
 
  #9  
Old 05-03-2012, 09:05 PM
351M's Avatar
351M
351M is offline
Posting Guru
Join Date: May 2004
Location: Prince George, B.C.
Posts: 2,161
351M is starting off with a positive reputation.
That throws my idea out the window. I'm not sure why its looking for the truck to be in park/neutral with a manual trans though.
 
  #10  
Old 05-04-2012, 12:01 AM
pfogle's Avatar
pfogle
pfogle is offline
Post Fiend
Join Date: Feb 2003
Location: Oak Harbor, OH
Posts: 8,122
pfogle has a very good reputation on FTE.pfogle has a very good reputation on FTE.pfogle has a very good reputation on FTE.pfogle has a very good reputation on FTE.
21 inHG is a little high, I'd check your timing and make sure you're not too far advanced. It should be 10~12 degrees before top dead center.
 
  #11  
Old 05-04-2012, 12:03 AM
Milwaukee1979F150's Avatar
Milwaukee1979F150
Milwaukee1979F150 is offline
Posting Guru
Thread Starter
Join Date: Jan 2008
Location: Trenton, MI
Posts: 2,408
Milwaukee1979F150 is gaining momentum as a positive member of FTE.
Originally Posted by pfogle View Post
21 inHG is a little high, I'd check your timing and make sure you're not too far advanced. It should be 10~12 degrees before top dead center.

Before that it was 7o after that we set to 10o degree due no power before. I could say it barely made difference on highway. Just less on gas than before.
 
  #12  
Old 05-07-2012, 04:12 PM
Milwaukee1979F150's Avatar
Milwaukee1979F150
Milwaukee1979F150 is offline
Posting Guru
Thread Starter
Join Date: Jan 2008
Location: Trenton, MI
Posts: 2,408
Milwaukee1979F150 is gaining momentum as a positive member of FTE.
Can't find what issue with it. No engine codes.

I thought video would help but that at HOT engine. I plan try get video of cold start it vibration enough to rattle steering wheel at idle.


94 F150 300/5 speed. Suspect clogged cat convertor - YouTube
 
  #13  
Old 05-07-2012, 04:46 PM
pfogle's Avatar
pfogle
pfogle is offline
Post Fiend
Join Date: Feb 2003
Location: Oak Harbor, OH
Posts: 8,122
pfogle has a very good reputation on FTE.pfogle has a very good reputation on FTE.pfogle has a very good reputation on FTE.pfogle has a very good reputation on FTE.
If your cat was clogged it would barely run at all. No power to accelerate, and probably would buck and stall.
 
  #14  
Old 05-07-2012, 04:57 PM
Milwaukee1979F150's Avatar
Milwaukee1979F150
Milwaukee1979F150 is offline
Posting Guru
Thread Starter
Join Date: Jan 2008
Location: Trenton, MI
Posts: 2,408
Milwaukee1979F150 is gaining momentum as a positive member of FTE.
In first gear if you left in idle when hit gas it had extremely bucking which I didn't like.

On highway it feel it outwind at 55-65 mph and vac were 10.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
battmanf16
1997-2006 Expedition & Navigator
20
07-10-2017 01:47 PM
Loudpedal17
2017+ Super Duty
35
06-03-2017 08:52 PM
nvann001
1997 - 2003 F150
3
11-29-2016 12:24 AM
Fordbronco69
1999 - 2003 7.3L Power Stroke Diesel
5
12-13-2012 07:54 PM
Jeff396
1994.5 - 1997 7.3L Power Stroke Diesel
12
07-22-2012 09:20 PM


Thread Tools
Search this Thread
Quick Reply: 94 F150 idle ROUGH and Vibration


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.