06 f450 6.0 no start no crank - Ford Truck Enthusiasts Forums



6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van

06 f450 6.0 no start no crank

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 04-06-2012, 07:10 PM
skylinetowing skylinetowing is offline
Freshman User
Thread Starter
 
Join Date: Jul 2011
Posts: 49
skylinetowing is starting off with a positive reputation.
06 f450 6.0 no start no crank

i got a new ficm that was already program i put it in my truck and started up just fine drove for about a hour and the truck shut off on me. the check gauges light came on the wrench light came on and the abs light came on tried to restart the truck but it wont even crank can someone help me please
Reply With Quote
  #2  
Old 04-06-2012, 07:12 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 18,302
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
Quote:
Originally Posted by skylinetowing View Post
i got a new ficm that was already program i put it in my truck and started up just fine drove for about a hour and the truck shut off on me. the check gauges light came on the wrench light came on and the abs light came on tried to restart the truck but it wont even crank can someone help me please


Sounds like a power issue

that ABS Light likes to come on when its got Low Power Condition present

What codes come up??????

What do you mean no crank????????

The starter will Not Engauge period

or

starter works but truck will not run
Reply With Quote
  #3  
Old 04-06-2012, 07:27 PM
skylinetowing skylinetowing is offline
Freshman User
Thread Starter
 
Join Date: Jul 2011
Posts: 49
skylinetowing is starting off with a positive reputation.
The starter isn't doing anything. I jumped the starter from under the truck and cranks that way but not when u turn the key. The injectors don't even buzzs
Reply With Quote
  #4  
Old 04-06-2012, 07:44 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 18,302
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
Quote:
Originally Posted by skylinetowing View Post
The starter isn't doing anything. I jumped the starter from under the truck and cranks that way but not when u turn the key. The injectors don't even buzzs
Gottcha

So that might be a Fuse or bad Relay maybe bad ignition switch IDK

Are the FICM Pluggs fulley seated you probably already checked those???

Auto Trans???
Reply With Quote
  #5  
Old 04-06-2012, 07:49 PM
skylinetowing skylinetowing is offline
Freshman User
Thread Starter
 
Join Date: Jul 2011
Posts: 49
skylinetowing is starting off with a positive reputation.
All the plugs and in the ficm checked the fuse they are good I am going to replace the relay and see what happens I am going crazy
Reply With Quote
  #6  
Old 04-06-2012, 07:52 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 18,302
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
Does the fuel pump run when you cycle the key to on

or is it dead to
Reply With Quote
  #7  
Old 04-06-2012, 07:54 PM
skylinetowing skylinetowing is offline
Freshman User
Thread Starter
 
Join Date: Jul 2011
Posts: 49
skylinetowing is starting off with a positive reputation.
No I didn't hear it
Reply With Quote
  #8  
Old 04-06-2012, 08:14 PM
zhilton's Avatar
zhilton zhilton is offline
Postmaster
 
Join Date: Mar 2007
Location: Ft. Smith, AR
Posts: 4,595
zhilton is a name known to allzhilton is a name known to allzhilton is a name known to allzhilton is a name known to allzhilton is a name known to allzhilton is a name known to all
Wouldn't hurt to stick a code reader on it to see what comes up. I'd also check the following fusees:

#20 - FICM
#27 - ING Switch (Run Feed)
#45 - ING Switch (Run/Start Feed)
#103 - ING Switch (sends power to the FICM)
#110 - ING Switch
#116 - ING Switch

Mine popped #45 a couple of days...gauge cluster went dead. The only way I found it was with a DVM.
Reply With Quote
  #9  
Old 04-06-2012, 09:14 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 18,302
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
Quote:
Originally Posted by zhilton View Post
Wouldn't hurt to stick a code reader on it to see what comes up. I'd also check the following fusees:

#20 - FICM
#27 - ING Switch (Run Feed)
#45 - ING Switch (Run/Start Feed)
#103 - ING Switch (sends power to the FICM)
#110 - ING Switch
#116 - ING Switch

Mine popped #45 a couple of days...gauge cluster went dead. The only way I found it was with a DVM.

Now were getting somewhere

Man I have been wondering where a List or schematic was that shows all those fuses I guess the one under the dash should be labeled

Are the Black Boxes driver side engine compartment labeled

I have just been wondering about them recently
Reply With Quote
  #10  
Old 04-06-2012, 09:22 PM
skylinetowing skylinetowing is offline
Freshman User
Thread Starter
 
Join Date: Jul 2011
Posts: 49
skylinetowing is starting off with a positive reputation.
All I know is this crazy so far all the fuses are good I was think can it be something with the programming with the ficm ? They didn't program it was preprogram
Reply With Quote
  #11  
Old 04-06-2012, 09:51 PM
zhilton's Avatar
zhilton zhilton is offline
Postmaster
 
Join Date: Mar 2007
Location: Ft. Smith, AR
Posts: 4,595
zhilton is a name known to allzhilton is a name known to allzhilton is a name known to allzhilton is a name known to allzhilton is a name known to allzhilton is a name known to all
I need/meant to add this...when mine popped #45 it started and ran just fine. I just didn't have any OEM gauges. And I couldn't turn the Tow/Haul mode on. I checked all the gauge cluster fusses without much luck. It was with the help of the DVM that I found #45 was blown, replaced and everything is well at the moment.
Quote:
Originally Posted by BLADE35 View Post
Man I have been wondering where a List or schematic was that shows all those fuses I guess the one under the dash should be labeled
(Cough, owners manual has the complete list)
Quote:
Originally Posted by BLADE35 View Post
Are the Black Boxes driver side engine compartment labeled

I have just been wondering about them recently
I think I know which box your talking about...forward/below the master cylinder? That's the only box that looks like it could have relays in it. I know there's a bunch of engine related circuit breakers/fuses in the box ahead of your left knee in the cab.
Quote:
Originally Posted by skylinetowing View Post
All I know is this crazy so far all the fuses are good I was think can it be something with the programming with the ficm ? They didn't program it was preprogram
I'm thinking it wouldn't start in the first place if the FICM hasn't been programed. Maybe it's time to bring the professional in...Ed at FICMrepair.com (I'll see if I can get his attention). Either way, if it started drove fine for a while then just died and won't do anything now...I'd check connections before I assumed the worse/most expensive route.
Reply With Quote
  #12  
Old 04-06-2012, 09:58 PM
skylinetowing skylinetowing is offline
Freshman User
Thread Starter
 
Join Date: Jul 2011
Posts: 49
skylinetowing is starting off with a positive reputation.
It was a pre programmed but not from my old ficm my gauges were working
Reply With Quote
  #13  
Old 04-06-2012, 10:18 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 18,302
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
I have a couple files on this computer that are Labeled 6.0L Owners Guide #1&2

Neither one has that schematic just a Breif section on fuses and if they burn out continusly you got problems just went threw it again not what I wanted

I Heard there in the owners manual just wondering what I have is Diffrent IDK

Maybe theres an owners manual in the glove box IDK have to check it out

I was just hoping there was something on here guess I just need to download the repair Manual from Motocraft site wanted a better wire diagram anyway the one in the tech folder leaves alot to be desired better than nothing though
Reply With Quote
  #14  
Old 04-06-2012, 10:26 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 18,302
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
Quote:
Originally Posted by zhilton View Post
I think I know which box your talking about...forward/below the master cylinder? That's the only box that looks like it could have relays in it..

Yes that box has relays and I know theres a FICM Fuse in it shows up when going threw that FICM Guide but only points the one FICM Fuse out

Just wondered about the other ones


To OP Id do just like Zach says and take a DVM to those fuses some can look good and not pass Continuity test

Also the PCM and stuff is kinda in that master cylinder area wheel well area wonder if you bumped a wire harness when installing that FICM
Reply With Quote
  #15  
Old 04-06-2012, 10:59 PM
skylinetowing skylinetowing is offline
Freshman User
Thread Starter
 
Join Date: Jul 2011
Posts: 49
skylinetowing is starting off with a positive reputation.
I got my ficm from Midwest injectors it a alliant power ficm are they any good?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
No crank !!! Need thoughts Eyringc1886 6.0L Power Stroke Diesel 12 02-17-2017 11:55 PM
68 F100 Issues Cranking Hwklein88 1967 - 1972 F-100 & Larger F-Series Trucks 6 11-03-2016 04:44 PM
2008 F250 6.4l no crank no start after water in fuel moctx 6.4L Power Stroke Diesel 6 12-10-2015 10:10 AM
03 7.3 Excursion No start 660Photos 1999 - 2003 7.3L Power Stroke Diesel 15 08-24-2015 09:33 AM
"wait to start" light comes back on while cranking engine stangman516 1999 - 2003 7.3L Power Stroke Diesel 5 10-10-2007 06:40 AM


Go Back   Ford Truck Enthusiasts Forums >

Tags
06, 2003, 450, 60, alliant, bad, crank, engine, f450, ficm, ford, lock, power, review, start, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 12:10 PM.