How many Miles are on your 4.6/5.4 Modular Engine ? - Page 10 - Ford Truck Enthusiasts Forums



How many Miles are on your 4.6/5.4 Modular Engine ?

Reply
 
 
 
Thread Tools Search this Thread
  #136  
Old 10-10-2014, 05:15 PM
rmo5095 rmo5095 is offline
Freshman User
 
Join Date: Mar 2007
Posts: 26
rmo5095 is starting off with a positive reputation.
1997, 272,000. Third owner . starting to ping bad and no one can identify the problem. Worried I may have to replace it. Been a great truck.
Reply With Quote
  #137  
Old 12-14-2014, 12:15 AM
Stilllookin Stilllookin is offline
New User
 
Join Date: Dec 2014
Posts: 10
Stilllookin is starting off with a positive reputation.
First post, I've been on here off and on for years as a lurker reading "troubleshooting" type posts and borrowing you guy's knowledge, so I figured I'd give at least something back and make an account after just randomly google searching for how many miles these motors could attain, and to help anyone else looking for durability reports prior to a purchase. Well, I've driven several of these Modular engine equipped vehicles for work and owned a couple, so here is my experience with each, from oldest to newest. Only listing engine/drivetrain major work info, obviously with the miles these had, belts, tie rods, ball joints, body parts, etc. were replaced as needed/worn. All got oil changes every 3-5k @ 10w-40 oil, Wix 51372 filter.


'99 E-150, 4.6 w/4R70. Purchased at 155k, replaced trans at 190k. Aside from a tune up and a broken vacuum line, no other issues when sold at 215k. This was a company truck, later bought for personal use.


'02 E350 extended club, 5.4 w/4R100. Company truck, bought in '03 with 18k, replaced alternator twice, popped and hilicoiled number one plug at 185k, only two COPs replaced, and trans solenoid pack at 315k. Various repeat front end, and body type work was done to it but aside from that and two tune ups (spark plugs n boots), this motor and trans was dead stock when sold at 330k miles and ran/shifted perfect with no issues. Still had original fuel pump


'02 E250 regular cargo, 5.4 w/4R70. Company truck, bought with 140k, I drove for a few years and 102k miles and only did a starter, alt, fuel pump and plugs change. Prior records indicate only three COPs changed and no trans work ever. Still ran great at 242k when sold. Didn't ever do any work to the truck itself aside from brakes and wheel bearings. Liked this one more than any of them, was sad to see her go


'03 E150 all power, keyless, etc. cargo, 5.4 w/4R70. Former company, now personal. Bought with 90k, only changed plugs twice, two coils, three fuel pumps and one alt. No other work per service record. Still going good at 245k, plan on driving this one as far as she'll go.


'03 Excursion 6.8 V10 w/4R100. Bought with 278k hwy. All original except for alt and plugs per records. Changed one coil and plugs, never had any other issues when sold at 286k to buy my diesel Ex.


All of these were equipped with the factory HD tow kit with trans and oil coolers. Of all, my favorite van was the E250. I really never did that much work to it, engine or body. Although, I liked the 4.6 motor the best, mainly cause of the waste spark coil system with plug wires rather than the 5.4 COP design. I changed the 4.6 plugs in 60 minutes flat. All the 5.4's take me 2.5-3 hrs. and the V10 Ex took about 2 hrs. also.


Well, just though I'd share the experience! Thanks and hope this helps someone!
Reply With Quote
  #138  
Old 12-15-2014, 08:51 AM
tx2sturgis's Avatar
tx2sturgis tx2sturgis is offline
Elder User
 
Join Date: Apr 2014
Location: West Texas
Posts: 504
tx2sturgis has a very good reputation on FTE.tx2sturgis has a very good reputation on FTE.tx2sturgis has a very good reputation on FTE.
Wink garden of eden

Quote:
Originally Posted by Island Time View Post
......when you live on a 57 square mile island with mostly forests and mountains....
Oh rub it in why dont ya......

Reply With Quote
  #139  
Old 12-22-2014, 07:24 AM
Sako 75's Avatar
Sako 75 Sako 75 is offline
Senior User
 
Join Date: Jan 2009
Location: Top Of The World, TN
Posts: 326
Sako 75 is starting off with a positive reputation.
Hello all,
Stats are in the signature below.
Reply With Quote
  #140  
Old 12-22-2014, 07:40 AM
JWA's Avatar
JWA JWA is offline
Post Fiend
 
Join Date: Aug 2010
Location: Reynoldsburg, Ohio
Posts: 10,276
JWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputation
Quote:
Originally Posted by Sako 75 View Post
Hello all,
Stats are in the signature below.
No signature so not really helpful or contributing to the thread.
Reply With Quote
  #141  
Old 12-22-2014, 11:17 AM
Jon Wagner Jon Wagner is offline
Freshman User
 
Join Date: Nov 2014
Posts: 28
Jon Wagner is starting off with a positive reputation.
2010 5.4L, 182K 2nd owner
Reply With Quote
  #142  
Old 12-22-2014, 11:43 AM
ralphie123 ralphie123 is offline
New User
 
Join Date: Oct 2002
Posts: 18
ralphie123 is starting off with a positive reputation.
'04 5.4 with 147000 miles. Had the cam timers? replaced under warranty and the plugs changed at 80000 miles. Do a bit of 5th wheel and boat trailer towing. Love this truck but had to buy a 350 for a bigger tow rating.
Reply With Quote
  #143  
Old 12-23-2014, 01:09 AM
Wpineda Wpineda is offline
New User
 
Join Date: Dec 2014
Posts: 13
Wpineda is starting off with a positive reputation.
08 f250 with the 5.4 246k and still runs amazing.
Reply With Quote
  #144  
Old 12-23-2014, 01:34 AM
trozei's Avatar
trozei trozei is offline
Postmaster
 
Join Date: Nov 2012
Location: Langley, BC
Posts: 2,786
trozei has a great reputation on FTE.trozei has a great reputation on FTE.trozei has a great reputation on FTE.trozei has a great reputation on FTE.trozei has a great reputation on FTE.
Mine is at 158,000 miles. In the past three months I've had the variable camshaft timing solenoid valves replaced ($800) and I just now had the spark plugs replaced ($600). Almost had to have the heads pulled because those dang plugs were stuck in there pretty good. Now I'm just waiting for the camshaft phasers to break on me...
Reply With Quote
  #145  
Old 01-07-2015, 11:42 AM
travis.k.hirt travis.k.hirt is offline
New User
 
Join Date: Jan 2015
Posts: 6
travis.k.hirt is starting off with a positive reputation.
192,000 and still purrs like a kitten!
Reply With Quote
  #146  
Old 01-08-2015, 07:19 AM
JWA's Avatar
JWA JWA is offline
Post Fiend
 
Join Date: Aug 2010
Location: Reynoldsburg, Ohio
Posts: 10,276
JWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputation
Geesh----all you guys and gals with under 250K shouldn't even be posting here!

Took my highest mileage 5.4 out this past weekend, 260 miles round trip---flawless drive.

Odd thing on the trip back though. The t'stat isn't correct, most likely the 165* version. About 40 miles from home the CEL comes on, engine still run smooth as silk. Scanner showed "low coolant temp, cannot go into closed loop" but coolant level was proper. Heater output was normal

My guess is a strong head wind into the radiator chilled things just enough to trigger the CEL. It's -4* F here today, van starts fine, heats up and no CEL.

Odd but of no concern at the moment.
Reply With Quote
  #147  
Old 01-18-2015, 07:45 AM
ncred02's Avatar
ncred02 ncred02 is offline
Freshman User
 
Join Date: Jun 2011
Posts: 47
ncred02 is starting off with a positive reputation.
Quote:
Originally Posted by travis.k.hirt View Post
192,000 and still purrs like a kitten!
my 05 just hit 192. But 192 of pallets, bags of cement, pulling a 7000# trailer at times and four wheelin through construction sites
Reply With Quote
  #148  
Old 01-18-2015, 09:16 AM
Frdtrkrul Frdtrkrul is online now
Posting Guru
 
Join Date: Dec 2013
Location: Prior Lake, MN
Posts: 1,105
Frdtrkrul has a good reputation on FTE.Frdtrkrul has a good reputation on FTE.Frdtrkrul has a good reputation on FTE.
1999 5.4L just a shade over 255,600 miles. Valve cover gasket leaks oil. Loses about 1 1/2 qts of coolant after a few weeks (hope to have prevented that). My gripes for this truck...PITA to work on the last couple spark plugs. Decent mileage when it works right.
Reply With Quote
  #149  
Old 01-18-2015, 10:59 PM
ijassman ijassman is offline
New User
 
Join Date: Jan 2015
Posts: 5
ijassman is starting off with a positive reputation.
I Have a 2003 F-250 5.4L, its up to 202,000 miles runs like a dream.
All I have done is replace, fuel pump, plugs, coils crank position sensor.
Oil is Changed every 3000 miles
Daily Driver
Reply With Quote
  #150  
Old 01-19-2015, 07:43 AM
ncred02's Avatar
ncred02 ncred02 is offline
Freshman User
 
Join Date: Jun 2011
Posts: 47
ncred02 is starting off with a positive reputation.
Quote:
Originally Posted by rmo5095 View Post
1997, 272,000. Third owner . starting to ping bad and no one can identify the problem. Worried I may have to replace it. Been a great truck.
Mine started pinging. Tried some premium gas but no change.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How many miles is to many glenerd51 2004 - 2008 F150 19 12-29-2016 01:04 PM
Excursion's Ronnie Shierling Florida Chapter 12 09-19-2016 08:29 PM
Grounding Straps/Wires--How Many? kindorotten 1973 - 1979 F-100 & Larger F-Series Trucks 24 08-21-2016 11:18 AM
Ex Hitch BAJI26 Excursion - King of SUVs 1 04-04-2016 09:35 AM
F100 Shortbed 4x4s 700hauler 1967 - 1972 F-100 & Larger F-Series Trucks 16 03-24-2016 09:40 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
46, 54l, buy, cord, engine, expedition, f150, ford, high, lasted, mileage, miles, repairs, truck, v8

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 04:44 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.