Can a Thread Have a Virus - Ford Truck Enthusiasts Forums

Notices
1999 to 2016 Super Duty 1999 to 2016 Ford F250, F350, F450 and F550 Super Duty with diesel V8 and gas V8 and V10 engines

Can a Thread Have a Virus

Reply

 
 
 
  #1  
Old 01-12-2012, 11:17 AM
AllaboutMPG's Avatar
AllaboutMPG
AllaboutMPG is offline
Postmaster
Thread Starter
Join Date: Oct 2011
Location: Locust Grove, GA
Posts: 2,598
AllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to behold
Can a Thread Have a Virus

Every time I click on the floor mat thread my computer is taken elsewhere. Once to a **** site . Is it just me or the thread???????????
 
Reply With Quote
  #2  
Old 01-12-2012, 11:24 AM
fredetteb's Avatar
fredetteb
fredetteb is offline
Freshman User
Join Date: May 2009
Location: Newport, Tennessee
Posts: 41
fredetteb is starting off with a positive reputation.
I was wondering the same thing. I thought it was just me. My screen flickers and IE just goes nuts. Have to restart my sesion. Some bad juju in that thread
 
Reply With Quote
  #3  
Old 01-12-2012, 11:29 AM
cartmanea
cartmanea is offline
Post Fiend
Join Date: Jun 2007
Location: Corvallis, OR
Posts: 6,750
cartmanea is a name known to allcartmanea is a name known to allcartmanea is a name known to allcartmanea is a name known to allcartmanea is a name known to allcartmanea is a name known to all
Which floor mat thread? I just clicked on a few and didn't have any problems. Of course, I threw IE in the garbage long ago. Firefox and Chrome are both better.
 
Reply With Quote
  #4  
Old 01-12-2012, 11:30 AM
Thor80
Thor80 is offline
Junior User
Join Date: Feb 2009
Posts: 96
Thor80 is starting off with a positive reputation.
I was just reading the Cheap Antitheft thread and bam! ****! Glad it wasn't just me. Maybe a site admin can look into this? In the meantime gonna run a malware/virus scan..... I'm running firefox, not IE...

-Thor
 
Reply With Quote
  #5  
Old 01-12-2012, 11:34 AM
maverick22's Avatar
maverick22
maverick22 is offline
Elder User
Join Date: May 2008
Location: Central Kansas
Posts: 935
maverick22 has a good reputation on FTE.maverick22 has a good reputation on FTE.maverick22 has a good reputation on FTE.
I get it in the "I think my Family has V10 fever" thread too. No **** sites or anything though. I open it in a new window and it looks like it comes up and I can even read it for a few seconds and then it quits and won't ever open that window again. Had the same thing happen yesterday w/ another thread. Thought it was just me, glad to see I'm not the only one! I'm using IE8. It worked fine at home last night using Chrome though.
 
Reply With Quote
  #6  
Old 01-12-2012, 11:38 AM
smotrs's Avatar
smotrs
smotrs is offline
Elder User
Join Date: May 2009
Location: Covina, CA.
Posts: 907
smotrs is gaining momentum as a positive member of FTE.smotrs is gaining momentum as a positive member of FTE.
No issues here running Firefox. I've even tried running IETAB within Firefox, no issues.
 
Reply With Quote
  #7  
Old 01-12-2012, 03:34 PM
SteveBricks's Avatar
SteveBricks
SteveBricks is online now
***** Emeritus
Join Date: Aug 2007
Location: Lakewood, Ca.
Posts: 42,085
SteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputationSteveBricks has a superb reputation
Anybody still having problems?

If you are, or if you do in the future, please click the report post icon to let us know so we can take a look at it
 
Reply With Quote
  #8  
Old 01-12-2012, 04:20 PM
IslandBlueV10's Avatar
IslandBlueV10
IslandBlueV10 is offline
Senior User
Join Date: May 2010
Location: Pocatello, Idaho
Posts: 471
IslandBlueV10 is gaining momentum as a positive member of FTE.
This happened the other day, I clicked on a post to read. Once done reading I clicked the back button and it went to a completly diffrent website. Don't know what it was I closed it out then did a scan on my computer. It hasn't done it since.
 
Reply With Quote
  #9  
Old 01-12-2012, 04:54 PM
Monster-4's Avatar
Monster-4
Monster-4 is offline
Postmaster
Join Date: Aug 2007
Location: Millersburg, OH
Posts: 3,745
Monster-4 has much to be proud ofMonster-4 has much to be proud ofMonster-4 has much to be proud ofMonster-4 has much to be proud ofMonster-4 has much to be proud ofMonster-4 has much to be proud ofMonster-4 has much to be proud ofMonster-4 has much to be proud ofMonster-4 has much to be proud ofMonster-4 has much to be proud of
What happens sometimes is the ad hosting company (or some other third party being linked to) gets hit with a virus/malware/etc and when FTE goes to load the ad from that site is when you get the redirected pop ups (i.e. ****). So it can show up in any thread if that ad happens to load. Might be waht happened here.
 
Reply With Quote
  #10  
Old 01-12-2012, 05:05 PM
maverick22's Avatar
maverick22
maverick22 is offline
Elder User
Join Date: May 2008
Location: Central Kansas
Posts: 935
maverick22 has a good reputation on FTE.maverick22 has a good reputation on FTE.maverick22 has a good reputation on FTE.
The thread I was having problems with earlier works fine now. Thanks for fixing it!
 
Reply With Quote
  #11  
Old 01-12-2012, 07:21 PM
powerstroke72's Avatar
powerstroke72
powerstroke72 is offline
Super Moderator
Join Date: Oct 2005
Location: SW Virginia
Posts: 24,275
powerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputation
This seems to have started late last night with a spammer hiding code within a post. Thanks to Steve and others, it should be in good shape now.
 
Reply With Quote
  #12  
Old 01-13-2012, 01:18 AM
A/Ox4's Avatar
A/Ox4
A/Ox4 is offline
9 ECHO 1
Join Date: Aug 2009
Location: Missouri
Posts: 11,980
A/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputationA/Ox4 has a superb reputation
Never noticed it. I guess that happens when you use a good browser like Chrome instead of IE......
 
Reply With Quote
  #13  
Old 01-13-2012, 01:18 AM
AllaboutMPG's Avatar
AllaboutMPG
AllaboutMPG is offline
Postmaster
Thread Starter
Join Date: Oct 2011
Location: Locust Grove, GA
Posts: 2,598
AllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to behold
Hmmm

Amazing the links some will go to in order to do something wrong. Sure would be a better world if they would spend that time, effort and talent on something good.

Oh well, all is working now, Thanks FTE
 
Reply With Quote
  #14  
Old 01-13-2012, 04:02 AM
Redneckfordf2502002's Avatar
Redneckfordf2502002
Redneckfordf2502002 is offline
Post Fiend
Join Date: Mar 2011
Location: Backwoods of Snowflake AZ
Posts: 10,080
Redneckfordf2502002 has a superb reputationRedneckfordf2502002 has a superb reputationRedneckfordf2502002 has a superb reputationRedneckfordf2502002 has a superb reputationRedneckfordf2502002 has a superb reputationRedneckfordf2502002 has a superb reputationRedneckfordf2502002 has a superb reputationRedneckfordf2502002 has a superb reputationRedneckfordf2502002 has a superb reputationRedneckfordf2502002 has a superb reputationRedneckfordf2502002 has a superb reputation
wierd about this virius thing. I started the thread "I think my family has the V10 fever" and I haven't had any problems. I do use Internet Explorer too. Weird.
Trav
 
Reply With Quote
  #15  
Old 01-13-2012, 09:51 AM
smotrs's Avatar
smotrs
smotrs is offline
Elder User
Join Date: May 2009
Location: Covina, CA.
Posts: 907
smotrs is gaining momentum as a positive member of FTE.smotrs is gaining momentum as a positive member of FTE.
Originally Posted by Redneckfordf2502002 View Post
wierd about this virius thing. I started the thread "I think my family has the V10 fever" and I haven't had any problems. I do use Internet Explorer too. Weird.
Trav
So your the one who caused it.
 
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: Can a Thread Have a Virus


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.