radio, windows, power locks intermittent. - Ford Truck Enthusiasts Forums



1999 - 2003 7.3L Power Stroke Diesel  
Sponsored by:
Sponsored by:

radio, windows, power locks intermittent.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 05-25-2011, 07:43 PM
Jmatthews's Avatar
Jmatthews Jmatthews is online now
is a BAAAD MAN
Thread Starter
 
Join Date: Apr 2005
Location: Winston Salem NC
Posts: 3,710
Jmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputation
radio, windows, power locks intermittent.

Sometimes my radio windows and door locks on my 02 Excursion quit for a while till I beat on the dash just over the radio then it comes back on. Any ideas?
Reply With Quote
  #2  
Old 05-25-2011, 07:45 PM
dlibson's Avatar
dlibson dlibson is offline
Post Fiend
 
Join Date: Jun 2006
Location: Hampstead, NC
Posts: 14,591
dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.
Many options. But it could be as simple as a ground shorting out at the radio. That can make other things not work. Pull the radio, check the connectors and other wires for obvious signs of shorting or bad connections.

Just cause it's above the radio doesn't mean it's there either. Check the grounds under the cover below the column where the fuses are too. I've seen those come loose before.
Reply With Quote
  #3  
Old 05-25-2011, 07:51 PM
Jmatthews's Avatar
Jmatthews Jmatthews is online now
is a BAAAD MAN
Thread Starter
 
Join Date: Apr 2005
Location: Winston Salem NC
Posts: 3,710
Jmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputation
It only happens every once in a while, I thought it may have something to do with my battery randomly draining.
Reply With Quote
  #4  
Old 05-25-2011, 08:02 PM
dlibson's Avatar
dlibson dlibson is offline
Post Fiend
 
Join Date: Jun 2006
Location: Hampstead, NC
Posts: 14,591
dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.dlibson has a spectacular reputation.
Ahhh, more info.

It could. You could have an issue going on with that for sure. Take a look at the wires that go into the door. They can break, short, or get pinched and cause all the above problems. Usually in the drivers door. I had an Explorer that would tell me the rear hatch was open, cruise wouldn't work, rear defrost, and it would randomly beep. Had three broken wires in the bundle going to the door.
Reply With Quote
  #5  
Old 05-26-2011, 06:03 AM
Jmatthews's Avatar
Jmatthews Jmatthews is online now
is a BAAAD MAN
Thread Starter
 
Join Date: Apr 2005
Location: Winston Salem NC
Posts: 3,710
Jmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputation
Yeah but why does it all come back on when I beat the dash?
Reply With Quote
  #6  
Old 05-26-2011, 06:56 AM
riverrat41's Avatar
riverrat41 riverrat41 is offline
Postmaster
 
Join Date: Jan 2009
Location: Glen Rose,Texas
Posts: 2,607
riverrat41 is a splendid one to beholdriverrat41 is a splendid one to beholdriverrat41 is a splendid one to beholdriverrat41 is a splendid one to beholdriverrat41 is a splendid one to beholdriverrat41 is a splendid one to behold
Could be a problem with the VCM.The brain that runs the interior lights,door ajar,tones,and some other things.Little box mounted behind the radio...IIRC....High dollar little boxes as well.
Reply With Quote
  #7  
Old 05-26-2011, 07:45 AM
Calli's Avatar
Calli Calli is offline
Senior User
 
Join Date: Mar 2003
Location: Hot Springs Village, Ar
Posts: 422
Calli is starting off with a positive reputation.
Moisture in the window motors? Also possible leak from windshield behind dash. Trust me, it can cause all the above!!

Last edited by Calli; 05-27-2011 at 11:09 AM. Reason: spell
Reply With Quote
  #8  
Old 05-26-2011, 11:20 AM
joeyd61's Avatar
joeyd61 joeyd61 is offline
Posting Guru
 
Join Date: Jul 2008
Location: Dalton,Ga
Posts: 1,734
joeyd61 has a great reputation on FTE.joeyd61 has a great reputation on FTE.joeyd61 has a great reputation on FTE.joeyd61 has a great reputation on FTE.joeyd61 has a great reputation on FTE.
I have the very same issue... for over a year now....mine doesn't do it all the time,it will go a month no problem,then two times a day..beat on dash, open driverside door count to 5 close door, or just wait and all will work in appx 5 minues...I/ve heard everything from windshild leaking,VCM,bad ground,bad switsh..The only thing i haven't done yet is change the VCM..At this point I just want it to fail so I can find the problem
Reply With Quote
  #9  
Old 05-26-2011, 04:37 PM
Jmatthews's Avatar
Jmatthews Jmatthews is online now
is a BAAAD MAN
Thread Starter
 
Join Date: Apr 2005
Location: Winston Salem NC
Posts: 3,710
Jmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputationJmatthews has a superb reputation
Quote:
Originally Posted by joeyd61 View Post
I have the very same issue... for over a year now....mine doesn't do it all the time,it will go a month no problem,then two times a day..beat on dash, open driverside door count to 5 close door, or just wait and all will work in appx 5 minues...I/ve heard everything from windshild leaking,VCM,bad ground,bad switsh..The only thing i haven't done yet is change the VCM..At this point I just want it to fail so I can find the problem
I just beat on the dash two or three times and it works. Only does it once in a while, but like you said sometimes it will do it couple times close together.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Radio wont turn on - 7.3L Excursion mrc00l88 Excursion - King of SUVs 4 12-11-2016 07:33 PM
Volume resets to low every time Oilfan94 Audio & Video Systems, Navigation, Satellite Radio & Mobile Electronics 0 07-05-2016 02:32 PM
Power windows and radio qiut John Sandru 1999 - 2003 7.3L Power Stroke Diesel 6 07-07-2015 10:29 AM
Help Me Please!! Electrical Issue has my head spinning miserableloser 1999 to 2016 Super Duty 7 10-21-2012 11:25 AM
Electrical issue jc8825 1999 to 2016 Super Duty 23 08-17-2010 07:04 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
2003, door, excursion, f350, ford, intermitent, intermittenly, intermittent, intermittently, locks, mustang, power, radio, truck, window, windows, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 01:52 PM.