Avatar gone while posting, but visible in my User CP - Ford Truck Enthusiasts Forums



Avatar gone while posting, but visible in my User CP

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 04-06-2011, 04:43 PM
DIYiT's Avatar
DIYiT DIYiT is offline
Posting Guru
Thread Starter
 
Join Date: Jul 2008
Posts: 1,249
DIYiT has a good reputation on FTE.DIYiT has a good reputation on FTE.
Avatar gone while posting, but visible in my User CP

Basically like the title says, my new avatar is showing up in the corner of my User CP area, but it's not being displayed in any of the forum posts. I'm pretty sure the picture was uploaded correctly and I haven't received any errors. I have re-uploaded the image, but still no changes.
Reply With Quote
  #2  
Old 04-07-2011, 06:33 AM
Scndsin's Avatar
Scndsin Scndsin is online now
Du Nawt Seek The Treasure
 
Join Date: May 2006
Location: Central Mississippi
Posts: 6,053
Scndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputation
I've lost the ability to upload a new avatar period. It doesn't show in the CP area, but if select use custom avatar, it will leave a blank area next to name when I post. I've resized avatars smaller, many different ways, used older "known" avatars... Nothing works. Every time I upload, then select "save changes" the progress bar zips past, page cycles & the "browse" option comes back blank. No message about the upload failing, no message about file to big, or any reason... nothing.

Help would really be appreciated.
Reply With Quote
  #3  
Old 04-07-2011, 12:39 PM
Robb M.'s Avatar
Robb M. Robb M. is offline
Internet Brands
 
Join Date: Feb 2010
Location: Barrie, ON
Posts: 495
Robb M. has a great reputation on FTE.Robb M. has a great reputation on FTE.Robb M. has a great reputation on FTE.Robb M. has a great reputation on FTE.Robb M. has a great reputation on FTE.
Hi there, sorry to hear of your problems, could you please try and re-add your avatar now?

cheers,
robb
Reply With Quote
  #4  
Old 04-07-2011, 12:40 PM
DIYiT's Avatar
DIYiT DIYiT is offline
Posting Guru
Thread Starter
 
Join Date: Jul 2008
Posts: 1,249
DIYiT has a good reputation on FTE.DIYiT has a good reputation on FTE.
Testing......

Edit: Thanks! It's working now.
Reply With Quote
  #5  
Old 04-07-2011, 07:10 PM
Scndsin's Avatar
Scndsin Scndsin is online now
Du Nawt Seek The Treasure
 
Join Date: May 2006
Location: Central Mississippi
Posts: 6,053
Scndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputationScndsin has a superb reputation
Thank you. Playing with Avatars is one of the more enjoyable aspects of FTE.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Unable to view photos phydough User Gallery & Picture Display 3 02-18-2016 01:51 PM
Avatar changed? xaviar 6.0L Power Stroke Diesel 6 08-12-2015 05:04 PM
Another album ? underthebridgejim 1948 - 1956 F1, F100 & Larger F-Series Trucks 5 02-28-2015 09:48 PM
Apology to Shaun dustybumpers Maryland Chapter 71 01-14-2013 02:27 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
cp, user

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 07:51 PM.