SYNC Vehicle Health Reports - Page 2 - Ford Truck Enthusiasts Forums

Go Back  Ford Truck Enthusiasts Forums > Diesel > 6.7L Power Stroke Diesel
Reload this Page >

SYNC Vehicle Health Reports

Notices
6.7L Power Stroke Diesel 2011-current Ford Powerstroke 6.7 L turbo diesel engine
Sponsored by:
Sponsored by:

SYNC Vehicle Health Reports

Reply

 
 
 
  #16  
Old 05-15-2011, 09:27 PM
btm991
btm991 is offline
Senior User
Join Date: Mar 2009
Posts: 345
btm991 is starting off with a positive reputation.
Yep just checked on line and all was green thanks for the info
 
Reply With Quote
  #17  
Old 05-15-2011, 09:33 PM
Marauder92V's Avatar
Marauder92V
Marauder92V is offline
Posting Guru
Thread Starter
Join Date: Oct 2010
Posts: 1,774
Marauder92V has a good reputation on FTE.Marauder92V has a good reputation on FTE.
Originally Posted by 720Deere View Post
Just a thought, but have you tried to update your Sync? I'm sure there are updates available.
Great idea! Maybe that will fix the issue I'm dealing with. Thanks for the suggestion.
 
Reply With Quote
  #18  
Old 05-24-2011, 11:13 AM
arkie3
arkie3 is offline
Junior User
Join Date: Nov 2010
Posts: 53
arkie3 is starting off with a positive reputation.
Here's a good one for you. On a recent 400 mile trip, the sync voice asked me if I wanted to run a vehicle health report. I was driving, did not initiate the report in any way that I'm aware of. I'd like to know if any of you have had that happen. Any ideas why?
 
Reply With Quote
  #19  
Old 05-24-2011, 12:04 PM
2000silverbullet's Avatar
2000silverbullet
2000silverbullet is offline
Moderator
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,316
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
Originally Posted by arkie3 View Post
Here's a good one for you. On a recent 400 mile trip, the sync voice asked me if I wanted to run a vehicle health report. I was driving, did not initiate the report in any way that I'm aware of. I'd like to know if any of you have had that happen. Any ideas why?
Do you have the Auto report feature enabled? Did you cross the 5,000/7,000/10,000 mile interval at which point it prompted you to run a report?
 
Reply With Quote
  #20  
Old 05-24-2011, 01:52 PM
Marauder92V's Avatar
Marauder92V
Marauder92V is offline
Posting Guru
Thread Starter
Join Date: Oct 2010
Posts: 1,774
Marauder92V has a good reputation on FTE.Marauder92V has a good reputation on FTE.
Originally Posted by arkie3 View Post
Here's a good one for you. On a recent 400 mile trip, the sync voice asked me if I wanted to run a vehicle health report. I was driving, did not initiate the report in any way that I'm aware of. I'd like to know if any of you have had that happen. Any ideas why?
I'm jealous. I think you have the interval report on. All I get is "We are unable to run a Vehicle Health Report at this time".
 
Reply With Quote
  #21  
Old 05-24-2011, 03:39 PM
arkie3
arkie3 is offline
Junior User
Join Date: Nov 2010
Posts: 53
arkie3 is starting off with a positive reputation.
Originally Posted by 2000silverbullet View Post
Do you have the Auto report feature enabled? Did you cross the 5,000/7,000/10,000 mile interval at which point it prompted you to run a report?
I don't have auto report enabled that I'm aware of. Wasn't aware that auto report was even a feature. My mileage was in the 14,000 mile range, and the change oil reminder had been showing up for a few hundred miles.
 
Reply With Quote
  #22  
Old 02-07-2015, 11:18 AM
castellscl
castellscl is offline
New User
Join Date: Nov 2002
Posts: 18
castellscl is starting off with a positive reputation.
Old thread, but did you have a tuner/anything connected to the OBDII?
 
Reply With Quote
  #23  
Old 01-13-2018, 08:55 AM
gsxr1300
gsxr1300 is offline
Elder User
Join Date: Aug 2009
Posts: 925
gsxr1300 has a very good reputation on FTE.gsxr1300 has a very good reputation on FTE.gsxr1300 has a very good reputation on FTE.
I went to run a report and it says it can't be completed at this time.
 
Reply With Quote
  #24  
Old 01-13-2018, 03:32 PM
Just Strokin
Just Strokin is online now
Postmaster
Join Date: Nov 2001
Location: Tallassee, ALabama
Posts: 3,652
Just Strokin is a splendid one to beholdJust Strokin is a splendid one to beholdJust Strokin is a splendid one to beholdJust Strokin is a splendid one to beholdJust Strokin is a splendid one to beholdJust Strokin is a splendid one to beholdJust Strokin is a splendid one to beholdJust Strokin is a splendid one to behold
Originally Posted by gsxr1300 View Post
I went to run a report and it says it can't be completed at this time.
Do you have anything plugged into the OBDII port?

If so, majority of the time, the system can not/will not perform a VHR. Remove anything plugged into the port and then start the truck. After it reaches temp, you will be able to execute a VHR.
 
Reply With Quote
  #25  
Old 01-13-2018, 03:34 PM
gsxr1300
gsxr1300 is offline
Elder User
Join Date: Aug 2009
Posts: 925
gsxr1300 has a very good reputation on FTE.gsxr1300 has a very good reputation on FTE.gsxr1300 has a very good reputation on FTE.
yes an edge cts, ill try that.

thanks
 
Reply With Quote
  #26  
Old 01-13-2018, 05:51 PM
Just Strokin
Just Strokin is online now
Postmaster
Join Date: Nov 2001
Location: Tallassee, ALabama
Posts: 3,652
Just Strokin is a splendid one to beholdJust Strokin is a splendid one to beholdJust Strokin is a splendid one to beholdJust Strokin is a splendid one to beholdJust Strokin is a splendid one to beholdJust Strokin is a splendid one to beholdJust Strokin is a splendid one to beholdJust Strokin is a splendid one to behold
every time i want to do a VHR, i have to turn off truck, disconnect Edge CTS2 and then start truck to send. You can plug the CTS up without turning off truck in you are driving it.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Björn
1948 - 1956 F1, F100 & Larger F-Series Trucks
438
05-28-2018 11:51 AM
websurfer
1997-2006 Expedition & Navigator
14
03-18-2018 08:19 PM
rosesrfree4u
Pre-Power Stroke Diesel (7.3L IDI & 6.9L)
14
12-14-2017 10:02 AM
ernesteugene
1999 - 2003 7.3L Power Stroke Diesel
11
10-28-2017 12:48 PM
myakkacracka
Clutch, Transmission, Differential, Axle & Transfer Case
13
06-16-2016 11:33 AM


Thread Tools
Search this Thread
Quick Reply: SYNC Vehicle Health Reports


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: