Notices
1948 - 1956 F1, F100 & Larger F-Series Trucks Discuss the Fat Fendered and Classic Ford Trucks

photo/attachment upload

 
  #16  
Old 02-22-2011, 08:49 PM
sdetweil's Avatar
sdetweil
sdetweil is offline
Post Fiend
Join Date: Nov 2000
Location: Pflugerville, tx
Posts: 11,595
sdetweil has a spectacular reputation.sdetweil has a spectacular reputation.sdetweil has a spectacular reputation.sdetweil has a spectacular reputation.sdetweil has a spectacular reputation.sdetweil has a spectacular reputation.sdetweil has a spectacular reputation.sdetweil has a spectacular reputation.sdetweil has a spectacular reputation.sdetweil has a spectacular reputation.sdetweil has a spectacular reputation.
Originally Posted by havi View Post
I still can't get any pic to upload, and that's using firefox and google chrome.

I can, however attach image by using the image window on the go advanced part of post reply.
That it just a link.

Sam
 
  #17  
Old 02-22-2011, 09:01 PM
havi's Avatar
havi
havi is offline
I'll have the Roast Duck
Join Date: Jul 2002
Location: Northshore, MN
Posts: 9,482
havi is a name known to allhavi is a name known to allhavi is a name known to allhavi is a name known to allhavi is a name known to allhavi is a name known to all
Yes, that is all I can do as of about a week ago or so. I can upload my pics to photobucket, then link it onto here, like I did with lofomoco's air force truck.

Or right click on a pic, click on view image info, and copy and paste that url into the image icon of the reply box, which is what I just did with Bill's '56 engine picture. As you right click on that pic I linked, you can view image info, and it will show the location where it came from, in this case the jalopy journal. But I can not upload a pic directly, and I'm a supporter. Can't even upload a pic to my gallery.
 
  #18  
Old 02-23-2011, 11:59 AM
lorolr's Avatar
lorolr
lorolr is offline
Senior User
Thread Starter
Join Date: Feb 2011
Location: Tucson Arizona
Posts: 258
lorolr is starting off with a positive reputation.
When I first posted this thread I was afraid guys would think I was some kind of new guy whiner. Not my intent to stir up trouble. I'm damn glad this site exists! Sometimes I suspect the people who design these sites assume a level of user expertise that's a bit more than the average hobbyist has especially old duffers like me. Like they say "a picture is worth a thousand words", and I would take 2 days to type a thousand words!!
 
  #19  
Old 02-24-2011, 11:06 PM
Fomoko1's Avatar
Fomoko1
Fomoko1 is offline
Moderator
Join Date: Dec 2003
Location: Saskatoon, Saskatchewan
Posts: 53,839
Fomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputation
I`ve sent out another inquiry on this to the site staff.
 
  #20  
Old 02-24-2011, 11:11 PM
lorolr's Avatar
lorolr
lorolr is offline
Senior User
Thread Starter
Join Date: Feb 2011
Location: Tucson Arizona
Posts: 258
lorolr is starting off with a positive reputation.
Thanks Fomoko1....By the way, how can you post 34,500 posts and still have hands that work?? :-)
 
  #21  
Old 02-24-2011, 11:13 PM
Fomoko1's Avatar
Fomoko1
Fomoko1 is offline
Moderator
Join Date: Dec 2003
Location: Saskatoon, Saskatchewan
Posts: 53,839
Fomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputation
Originally Posted by lorolr View Post
Thanks Fomoko1....By the way, how can you post 34,500 posts and still have hands that work?? :-)
I`m older than dirt, have no life plus I`ve been here awhile.
 
  #22  
Old 02-24-2011, 11:41 PM
BACAGrizz's Avatar
BACAGrizz
BACAGrizz is offline
Posting Guru
Join Date: Apr 2008
Location: Moore (or less), OK.
Posts: 1,371
BACAGrizz has a good reputation on FTE.BACAGrizz has a good reputation on FTE.
I just figured out what I was doing wrong. I was trying to upload to my old gallery instead of the album in my garage. Confusing at first but now that I have done it, not too difficult.

I think I remember something about the gallery being deactivated some time ago. I ilke the new way of uploading pictures and embedding them in posts.
 
  #23  
Old 02-25-2011, 12:12 AM
fordman75
fordman75 is offline
Postmaster
Join Date: Dec 2000
Location: South central, Minnesota
Posts: 4,993
fordman75 is a splendid one to beholdfordman75 is a splendid one to beholdfordman75 is a splendid one to beholdfordman75 is a splendid one to beholdfordman75 is a splendid one to beholdfordman75 is a splendid one to behold
I find it simpler and quicker to just load my pics on a Photobucket account and link them. And I post a lot of pics.
 
  #24  
Old 02-25-2011, 06:15 AM
hellfirejim's Avatar
hellfirejim
hellfirejim is offline
Elder User
Join Date: Oct 2010
Location: 50 miles west of Chicago
Posts: 838
hellfirejim is starting off with a positive reputation.
Originally Posted by havi View Post
I still can't get any pic to upload, and that's using firefox and google chrome.

I can, however attach image by using the image window on the go advanced part of post reply.
This method is what I use. All my photos are on photo bucket and when i post I just use the needed link and they appear just fine. I try to make them a reasonable size while still being able to see the detail. Never have figured out how to use the forum picture post.
jim
 
  #25  
Old 02-25-2011, 12:32 PM
Fomoko1's Avatar
Fomoko1
Fomoko1 is offline
Moderator
Join Date: Dec 2003
Location: Saskatoon, Saskatchewan
Posts: 53,839
Fomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputation
I`m being asked for more info about these errors to identify the problem.
 
  #26  
Old 02-25-2011, 12:49 PM
BACAGrizz's Avatar
BACAGrizz
BACAGrizz is offline
Posting Guru
Join Date: Apr 2008
Location: Moore (or less), OK.
Posts: 1,371
BACAGrizz has a good reputation on FTE.BACAGrizz has a good reputation on FTE.
Originally Posted by Fomoko1 View Post
I`m being asked for more info about these errors to identify the problem.
For me:

Pictures will not upload to old gallery. I get a box with a red x in it.

Pictures will upload to new album.

Does that help?
 
  #27  
Old 02-25-2011, 01:12 PM
Fomoko1's Avatar
Fomoko1
Fomoko1 is offline
Moderator
Join Date: Dec 2003
Location: Saskatoon, Saskatchewan
Posts: 53,839
Fomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputation
Yes, thank you.
The more info there is the better so post your problems and hopefully it gets fixed soon.
 
  #28  
Old 02-25-2011, 01:34 PM
ALBUQ F-1's Avatar
ALBUQ F-1
ALBUQ F-1 is offline
Post Fiend
Join Date: Jul 2004
Location: NM
Posts: 24,091
ALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputation
Originally Posted by Fomoko1 View Post
Yes, thank you.
The more info there is the better so post your problems and hopefully it gets fixed soon.
I would ask the techs, what changed about 3 weeks ago? Everything worked fine up until then.

Putting photos on PhotoBucket just so I can link to them is a waste of time. More importantly, if I ever delete them from there (or from a gallery), they disappear from the thread. If they are attached, they are there forever. Go look at JuliesCoolF-1's wiring diagrams to see what I mean.
 
  #29  
Old 02-25-2011, 03:38 PM
hellfirejim's Avatar
hellfirejim
hellfirejim is offline
Elder User
Join Date: Oct 2010
Location: 50 miles west of Chicago
Posts: 838
hellfirejim is starting off with a positive reputation.
Originally Posted by ALBUQ F-1 View Post
I would ask the techs, what changed about 3 weeks ago? Everything worked fine up until then.

Putting photos on PhotoBucket just so I can link to them is a waste of time. More importantly, if I ever delete them from there (or from a gallery), they disappear from the thread. If they are attached, they are there forever. Go look at JuliesCoolF-1's wiring diagrams to see what I mean.
i agree but I have never been able to figure out how to use the forums picture deal. The steps involved remind me of what is happening at work. We are going to a new data base but the problem is it was done by IT guys without supervison. Which means to them it looks cool as hell but to the end user it is simply not practical. I believe if I worked at it I could figure out the picture loading deal here but why should it be that diffcult? Since I have been here everybody loves the froum EXCEPT for the picture deal.

I realize that this doesn't answer exactly what you asked but to get a better feel for it re-visit the instructions and the steps involved and look at it from the end user and importantly as we grow a newbie point of view. The fewer and simpler the steps the more it will encourage people to post.

jim
 
  #30  
Old 02-25-2011, 03:44 PM
ALBUQ F-1's Avatar
ALBUQ F-1
ALBUQ F-1 is offline
Post Fiend
Join Date: Jul 2004
Location: NM
Posts: 24,091
ALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputationALBUQ F-1 has a superb reputation
Originally Posted by hellfirejim View Post
i The fewer and simpler the steps the more it will encourage people to post.

jim
Since you are a paid member, you should only have to click the Manage Attachments button in Advanced Reply mode, select the pictures, and click Upload. (if it were working) Very simple. The other instructions were for a non-member.
 

Thread Tools
Search this Thread
Quick Reply: photo/attachment upload


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.