Notices
1948 - 1956 F1, F100 & Larger F-Series Trucks Discuss the Fat Fendered and Classic Ford Trucks

HELP, with my 55 V8 swap

 
  #1  
Old 02-12-2011, 11:04 PM
jburroughs12's Avatar
jburroughs12
jburroughs12 is offline
Junior User
Thread Starter
Join Date: Nov 2010
Location: Wetside, WA
Posts: 94
jburroughs12 is starting off with a positive reputation.
HELP, with my 55 V8 swap

I took a 1988 thunderbird v8 and auto tranny and put it in my 55 f100. well I cant jump the motor in diog mode so i have no idea whats wrong, i got it running but while its in idle if i give it any % of fuel it dies.....Im stumped it sounds like its running at a normal idle rpm but i have not checked the timing yet. Thoughts??????
 
  #2  
Old 02-13-2011, 12:22 AM
kenjh's Avatar
kenjh
kenjh is offline
Posting Guru
Join Date: Feb 2009
Location: victoria
Posts: 2,002
kenjh has a good reputation on FTE.kenjh has a good reputation on FTE.
I had a motor with the computer stuff,,and had to let it reset itself after the battery died.I was told it had to cycle through...not sure if this help's ,that was a bmw 735, I am sure the Bird is just playing with you,,maybe a o2 sensor?? or fuel pressure problem...if you spray starting fluid in will it rev??while it's idleing??
 
  #3  
Old 02-13-2011, 05:47 AM
Marty Smilt's Avatar
Marty Smilt
Marty Smilt is offline
Senior User
Join Date: Sep 2010
Location: Oconomowoc, WI
Posts: 180
Marty Smilt is starting off with a positive reputation.
are you sure you have the TPS (throttel position sensor) connected? I know a lot of problems can be caused by the connectors at the rear of the engine (called the salt and pepper connectors cause of the colour). I have to go out to the shop later in the morning and I will look at my notes from running the stang. Most everything goes wrong with a drag car at one time or another.
 
  #4  
Old 02-13-2011, 08:20 AM
havi's Avatar
havi
havi is offline
I'll have the Roast Duck
Join Date: Jul 2002
Location: Northshore, MN
Posts: 9,482
havi is a name known to allhavi is a name known to allhavi is a name known to allhavi is a name known to allhavi is a name known to allhavi is a name known to all
Are you using an EFI fuel pump? stock '88 ECM?
 
  #5  
Old 02-13-2011, 09:18 AM
kenjh's Avatar
kenjh
kenjh is offline
Posting Guru
Join Date: Feb 2009
Location: victoria
Posts: 2,002
kenjh has a good reputation on FTE.kenjh has a good reputation on FTE.
EFI, TPS..ECM....now i remember why I like my 54 ford flatty,an'65 T-bird..no computers...any luck so far??? I kinda figgered with my answer to your question it would get the smarter guy's in here to help out..
 
  #6  
Old 02-13-2011, 10:32 AM
cmoritz
cmoritz is offline
Posting Guru
Join Date: Jul 2006
Location: Westminster,Md
Posts: 1,276
cmoritz is gaining momentum as a positive member of FTE.
After insuring the fuel pressure is OK, I'd be inclined to go to the ECU harness connector and add the idiot lite, then the diag conn..jump it and let the ECU tell you what it wants. Why not take advantage of the technology already built-in?
You could end up chasing your tail and 'creating' more stuff to fix and adjust otherwise.
The alternative of 'not' installing the two addtl circuits is alot of individual component pin testing and a thorough pin by pin check of your harness at the ECU connector..let the ECU do the work for you..at least it will point you in the right direction..narrow down your search and save you time..Good Luck!
 
  #7  
Old 02-13-2011, 10:39 AM
BlueOvalRage's Avatar
BlueOvalRage
BlueOvalRage is offline
Postmaster
Join Date: Jun 2001
Location: Otterbein, Indiana
Posts: 2,517
BlueOvalRage has a great reputation on FTE.BlueOvalRage has a great reputation on FTE.BlueOvalRage has a great reputation on FTE.BlueOvalRage has a great reputation on FTE.BlueOvalRage has a great reputation on FTE.BlueOvalRage has a great reputation on FTE.
Did you wire in a functioning check engine light? I seem to remember having trouble pulling codes in one of my trucks and found out it was because the check engine light was burnt out. The computer wouldn't even start the diagnostic routine unless it saw resistance through the bulb in the CEL circuit. It's something to check at least.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
flatheadkeith
1948 - 1956 F1, F100 & Larger F-Series Trucks
5
05-12-2014 11:17 PM
b33gopher
2004 - 2008 F150
13
03-02-2011 07:20 AM
55 f250
1948 - 1956 F1, F100 & Larger F-Series Trucks
5
04-05-2009 01:24 PM
mvvette97
1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks
5
12-01-2008 10:51 AM
gmerkman
1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks
1
03-24-2004 05:36 PM


Thread Tools
Search this Thread
Quick Reply: HELP, with my 55 V8 swap


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.