Headlights on and radio turns off... - Ford Truck Enthusiasts Forums

Go Back  Ford Truck Enthusiasts Forums > Misc. > Electrical Systems/Wiring
Reload this Page >

Headlights on and radio turns off...

Notices

Headlights on and radio turns off...

 
  #1  
Old 12-28-2010, 10:50 PM
StumpPullerF1
StumpPullerF1 is offline
Senior User
Thread Starter
Join Date: Dec 2010
Location: Southern California
Posts: 266
StumpPullerF1 is starting off with a positive reputation.
Headlights on and radio turns off...

Hey i've been wondering about this issue for about a year now. I haven't torn out the stereo to see if the wiring is jacked up (came with the truck). When I have the truck running and the radio is on I pull the light switch and the radio turns off, then turns back on...... The radio also buzzes when the truck is running, kind of like it has a bad ground but i've checked the grounds and powers and all is good. Thanks for any help.

-Jesse
 
  #2  
Old 12-29-2010, 08:30 AM
projectSHO89
projectSHO89 is online now
Post Fiend
Join Date: Jan 2004
Location: St Louis
Posts: 14,707
projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.
The radio has a bad ground.

Pull both the driver's and the passenger side kick panels and inspect the ground studs for corrosion.

Identify your vehicle as there are many variations on wiring systems.
 
  #3  
Old 12-29-2010, 11:07 PM
StumpPullerF1
StumpPullerF1 is offline
Senior User
Thread Starter
Join Date: Dec 2010
Location: Southern California
Posts: 266
StumpPullerF1 is starting off with a positive reputation.
O yeah, that would probably help huh... its a 96 f-150 4.9l standard cab. The truck has an aftermarket stereo and a amp. All the wiring from the battery to amp are good, so are the grounds. I also noticed today that when the radio is on and i turn on the wipers it clicks everytime the wipers go..... Thanks a lot for the help.
 
  #4  
Old 12-30-2010, 09:28 AM
Franklin2's Avatar
Franklin2
Franklin2 is online now
Moderator
Join Date: Jan 2001
Location: New Market, VA
Posts: 42,794
Franklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant future
Is it the radio that is turning on and off or the amp? If it's the amp, how is it wired?

I bet the noise is coming from how they have the amp wires run. If they have the RCA's bundled together with the amp power wiring, that will give you the noise. You never know, a spike through the RCA wires may cause the amp to shut down, and they would pick this spike up from the wires being bundled together. Make sure the power wiring for the amp runs down one of the rocker panel areas, and the RCA's run down the middle under the seat, far away from the truck's power wiring running down the driver's side rocker, and far away from the amps power wiring.
 
  #5  
Old 12-30-2010, 10:25 PM
StumpPullerF1
StumpPullerF1 is offline
Senior User
Thread Starter
Join Date: Dec 2010
Location: Southern California
Posts: 266
StumpPullerF1 is starting off with a positive reputation.
if the amp shuts off would the power to the radio turn off. I dont know if the amp turns off, but the radio turns off and the lights on the stereo go off..... The power for the amp runs clean. The rca's i'm not sure. i'll have to pull my stereo out probably.
 
  #6  
Old 12-31-2010, 10:01 AM
Franklin2's Avatar
Franklin2
Franklin2 is online now
Moderator
Join Date: Jan 2001
Location: New Market, VA
Posts: 42,794
Franklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant future
Yes, I would go over the whole thing and check all the wiring. If the ground is suspect, just run another ground from a bolt under the dash to the radio ground, and make your own ground that way. I would also check the illumination wire, Ford used a blue/red for years. This wire will have 12v when the headlights are turned on, so I would make sure it's in the right place. Usually on the newer radios they use this wire to dim the display for nighttime driving.
 
  #7  
Old 12-31-2010, 09:30 PM
StumpPullerF1
StumpPullerF1 is offline
Senior User
Thread Starter
Join Date: Dec 2010
Location: Southern California
Posts: 266
StumpPullerF1 is starting off with a positive reputation.
Could a bad ground cause make the radio turn off when you hit the lights? Also do the wipers/headlights/radio share a relay??
 
  #8  
Old 01-01-2011, 09:44 AM
Franklin2's Avatar
Franklin2
Franklin2 is online now
Moderator
Join Date: Jan 2001
Location: New Market, VA
Posts: 42,794
Franklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant future
They don't share a relay. A poor ground can cause this kind of problem. If it doesn't have a proper ground, the radio tries to find some path somewhere to ground itself. It can sometimes find this ground through other powered circuits, so when those circuits are powered up, it can cause glitches. Adding a ground from the case of the radio to a good metal ground behind or under the dash should eliminate this possible problem.
 
  #9  
Old 01-01-2011, 10:16 PM
StumpPullerF1
StumpPullerF1 is offline
Senior User
Thread Starter
Join Date: Dec 2010
Location: Southern California
Posts: 266
StumpPullerF1 is starting off with a positive reputation.
Alright thats what i'll try. Thanks a lot for your help.
 
  #10  
Old 08-02-2013, 08:26 AM
Gene Eby
Gene Eby is offline
New User
Join Date: Aug 2013
Posts: 2
Gene Eby is starting off with a positive reputation.
Headlights turn on radio turns off

Had my 2010 f-250 in to the dealer to have a tire pressure sensor replaced and after picking it up found that my radio turns off when I turn on the lights, both manually and when the automatic switch turns them on, also when I open the door. Dealer can't find a problem after 2 days of searching. Can anyone point me in the right direction? Dealer has checked the wiring and says they cannot find a problem.
Thanks for any assistance.
Gene
 
  #11  
Old 08-02-2013, 09:32 PM
Franklin2's Avatar
Franklin2
Franklin2 is online now
Moderator
Join Date: Jan 2001
Location: New Market, VA
Posts: 42,794
Franklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant future
Originally Posted by Gene Eby View Post
Had my 2010 f-250 in to the dealer to have a tire pressure sensor replaced and after picking it up found that my radio turns off when I turn on the lights, both manually and when the automatic switch turns them on, also when I open the door. Dealer can't find a problem after 2 days of searching. Can anyone point me in the right direction? Dealer has checked the wiring and says they cannot find a problem.
Thanks for any assistance.
Gene
Has the engine been replaced in this truck? Most of the time they forget to hook the ground up from the engine bellhousing area to the firewall. There is a main ground there on all the old trucks, i am assuming the new ones still have it there.
 
  #12  
Old 08-02-2013, 10:04 PM
Gene Eby
Gene Eby is offline
New User
Join Date: Aug 2013
Posts: 2
Gene Eby is starting off with a positive reputation.
Radio turns off when headlights are turned on.

Originally Posted by Franklin2 View Post
Has the engine been replaced in this truck? Most of the time they forget to hook the ground up from the engine bellhousing area to the firewall. There is a main ground there on all the old trucks, i am assuming the new ones still have it there.
Original engine, 55k on it. According to the dealer all grounds are good. Not sure if I trust them, as they haven't been very competent in the past. Thanks for the reply.
Gene
 
  #13  
Old 08-03-2013, 08:08 AM
Franklin2's Avatar
Franklin2
Franklin2 is online now
Moderator
Join Date: Jan 2001
Location: New Market, VA
Posts: 42,794
Franklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant future
Are there any other dealers? It's really no excuse that they can't fix it. Their techs can go up the ladder and call the factory for help.
 
  #14  
Old 08-03-2013, 09:21 AM
projectSHO89
projectSHO89 is online now
Post Fiend
Join Date: Jan 2004
Location: St Louis
Posts: 14,707
projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.
Your radio has a bad ground, same symptom as the OP's. It's find a temporary ground through the lighting circuits which, when those circuits activate, goes away.

Tell the technician to place his black meter lead on chassis ground, the red lead on the ground wire at the radio. He will find that he measures little to nothing there when the radio is operating normally but, when the lights are turned on, the voltage will rise substantially which will cause the radio to cut off.
 
  #15  
Old 11-04-2013, 09:12 PM
regenhater
regenhater is offline
New User
Join Date: Nov 2013
Posts: 18
regenhater is starting off with a positive reputation.
how do I go about fixing the problem? just clean the ground posts or find a new place to ground to? I have a 2010 f-250 4x4 diesel crew cab.
 

Thread Tools
Search this Thread
Quick Reply: Headlights on and radio turns off...


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.