Notices
1987 - 1996 F150 & Larger F-Series Trucks 1987 - 1996 Ford F-150, F-250, F-350 and larger pickups - including the 1997 heavy-duty F250/F350+ trucks

delayed take off questions

 
  #1  
Old 10-29-2010, 04:13 PM
xc4jokestomper
xc4jokestomper is offline
Posting Guru
Thread Starter
Join Date: Dec 2009
Location: Charleston
Posts: 1,036
xc4jokestomper is starting off with a positive reputation.
delayed take off questions

my truck has the aode transmission in it and doesnt like to take off very well. if i ease into the gas its fine but if i floor it it stalls for a second and then hops forward and takes off and literally slams you back in your seat. is that normal? ive changed the fluid and filter, new tps. what else would cause that? sure makes burn outs hard. vacuum lock or the tranny solenoid cause that?

any ideas? i know i have a vacuum leak but i cant find it for the life of me.
 
  #2  
Old 10-29-2010, 08:01 PM
polarismuddman's Avatar
polarismuddman
polarismuddman is offline
Senior User
Join Date: Aug 2010
Location: Central, Florida
Posts: 399
polarismuddman is starting off with a positive reputation.
I see I'm not the only one cursed with that transmission....... you're not coming up with any codes? Check the voltage at your TPS and make sure it's within spec...I try to get it as close to .99v as I can but alot of people just want it within specs. To find your vacuum leak have you tried spraying carb cleaner or ether around any areas the leak could possibly be?(ie intake,vacuum lines(ALL of them))
 
  #3  
Old 10-29-2010, 08:34 PM
xc4jokestomper
xc4jokestomper is offline
Posting Guru
Thread Starter
Join Date: Dec 2009
Location: Charleston
Posts: 1,036
xc4jokestomper is starting off with a positive reputation.
Ill check it. I just replaced it . I didnt know it had to b put on the same way it came off though at the time. What kind of problem would that cause?

No codes. I had a torque converter slip when i had bought the truck but we changed thr fluid and it was fine.

I have not tried the ether. How would i try that? I havent heard of this one before?
 
  #4  
Old 10-29-2010, 09:35 PM
polarismuddman's Avatar
polarismuddman
polarismuddman is offline
Senior User
Join Date: Aug 2010
Location: Central, Florida
Posts: 399
polarismuddman is starting off with a positive reputation.
Lightly spraying carb cleaner or ether around anyplace that could have a vacuum leak......what did you'r truck exactly do when it slipped before you changed the fluid....I'm having an issue with my trans and have yet to figure it out.
 
  #5  
Old 10-30-2010, 06:40 AM
xc4jokestomper
xc4jokestomper is offline
Posting Guru
Thread Starter
Join Date: Dec 2009
Location: Charleston
Posts: 1,036
xc4jokestomper is starting off with a positive reputation.
Id be driving down the road and it would shudder. Like it wuld almost act like it was out of gas. My truck had 77k miles on it and the fluid had never been cbanged.

What abiut the tps sensor? What kind of problem would i be experiencing if i didnt put it back on the same way?
 
  #6  
Old 10-30-2010, 06:59 AM
TexasGuy001's Avatar
TexasGuy001
TexasGuy001 is offline
Post Fiend
Join Date: Sep 2001
Posts: 10,898
TexasGuy001 has a very good reputation on FTE.TexasGuy001 has a very good reputation on FTE.TexasGuy001 has a very good reputation on FTE.TexasGuy001 has a very good reputation on FTE.
When you say it stalls for a second and then pulls. Are you sure its not the engine cutting out?

When you serviced the transmission did you drain the torque convertor too?
 
  #7  
Old 10-30-2010, 07:04 AM
xc4jokestomper
xc4jokestomper is offline
Posting Guru
Thread Starter
Join Date: Dec 2009
Location: Charleston
Posts: 1,036
xc4jokestomper is starting off with a positive reputation.
Im not sire if they drained the torque converter or not. I bought it from a used car lot and we took it back to them and made them pay for ot so they took it to a shop of their choice and handled it all.

I dont think its the motor cutting out. It might though. Say im at a stop light and it turns green and i put my foot to the floor, it will move but vrry slowly and then all of a sudden the rpms will jump up and then it will take off hard jerking the whole truck.
 
  #8  
Old 10-30-2010, 07:07 AM
Lazy K
Lazy K is offline
Post Fiend
Join Date: Jan 2005
Posts: 8,402
Lazy K is a name known to allLazy K is a name known to allLazy K is a name known to allLazy K is a name known to allLazy K is a name known to allLazy K is a name known to all
Ford Fuel Injection Throttle Position Sensor (TPS) Here is a link to checking that the TPS is properly adjusted.
On the same site there are directions for getting any trouble codes that may be stored (as given by polaris).
When you spray ether or carb cleaner to check for vacuum leaks, do it with engine at idle and listen for a change in engine note which occurs when the spray hits a leak.
 
  #9  
Old 10-30-2010, 01:06 PM
polarismuddman's Avatar
polarismuddman
polarismuddman is offline
Senior User
Join Date: Aug 2010
Location: Central, Florida
Posts: 399
polarismuddman is starting off with a positive reputation.
The TPS not being in spec would cause a number of different things...hesitation, poor fuel mileage, weird shifting problems with the transmission etc etc. You said it shudders or it shuddered before they changed the fluid....does it still do it?
 
  #10  
Old 10-30-2010, 02:20 PM
xc4jokestomper
xc4jokestomper is offline
Posting Guru
Thread Starter
Join Date: Dec 2009
Location: Charleston
Posts: 1,036
xc4jokestomper is starting off with a positive reputation.
No it shuddered before. They said it was slipping and the change shuld fix it, if not it meant a new converter
 
  #11  
Old 03-07-2011, 07:46 PM
Savage Eagle
Savage Eagle is offline
New User
Join Date: Mar 2011
Posts: 17
Savage Eagle is starting off with a positive reputation.
this is the closest thread I could find to the problems my first truck is having. Except, my OD light is flashing. My truck does the same exact thing, but it will do it randomly while driving down the road. I replaced the TPS sensor in mine because it was throwing that code, but it doesn't throw that code any longer. But it still does the jerking while driving down the road. The only cure so far is driving with OD off and keeping the RPMs high.

Any ideas?
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
1990-f250
1987 - 1996 F150 & Larger F-Series Trucks
6
02-26-2014 10:05 PM
IDIDieselJohn
Clutch, Transmission, Differential, Axle & Transfer Case
1
09-10-2011 09:22 AM
wildstang
1994.5 - 1997 7.3L Power Stroke Diesel
3
09-10-2010 12:00 PM
dreadhed
Pre-Power Stroke Diesel (7.3L IDI & 6.9L)
7
08-21-2006 05:45 PM
bigfrank
Small Block V8 (221, 260, 289, 5.0/302, 5.8/351W)
1
06-04-2004 11:01 AM


Thread Tools
Search this Thread
Quick Reply: delayed take off questions


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.