What have you done to your truck today? - Page 517 - Ford Truck Enthusiasts Forums

Notices
1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks Discuss the Early Eighties Bullnose Ford Truck

What have you done to your truck today?

 
  #7741  
Old 09-30-2012, 09:18 PM
86ford302help
86ford302help is offline
Senior User
Join Date: Dec 2011
Location: East Bernstadt Kentucky
Posts: 347
86ford302help is starting off with a positive reputation.
For the record I am not the one that put that on my page. Sorry you had to see that. My ex girlfriend put that because she had my password.
 
  #7742  
Old 09-30-2012, 09:22 PM
RAY1986F150's Avatar
RAY1986F150
RAY1986F150 is offline
Posting Guru
Join Date: Feb 2011
Location: Taylorsville, KY
Posts: 1,137
RAY1986F150 has a good reputation on FTE.RAY1986F150 has a good reputation on FTE.
Originally Posted by 86ford302help View Post
For the record I am not the one that put that on my page. Sorry you had to see that. My ex girlfriend put that because she had my password.
HAHAHA...Sorry, you might want to change that then. Bitc*'s be Crazy ya know?
 
  #7743  
Old 09-30-2012, 09:24 PM
86ford302help
86ford302help is offline
Senior User
Join Date: Dec 2011
Location: East Bernstadt Kentucky
Posts: 347
86ford302help is starting off with a positive reputation.
I changed it, thank you very much for the reminder.
 
  #7744  
Old 09-30-2012, 09:38 PM
Gary Lewis's Avatar
Gary Lewis
Gary Lewis is offline
Posting Legend
Join Date: Jul 2010
Location: Northeast, OK
Posts: 32,866
Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.
Argggh! Multi-quoting is messed up again. I clicked MQ for #7738 & 7739 and Q for 7740 and this is what I get. Tried it three times and got the same thing each time. No idea where the first quote is coming from, except that I quoted it in my response, above.

Originally Posted by 86ford302help View Post
https://www.facebook.com/#!/jacob.gwinn.3 that is the address to my facebook where the video is located...it is a video of what my truck is doing. it is a 1967 ford f100 with a 352 FE. please help if you can.
Originally Posted by RAY1986F150 View Post
Today I used naval jelly on the spare tire rim to remove the rust, then painted the rim. I also installed a clock over the radio that I got from Gary almost a year ago. I had to notch out my stock dash bezel for the display and controls. I also got a shift indicator from Gary a year ago and installed it today. Little by little my truck is functioning better. All that left to do is take it all back apart when I get a beater and paint the frame and body. It needs a chrome rear bumper too.
Glad it is coming together, little by little. It is fun to make improvements.

Originally Posted by RAY1986F150 View Post
Gary, did you see 86ford302help's occupation on his facebook page? Its says "President & CEO of Sitting on my As$." This attitude might explain a lot about his above post.
Yes, I saw that but helped him anyway. But, it does explain a lot.

Originally Posted by 86ford302help View Post
I am sorry for my bad grammar. As well as hijacking this thread, I have just been so upset with this truck. Only because it is my everyday driver and I can't drive it right now.

I am the one that put the new timing chain in and I lined up the timing marks (with the dot on the top gear facing down and the one on the bottom gear facing up) of course it was at TDC when I done so. The timing could be off by a tooth (or two). I plan on tearing it back apart and checking again, the timing mark on the dampener was lined up perfectly when I first set it but now it is not.

Also there are not 2 streams of gas now, there was before I rebuilt the carb. The choke is a manual choke.

On your last question, Because you really helped me a lot on my '86 with a 302.
Thanks for the improvement on the post. I can read it, so will.

If your timing is off whatsoever then you will have a problem. You can play with setting up a cam off a few degrees one way or another, but not a whole tooth. And, many engines will not start w/o the accelerator pump working. So, you are absolutely going to have to fix the carb - or buy a new/rebuilt one.

But, one thing at a time. This is going to take time and many posts, and this thread isn't for that purpose. Please start a thread of your own and include the information you've given to this point. I won't respond again in this thread, but will in a new thread.

As for having helped you before, please forgive me.
 
  #7745  
Old 09-30-2012, 09:49 PM
86ford302help
86ford302help is offline
Senior User
Join Date: Dec 2011
Location: East Bernstadt Kentucky
Posts: 347
86ford302help is starting off with a positive reputation.
I have my own thread for it now. Title is
"1967 ford f100 help please"
 
  #7746  
Old 09-30-2012, 10:02 PM
Gary Lewis's Avatar
Gary Lewis
Gary Lewis is offline
Posting Legend
Join Date: Jul 2010
Location: Northeast, OK
Posts: 32,866
Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.
Originally Posted by 86ford302help View Post
I have my own thread for it now. Title is
"1967 ford f100 help please"
I lied. I said I wasn't going to respond again in this thread, but I must as I can't find that thread. Are you sure you started it?
 
  #7747  
Old 09-30-2012, 10:08 PM
86ford302help
86ford302help is offline
Senior User
Join Date: Dec 2011
Location: East Bernstadt Kentucky
Posts: 347
86ford302help is starting off with a positive reputation.
Yes, I made it. You should be able to just type "1967 ford f100 help please" in the search bar on this website, and it will be the 3rd one down. Has a blue sad face beside it. Better yet here is the link Ford Truck Enthusiasts Forums - Search Results
 
  #7748  
Old 09-30-2012, 10:09 PM
86ford302help
86ford302help is offline
Senior User
Join Date: Dec 2011
Location: East Bernstadt Kentucky
Posts: 347
86ford302help is starting off with a positive reputation.
https://www.ford-trucks.com/forums/1...lp-please.html this is the direct link to the thread
 
  #7749  
Old 09-30-2012, 10:09 PM
ArdWrknTrk
ArdWrknTrk is offline
pedant
Join Date: Jan 2008
Location: EXTREME southwest CT
Posts: 23,590
ArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputation
https://www.ford-trucks.com/forums/1...lp-please.html
EDIT: Slow to the strike on that one, sorry.
 
  #7750  
Old 09-30-2012, 10:10 PM
Gary Lewis's Avatar
Gary Lewis
Gary Lewis is offline
Posting Legend
Join Date: Jul 2010
Location: Northeast, OK
Posts: 32,866
Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.Gary Lewis has a spectacular reputation.
Got it. Thanks, guys. But, you posted it in the 67 - 72 forum. No wonder I didn't find it. But, that's the right place for it.
 
  #7751  
Old 09-30-2012, 10:30 PM
4x484150's Avatar
4x484150
4x484150 is offline
Elder User
Join Date: Apr 2011
Location: South Carolina
Posts: 917
4x484150 has a good reputation on FTE.4x484150 has a good reputation on FTE.4x484150 has a good reputation on FTE.
Tried to get my truck going today, to drive it to my new place, and found out I need a new solenoid. Ill be getting a new one tomorrow.
 
  #7752  
Old 09-30-2012, 10:56 PM
dmarsh2400's Avatar
dmarsh2400
dmarsh2400 is offline
Freshman User
Join Date: Sep 2012
Location: ky
Posts: 39
dmarsh2400 is starting off with a positive reputation.
Ray1986150, im kinda new at this, how. and where do i go to join the Ky. chapter.
 
  #7753  
Old 09-30-2012, 10:58 PM
RAY1986F150's Avatar
RAY1986F150
RAY1986F150 is offline
Posting Guru
Join Date: Feb 2011
Location: Taylorsville, KY
Posts: 1,137
RAY1986F150 has a good reputation on FTE.RAY1986F150 has a good reputation on FTE.
Originally Posted by 4x484150 View Post
Tried to get my truck going today, to drive it to my new place, and found out I need a new solenoid. Ill be getting a new one tomorrow.
Starter solenoid? Make sure your cables are in good shape first. Sometimes a solenoid wont work well if the cables are deteriorated. Ask me how I know.
 
  #7754  
Old 09-30-2012, 11:01 PM
RAY1986F150's Avatar
RAY1986F150
RAY1986F150 is offline
Posting Guru
Join Date: Feb 2011
Location: Taylorsville, KY
Posts: 1,137
RAY1986F150 has a good reputation on FTE.RAY1986F150 has a good reputation on FTE.
Originally Posted by dmarsh2400 View Post
Ray1986150, im kinda new at this, how. and where do i go to join the Ky. chapter.
Go here and read the sticky thread on "how to join the Kentucky Chapter". I requested to join a week or so ago and haven't gotten accepted or a response from the chapter leader yet. So dont expect any fast responses. But this needs to be a forum section that you visit regularly. I bet there are some guys there that you could find to help you out locally.

Kentucky Chapter - Ford Truck Enthusiasts Forums
 
  #7755  
Old 09-30-2012, 11:39 PM
ctubutis's Avatar
ctubutis
ctubutis is online now
Moderator
Join Date: Nov 2007
Location: Denver Metro Area, CO
Posts: 21,478
ctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputationctubutis has a superb reputation
Originally Posted by Gary Lewis View Post
Argggh! Multi-quoting is messed up again. I clicked MQ for #7738 & 7739 and Q for 7740 and this is what I get. Tried it three times and got the same thing each time. No idea where the first quote is coming from, except that I quoted it in my response, above.
The first one is Post 7736 (click the little arrow to the right of the username in a quote).

The MQ function is a toggle - on or off.

In normal operation, the button has a green ball (don't go there, please!) with a + in it.

Click it once, the ball turns red and has a minus sign (-) in it - indicating that, if you click it again, you can remove the post from the MQ'd response you're preparing to make.

I will bet an errant mouse click on 7736's post caused your problem, as I can't replicate it and everything seems to work for me on that page.
 

Thread Tools
Search this Thread
Quick Reply: What have you done to your truck today?


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.