From: owner-perf-list-digestford-trucks.com (perf-list-digest)
To: perf-list-digestford-trucks.com
Subject: perf-list-digest V2 #178
Reply-To: perf-listford-trucks.com
Sender: owner-perf-list-digestford-trucks.com
Errors-To: owner-perf-list-digestford-trucks.com
Precedence: bulk


perf-list-digest Monday, July 19 1999 Volume 02 : Number 178



=======================================================================
Ford Truck Enthusiasts - Performance
Visit our web site: http://www.ford-trucks.com/
- - - - - - - - - - - - - - - - - - - - - - -
To unsubscribe, send email to:
majordomoford-trucks.com
with the words "unsubscribe perf-list-digest" in the body of the
message.
=======================================================================
In this issue:

FTE Perf - ADMIN: Web site updates
FTE Perf - truck will not start after engine is cutoff

=======================================================================

----------------------------------------------------------------------

Date: Sun, 18 Jul 1999 22:22:20 -0400
From: Ken Payne
Subject: FTE Perf - ADMIN: Web site updates

The Ford Truck Enthusiasts web site has been updated:
http://www.ford-trucks.com

- -All sections of the pictorial have had new pictures
added.
- -1973-1979 Ammeter Diag article added to tech articles.
- -BBS reorganized (actually took place 3 days ago) for
easier navigation.

Ken Payne
Admin, Ford Truck Enthusiasts
http://www.ford-trucks.com

== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

Date: Sun, 18 Jul 1999 22:33:32 EDT
From: RONEAKERAOL.COM
Subject: FTE Perf - truck will not start after engine is cutoff

1992 ford f-150 4x4 with 351
I can drive the truck all over town or for 10 minutes, but when I cut the
engine off and allow it to cool off usually after 10 or 15 minutes it will
not start the rest of the day. It also idles real high after the engine warms
up. The next morning its like nothing happened. I had just changed the fuel
filter, maybe coincidence. The fuel pump seems to be working or at least gets
gas up to the motor and the plugs get fire. Any Ideas if it is one problem or
two problems and what to check. thank you.
== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

End of perf-list-digest V2 #178
*******************************

+--------------- Ford Truck Enthusiasts - Performance ----------------+
| Send posts to perf-listford-trucks.com, |
| List removal information is on the web site. |
+---------- Visit Our Web Site: http://www.ford-trucks.com/ ----------+ ENDTAG; } ?>