View Single Post
  #31  
Old 11-18-2012, 08:13 PM
woodnthings's Avatar
woodnthings woodnthings is offline
Postmaster
 
Join Date: May 2010
Location: Lake Stevens, WA
Posts: 2,911
woodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud ofwoodnthings has much to be proud of
Quote:
Originally Posted by bigshoe View Post
OK, same problem with overdrive button. i put some tape around it and made it for awhile but had used all my 10 amp fuses. i put a 30 in it just to get back to camp where i had tools and fuses in my 97 f250 turbo diesel. didn't make it. i had a new shifter brought out to me and put it in with new wires but it didn't blow the fuse and now i have same problem with no blown fuse? just wanting to know if i should start at that wire or at the fuse panel??
By the same problem, you are saying, no gauges, no throttle right? If you have gauges as the O/D cancel switch lights up when pushed, you probably have an issue with the throttle pedal. They can be picky some times.
__________________
Ken

2002 F-350 CCLB 4X4 Website, HD4R100 , T-500, Melling LPOP, Gen-2 FRx, Bellowed Up-Pipes, Riffraff OCR, , Braided Brake Lines, CAC Boots & Billet Plenums, Aeroforce Scangauge, 4" Diamond Eye, Powerslots, Ported Compressor Housing, DP Tuner-F6, AE, KCM S.S. HPX, S&B Filters intake, Quad pod w/ISSPRO EV2's, Big Head , 6.0L Trans Cooler,
Reply With Quote