Go Back   Ford Truck Enthusiasts Forums > Search Forums
Sign in using an external account
Register Forgot Password?


Showing results 1 to 2 of 2
Search took 0.19 seconds.
Search: Posts Made By: scodill
Forum: 2004 - 2008 F150 02-26-2014, 09:15 AM
Replies: 346
Views: 206,179
Posted By scodill
Sounds like your Integrated Wheel End hubs are...

Sounds like your Integrated Wheel End hubs are not engaging. Since Vacuum disengages the hubs, a leak shouldn't be your problem. You may have a stuck IWE solenoid like I do (see above post) or...
Forum: 2004 - 2008 F150 02-26-2014, 09:09 AM
Replies: 346
Views: 206,179
Posted By scodill
I found my 4WD not working on an icy hill this...

I found my 4WD not working on an icy hill this weekend. The dash light worked and and the transfer case was able to shift into low range, so that seemed good as well. I disconnected the output...
Showing results 1 to 2 of 2

 
Forum Jump
 

Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 11:36 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup