Go Back   Ford Truck Enthusiasts Forums > Search Forums
Sign in using an external account
Register Forgot Password?


Showing results 1 to 15 of 34
Search took 0.03 seconds.
Search: Posts Made By: steveg_nh
Forum: 2007 - 2014 Expedition & Navigator 12-03-2014, 10:47 AM
Replies: 1
Views: 182
Posted By steveg_nh
I guess I hit the right search terms today, as I...

I guess I hit the right search terms today, as I found this...interesting, and obviously something Ford and Microsoft have never addressed.
...
Forum: 2007 - 2014 Expedition & Navigator 12-03-2014, 07:43 AM
Replies: 1
Views: 182
Posted By steveg_nh
Ford Sync Playlist issue - 2014 expedition limited

This is likely a more general issue than Expedition, but there isn't a general forum as far as I can see.

Anyway, I keep having a problem with playlists with Ford Sync (not MFT).

I have a 64GB...
Forum: 2007 - 2014 Expedition & Navigator 11-27-2014, 12:31 AM
Replies: 2
Views: 722
Posted By steveg_nh
Nope. I never bought the key to try it. Since...

Nope. I never bought the key to try it. Since it's a separate fob now, my confidence wasn't high in the RMST system being able to work with the Ford key.
Forum: 2007 - 2014 Expedition & Navigator 10-31-2014, 11:42 AM
Replies: 8
Views: 601
Posted By steveg_nh
:D right on!

:D right on!
Forum: 2007 - 2014 Expedition & Navigator 10-30-2014, 10:27 PM
Replies: 8
Views: 601
Posted By steveg_nh
I'm 99% sure this has been resolved. There was a...

I'm 99% sure this has been resolved. There was a TSB out there for an issue with a valve body/baffle in the transmission. It was causing a rattling I was hearing, but also causing fluid flow issues...
Forum: 2007 - 2014 Expedition & Navigator 09-24-2014, 03:11 PM
Replies: 8
Views: 601
Posted By steveg_nh
Thanks again Crystal.

Thanks again Crystal.
Forum: 2007 - 2014 Expedition & Navigator 09-24-2014, 12:31 PM
Replies: 8
Views: 601
Posted By steveg_nh
Crystal, thank you. I will send a PM next. The...

Crystal, thank you. I will send a PM next. The dealer hasn't even looked at it yet, so I'm not complaining about them at all, but what I am worried about is being told "everything is just fine, no...
Forum: 2007 - 2014 Expedition & Navigator 09-24-2014, 09:21 AM
Replies: 8
Views: 601
Posted By steveg_nh
Just checking to see if there is any feedback or...

Just checking to see if there is any feedback or advice on this. It 's been doing it more frequently, but even worse this morning, when leaving my street, when I hit the gas, it just kept bucking...
Forum: 2007 - 2014 Expedition & Navigator 09-18-2014, 10:09 AM
Replies: 8
Views: 601
Posted By steveg_nh
2014 Expy Transmission shifting issues - seems to miss the downshift to first when stopping

Up until this week, it only did this once, maybe twice. But now it's done it 4 times in the last 2 days. Here's the scoop.

New 2014 Limited. 3200 miles now. Every once and while, when coming to a...
Forum: 2007 - 2014 Expedition & Navigator 09-18-2014, 10:06 AM
Replies: 1
Views: 342
Posted By steveg_nh
Could be the accuracy of the address on the maps....

Could be the accuracy of the address on the maps. But I notice that mine seems to be off by about 40' or so on all roads/intersections. I'll be physically passing a road, and the GPS shows me just...
Forum: 2007 - 2014 Expedition & Navigator 09-10-2014, 11:51 AM
Replies: 15
Views: 1,104
Posted By steveg_nh
Thanks. Still thought you had had to splice a...

Thanks. Still thought you had had to splice a couple of wires. Anyway, what I've been trying to figure out is if there is anyway to use this key, with the remote start button, on these systems? if y...
Forum: 2007 - 2014 Expedition & Navigator 09-08-2014, 04:32 PM
Replies: 15
Views: 1,104
Posted By steveg_nh
I thought you did still have to splice a few...

I thought you did still have to splice a few wires, no? I have a 14, and it came from the factory (technically dealer) installed, but I'm curious how much cutting went on to put it in there.
Forum: 2007 - 2014 Expedition & Navigator 09-08-2014, 04:29 PM
Replies: 9
Views: 835
Posted By steveg_nh
I also think the high beams blow on my '14....

I also think the high beams blow on my '14. Horrible.
Forum: 2007 - 2014 Expedition & Navigator 08-29-2014, 04:23 PM
Replies: 68
Views: 20,709
Posted By steveg_nh
It makes for a whole new remote start experience...

It makes for a whole new remote start experience doesn't it? It's good stuff. Glad you got it reprogrammed and all is well! I think Ford will never do it because of MyKey. If I'm ever asked about it...
Forum: 2007 - 2014 Expedition & Navigator 08-29-2014, 09:45 AM
Replies: 68
Views: 20,709
Posted By steveg_nh
These trucks have some time of electronic...

These trucks have some time of electronic strating/ignition system. The RMST doesn't need to read RPMs as it know the status of the truck through the computer. That's why, if you notice when you...
Showing results 1 to 15 of 34

 
Forum Jump
 

Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 01:15 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup