Go Back   Ford Truck Enthusiasts Forums > Search Forums
Sign in using an external account
Register Forgot Password?


Showing results 1 to 14 of 14
Search took 0.28 seconds.
Search: Posts Made By: memarkers
Forum: 6.0L Power Stroke Diesel 04-26-2012, 11:34 PM
Replies: 30
Views: 11,426
Posted By memarkers
so what was the outcome. Heres what I am dealing...

so what was the outcome. Heres what I am dealing with. I was told by a dealer that my hgs are blown. The only problem I am having with the truck is the fan clutch is kicking on and off for no reason....
Forum: 6.0L Power Stroke Diesel 04-26-2012, 11:21 PM
Replies: 16
Views: 49,756
Posted By memarkers
I was told by a dealer that my hgs are blown. The...

I was told by a dealer that my hgs are blown. The only problem I am having with the truck is the fan clutch is kicking on and off for no reason. At highway speeds the temp gauge goes fairly high then...
Forum: 6.0L Power Stroke Diesel 10-22-2011, 12:52 PM
Replies: 14
Views: 5,784
Posted By memarkers
yes, after its warm it starts fine it just misses...

yes, after its warm it starts fine it just misses bad. It starts and runs great cold. I just don't get it. I have or had 3 6.0 trucks but this is the only early build and the only one with all of...
Forum: 6.0L Power Stroke Diesel 10-22-2011, 12:12 PM
Replies: 14
Views: 5,784
Posted By memarkers
unplugged the icp no change. time to go to the...

unplugged the icp no change. time to go to the shop. i give up!!!
Forum: 6.0L Power Stroke Diesel 10-22-2011, 11:40 AM
Replies: 14
Views: 5,784
Posted By memarkers
FICM tested out to 48.5 cold and hot. Almost no...

FICM tested out to 48.5 cold and hot. Almost no variation in the reading. Thinking now to check the IPR.
Forum: 6.0L Power Stroke Diesel 10-21-2011, 02:34 PM
Replies: 14
Views: 5,784
Posted By memarkers
i am changing the oil today and adding HSS to see...

i am changing the oil today and adding HSS to see if it is stiction. Just cant understand why it runs fine until it warms up and then sounds like one or more injectors are not working. Should be the...
Forum: 6.0L Power Stroke Diesel 10-21-2011, 02:30 PM
Replies: 14
Views: 5,784
Posted By memarkers
motorcraft filter and original cap.

motorcraft filter and original cap.
Forum: 6.0L Power Stroke Diesel 10-20-2011, 10:08 PM
Replies: 14
Views: 5,784
Posted By memarkers
'03 Powerstroke misses and runs rough.

'03 6.0 Powerstroke. Rough idle AFTER it warms up. Runs fine cold. It seems to studder and miss at mid range acceleration. Egr deleted and new oil cooler installed. New lift pump. Replaced ICP...
Forum: 6.0L Power Stroke Diesel 08-23-2009, 08:47 PM
Replies: 9
Views: 244
Posted By memarkers
Now I am thinking hpop or ficm???

Now I am thinking hpop or ficm???
Forum: 6.0L Power Stroke Diesel 08-22-2009, 02:19 PM
Replies: 9
Views: 244
Posted By memarkers
I have no codes showing. I guess it is headed for...

I have no codes showing. I guess it is headed for the shop. Who has the best Powerstroke guys in Dallas?
Forum: 6.0L Power Stroke Diesel 08-22-2009, 02:01 PM
Replies: 9
Views: 244
Posted By memarkers
Thanks, jboczar, I had a blown fuse to the OBD....

Thanks, jboczar, I had a blown fuse to the OBD. Now the reader says no link. And of course the truck still won't start. I will try the other things as well as the vref.
Forum: 6.0L Power Stroke Diesel 08-22-2009, 11:12 AM
Replies: 9
Views: 244
Posted By memarkers
Allright, check this out. I just connected a code...

Allright, check this out. I just connected a code reader up to it and the truck won't even recognize one being plugged in to it. I checked my other trucks with the same device and it works fine. Now...
Forum: 6.0L Power Stroke Diesel 08-22-2009, 10:35 AM
Replies: 9
Views: 244
Posted By memarkers
Changed filters and checked pressure. No change....

Changed filters and checked pressure. No change. I really need some ideas.
Forum: 6.0L Power Stroke Diesel 08-20-2009, 08:05 AM
Replies: 9
Views: 244
Posted By memarkers
Early '03 dies under a load

1st post guys. My early 03 6.0 dies under a load. It starts idles and revs fine but when I put it in gear it looses rpms and then dies. I have had every sensor known to man replaced at least twice. I...
Showing results 1 to 14 of 14

 
Forum Jump
 

Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 06:52 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup