Go Back   Ford Truck Enthusiasts Forums > Search Forums
Sign in using an external account
Register Forgot Password?


Showing results 1 to 15 of 499
Search took 0.25 seconds.
Search: Posts Made By: oft
Forum: Ford Truck Parts for Sale 11-10-2014, 11:36 PM
Replies: 0
Views: 233
Posted By oft
06 SRX Caddy Seats for a 73-79 (or othwr yrs)

All,

I have a set of front seats out of an 06 Cadillac SRX. They have had brackets welded on in order for them to go into a 73-79. However, I tried them in mine and they are too big for a regular...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-30-2014, 05:54 PM
Replies: 3
Views: 191
Posted By oft
Removing a choke on a 1406 Edelbrock Carb

Hey all,

The choke on my 1406 Edelbrock is sticking. The carb is fairly new and hadn't worked before till my buddy did something to it and got it working. Now the best I can get is having to punch...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-19-2014, 11:32 PM
Replies: 6
Views: 256
Posted By oft
Fixed! Bad sending unit. Tested it in boiling...

Fixed! Bad sending unit. Tested it in boiling water and the gauge did not work. New sending unit installed and I'm good to go!
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-19-2014, 08:44 PM
Replies: 6
Views: 256
Posted By oft
Ill definitely do that!

Ill definitely do that!
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-19-2014, 08:38 PM
Replies: 6
Views: 256
Posted By oft
Tried that and it passed the ohm test. Looks like...

Tried that and it passed the ohm test. Looks like we're taking the Teflon off...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-19-2014, 07:19 PM
Replies: 6
Views: 256
Posted By oft
Temp gauge wont work - Help!!

All,

Well, after searching the forum I found out how to get my temp gauge working.
1st - installed a new temp sensor in the intake
2nd- Located the proper wire and insured I had power at the...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-19-2014, 02:59 PM
Replies: 2
Views: 160
Posted By oft
further research. We think it may go into the...

further research. We think it may go into the "brain box" - these wires have been bypassed. Electrical nightmare....
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-19-2014, 01:53 PM
Replies: 2
Views: 160
Posted By oft
Does anyone know what these cut wires do??

Hey all,

In tracing my temp sender wire, We stripped back some tape on an electrical harness going into the firewall on the passenger side and found a bunch of cut wires (to include our temp...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-18-2014, 01:24 AM
Replies: 0
Views: 209
Posted By oft
reverse switch 3 on the column

Wow,

1 thing after another w/this truck. So I got the reverse lights working when I push in the switch. But, when I put the switch on the column it just doesnt correspond with the linkage. In...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-17-2014, 09:46 PM
Replies: 9
Views: 177
Posted By oft
Well, I feel a bit like a ******* but we fixed...

Well, I feel a bit like a ******* but we fixed it. the whole time we were doing this the gauge cluster was out. With power going up from the switch to the cluster when the lights were on high or low...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-17-2014, 09:21 PM
Replies: 9
Views: 177
Posted By oft
We've also noticed that the headlight itself,...

We've also noticed that the headlight itself, when disconnected, will complete a circuit when I touch my test leads on 2 of the three prongs (not the ground prong) Could that be the problem?
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-17-2014, 09:09 PM
Replies: 9
Views: 177
Posted By oft
I'm confusing myself! Let me try again. With...

I'm confusing myself!
Let me try again. With the headlight hooked uo\p, we have power to both wires. Whether or not the headlight is on hi or low beam the indicator in the dash says hi beam (yes,...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-17-2014, 07:25 PM
Replies: 13
Views: 369
Posted By oft
That's what I had read but that did not work in...

That's what I had read but that did not work in my case - and I think it's because I have a steering column from a 78 in mine. There was a wire coming off the horn down to the harness but nothing at...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-17-2014, 07:23 PM
Replies: 9
Views: 177
Posted By oft
Unplugged both red and green wires have power...

Unplugged both red and green wires have power when on high beam. If the light is unplugged, then only the red wire has power. I cleaned the ground connection that bolts just above the headlight -...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-17-2014, 06:31 PM
Replies: 9
Views: 177
Posted By oft
should both wires to the light (red/blk low beam,...

should both wires to the light (red/blk low beam, grn blk high beam) be hot when the high beams are on?
Showing results 1 to 15 of 499

 
Forum Jump
 

Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 05:00 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup