Go Back   Ford Truck Enthusiasts Forums > Search Forums
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!


Showing results 1 to 15 of 60
Search took 0.16 seconds.
Search: Posts Made By: johngeorge
Forum: Appearance & Dress-Up 03-19-2014, 10:27 PM
Replies: 0
Views: 250
Posted By johngeorge
Cleaning the roof of Expedition

Just got one that was sitting under pine trees for several months. I typically use a telescoping brush for this type job but it's not cleaning this one. Anyone have any tips on what cleaners I can...
Forum: 2004 - 2008 F150 03-07-2014, 08:44 PM
Replies: 1
Views: 260
Posted By johngeorge
5.4L 3V #3 cylinder no signal

I know the COP and injector have a constant positive and get a negative signal from the PCM. I replaced the PCM and still no signal to the injector or COP on #3. I ohmed each circuit to ensure their...
Forum: Expedition & Navigator 10-27-2013, 03:22 PM
Replies: 14
Views: 1,406
Posted By johngeorge
Update: I cut the signal (negative) wire to the...

Update: I cut the signal (negative) wire to the coil. I cut it about an inch or so from the PCM connector and the same at the COP connector. I scabbed in another wire. Now when I use my homemade...
Forum: Expedition & Navigator 10-20-2013, 01:33 PM
Replies: 14
Views: 1,406
Posted By johngeorge
After many hours of ohming wires and checking...

After many hours of ohming wires and checking circuits I have concluded I need a PCM. My question is: Which of the numbers on the PCM's need to match? Mine are as follows:

Motorola SN:...
Forum: Expedition & Navigator 10-20-2013, 01:31 PM
Replies: 5
Views: 499
Posted By johngeorge
PCM swap help needed

After many hours of ohming wires and checking circuits I have concluded I need a PCM. My question is: Which of the numbers on the PCM's need to match? Mine are as follows:

Motorola SN:...
Forum: Expedition & Navigator 10-14-2013, 09:18 PM
Replies: 0
Views: 350
Posted By johngeorge
DO I need a PCM or EMC

http://www.ford-trucks.com/forums/1272383-06-5-4-cylinder-3-misfire-p0353.html This is a link to the thread I started about my problem. It has info about the diagnostics I performed. I believe I...
Forum: Expedition & Navigator 10-14-2013, 04:49 PM
Replies: 14
Views: 1,406
Posted By johngeorge
OK, I hope I explain this well. Voltages checked...

OK, I hope I explain this well. Voltages checked good. I ohmed the negative or signal side of the circuit and Key off got 95 ohms. Any of the other seven got OL or no continuity. KOEO and it went up...
Forum: Expedition & Navigator 10-10-2013, 10:55 PM
Replies: 14
Views: 1,406
Posted By johngeorge
Thanks for the help. I am leaving for a long...

Thanks for the help. I am leaving for a long weekend in the morning so it will be Monday before I will be able to get back on this. I will post my findings. Thanks again for the info.
Forum: 2004 - 2008 F150 10-10-2013, 09:30 PM
Replies: 5
Views: 681
Posted By johngeorge
I did. I sent you a link. Sorry if I overstepped.

I did. I sent you a link. Sorry if I overstepped.
Forum: Expedition & Navigator 10-10-2013, 05:20 PM
Replies: 14
Views: 1,406
Posted By johngeorge
I used a test light on the #3 connector. KOEO and...

I used a test light on the #3 connector. KOEO and the light was on constant. I stuck a paper clip in the signal side, started the engine, connected the clip of the test light to the paper clip and...
Forum: Expedition & Navigator 10-09-2013, 09:32 PM
Replies: 14
Views: 1,406
Posted By johngeorge
06 5.4 Cylinder 3 misfire P0353

While the car was idling I disconnected then reconnected each coil one at a time. It was already idling rough. When I disconnected 1,2,4,5,6,7,8 the idle got worse. Number 3 made no difference. I...
Forum: 2004 - 2008 F150 10-09-2013, 09:21 PM
Replies: 5
Views: 681
Posted By johngeorge
I have the same exact problem with cylinder 3. I...

I have the same exact problem with cylinder 3. I even pulled the plug and tested it with the plug wire on a lawn mower and it fired fine. I swapped #3 and #5 coils. At idle I can disconnect #5 coil...
Forum: FE & FT Big Block V8 (332, 352, 360, 390, 406, 410, 427, 428) 09-13-2013, 04:32 PM
Replies: 11
Views: 556
Posted By johngeorge
A buddy of mine has a 55 F100 with 347. He said...

A buddy of mine has a 55 F100 with 347. He said it's a 69 302 Mexico block built by his dad, who was a Ford engineer. I haven't been able to get in touch with him so I thought
I would try here....
Forum: FE & FT Big Block V8 (332, 352, 360, 390, 406, 410, 427, 428) 09-13-2013, 12:24 PM
Replies: 11
Views: 556
Posted By johngeorge
I had thought about a Windsor also. Do you know...

I had thought about a Windsor also. Do you know of any websites with good info on the 351 stroked to a 393?
Forum: FE & FT Big Block V8 (332, 352, 360, 390, 406, 410, 427, 428) 09-12-2013, 09:42 PM
Replies: 11
Views: 556
Posted By johngeorge
Thanks for the help

Thanks for the help
Showing results 1 to 15 of 60

 
Forum Jump
 


All times are GMT -5. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup