Go Back   Ford Truck Enthusiasts Forums > Search Forums
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!


Showing results 1 to 15 of 189
Search took 0.12 seconds.
Search: Posts Made By: wotan
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 10-08-2014, 06:45 PM
Replies: 5
Views: 289
Posted By wotan
460 making metal on metal noise (from or near bell housing?)

Was pulling out of the boat launch last weekend and thought the engine sounded a little funny. Before I made it home it was making a terrible metal on metal noise. Pulled off and quickly decided...
Forum: Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460) 10-06-2014, 07:53 PM
Replies: 2
Views: 281
Posted By wotan
Metal on metal noise?? (video inside.)

Was pulling out of the boat launch last weekend and thought the engine sounded a little funny. Before I made it home it was making a terrible metal on metal noise. Pulled off and quickly decided it...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 09-02-2014, 04:13 PM
Replies: 16
Views: 766
Posted By wotan
I'd like to see it run without spark plug wires. ...

I'd like to see it run without spark plug wires. And I'd like to see it stay running without a radiator. ;)
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 08-21-2014, 02:30 PM
Replies: 9
Views: 432
Posted By wotan
I thought the fan clutch was setup so that the...

I thought the fan clutch was setup so that the fan only operated at low RPMS -- at high RPMS it dis-engages to save it from putting unnecessary wear on the water pump.
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 08-15-2014, 10:05 AM
Replies: 14
Views: 565
Posted By wotan
I haven't really figured it out. It's done the...

I haven't really figured it out. It's done the same thing 3 times now. Each time I just wiggle the bundle of wires that seems to go into a box on the core support (below and to the right of the...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 08-14-2014, 04:31 PM
Replies: 24
Views: 1,406
Posted By wotan
That brown highboy is friggin' mint!

That brown highboy is friggin' mint!
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 08-11-2014, 04:10 PM
Replies: 1,415
Views: 120,039
Posted By wotan
Clicked through another build to see how the...

Clicked through another build to see how the brakes are setup. Ended up reading the whole thread. Amazing build.

I'm a rookie when it comes to fabrication, but there is two things in this thread...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 08-07-2014, 10:36 AM
Replies: 126
Views: 10,129
Posted By wotan
What can you tell me about that braking setup? ...

What can you tell me about that braking setup? What are the thick braided lines running through the firewall?
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 06-16-2014, 04:55 PM
Replies: 14
Views: 565
Posted By wotan
I didn't replace them but they are heavy-duty 2/0...

I didn't replace them but they are heavy-duty 2/0 gauge welding cables that only appear to be 3-4 years old. Still flexible. Going to borrow a multimeter until I can get mine replaced and check...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 06-16-2014, 02:16 PM
Replies: 14
Views: 565
Posted By wotan
Here's an update -- My multimeter was being...

Here's an update -- My multimeter was being (needs to be RMA'd) so it wasn't much help trying to trace 12v. A visual inspection made me think that all of the wires seemed to be in good shape.......
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 06-13-2014, 04:49 PM
Replies: 14
Views: 565
Posted By wotan
Thanks! I really don't suspect a fusible link...

Thanks! I really don't suspect a fusible link but I'm struggling to come up with other ideas that would result in 100% electrical failure. The first fusible link that failed was when I had my...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 06-13-2014, 04:10 PM
Replies: 14
Views: 565
Posted By wotan
I'll be the first to admit that the wiring in my...

I'll be the first to admit that the wiring in my truck is a bit of a mess. I've been working on cleaning up what 30 years of previous owners managed to put band-aids on, but none of the fusible...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 06-12-2014, 11:33 AM
Replies: 14
Views: 565
Posted By wotan
Truck is totally dead. What to check?

Well, I'm embarassed to be coming here with this. I've encountered all kinds of won't start, won't crank, nothing happens, etc.... but this one has me completely stumped.

Parked the truck (77...
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 06-10-2014, 04:08 PM
Replies: 7
Views: 357
Posted By wotan
Listed em' on craigslist for $250 but would take...

Listed em' on craigslist for $250 but would take $200. Seems fair to me since it doesn't look like they are anything too special.
Forum: 1973 - 1979 F-100 & Larger F-Series Trucks 06-10-2014, 01:54 PM
Replies: 7
Views: 357
Posted By wotan
Thanks! I think that's more than a maybe. ;)

Thanks! I think that's more than a maybe. ;)
Showing results 1 to 15 of 189

 
Forum Jump
 


All times are GMT -5. The time now is 10:17 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup