Go Back   Ford Truck Enthusiasts Forums > Search Forums
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!


Showing results 1 to 15 of 499
Search took 0.24 seconds.
Search: Posts Made By: Paul T
Forum: Modular V10 (6.8l) 08-25-2014, 08:37 PM
Replies: 15
Views: 1,027
Posted By Paul T
Update: I changed the #6 coil and all seems to be...

Update: I changed the #6 coil and all seems to be fixed. I took it on a 6 mile trip and all seems well. No stalling, missing, or dieing and no codes. I will post again if it is not fixed. Thanks for...
Forum: Excursion - King of SUVs 08-25-2014, 08:33 PM
Replies: 38
Views: 1,855
Posted By Paul T
Update: I changed the #6 coil and all seems to be...

Update: I changed the #6 coil and all seems to be fixed. I took it on a 6 mile trip and all seems well. No stalling, missing, or dieing and no codes. I will post again if it is not fixed. Thanks for...
Forum: Modular V10 (6.8l) 08-10-2014, 12:23 PM
Replies: 15
Views: 1,027
Posted By Paul T
Thanks, Mark for the advice. I checked the fuel...

Thanks, Mark for the advice. I checked the fuel pressure today and with the key on no start it pressurized up to 36psi. After I started it, it went to 32psi and held. I am leaning toward a bad COP. I...
Forum: Excursion - King of SUVs 08-10-2014, 12:20 PM
Replies: 38
Views: 1,855
Posted By Paul T
I checked the fuel pressure today and with the...

I checked the fuel pressure today and with the key on no start it pressurized up to 36psi. After I started it it went to 32psi and held. I am leaning toward a bad COP. I am still only getting the...
Forum: Modular V10 (6.8l) 08-09-2014, 09:27 AM
Replies: 15
Views: 1,027
Posted By Paul T
What should the reading be at the plug? Would a...

What should the reading be at the plug? Would a bad ground cause this? I admit I have very limited knowledge with a meter. I checked with the local Ford dealer and they wanted $85 to put it on their...
Forum: Modular V10 (6.8l) 08-08-2014, 08:43 PM
Replies: 15
Views: 1,027
Posted By Paul T
Update: I changed the plugs, boots, & springs...

Update: I changed the plugs, boots, & springs tonight and took it for a 3 mile drive to my Mother-in-laws. X was running great until I got there and put it in reverse and it died. Restarted and put...
Forum: Excursion - King of SUVs 08-07-2014, 09:28 PM
Replies: 38
Views: 1,855
Posted By Paul T
Update: I changed the plugs, boots, & springs...

Update: I changed the plugs, boots, & springs tonight and took it for a 3 mile drive to my Mother-in-laws. X was running great until I got there and put it in reverse and it died. Restarted and put...
Forum: Excursion - King of SUVs 07-27-2014, 06:52 PM
Replies: 38
Views: 1,855
Posted By Paul T
UPDATE: I thought I would check the plug boots...

UPDATE: I thought I would check the plug boots and springs today on the drivers side. I could not find anything out of the ordinary except I noticed a lot of dust and like fine sand in the plug...
Forum: Ranger & B-Series 07-27-2014, 04:15 PM
Replies: 6
Views: 374
Posted By Paul T
Update - I finally found the problem with the...

Update - I finally found the problem with the truck. After new altenator, plugs, wires, TPS, battery, & coil pack. I broke down and took it to a shop. They found antifreeze in cylinder 6. It has a...
Forum: Modular V10 (6.8l) 07-22-2014, 04:58 PM
Replies: 15
Views: 1,027
Posted By Paul T
Thanks Jason, I think I will do a plug boot &...

Thanks Jason, I think I will do a plug boot & spring change. I will let you know what happens.
Forum: Excursion - King of SUVs 07-22-2014, 04:43 PM
Replies: 38
Views: 1,855
Posted By Paul T
Thanks guys, I will check those things out.

Thanks guys, I will check those things out.
Forum: Excursion - King of SUVs 07-19-2014, 11:48 AM
Replies: 38
Views: 1,855
Posted By Paul T
UPDATE: I drove it some last night and no...

UPDATE: I drove it some last night and no problems. I let it idle in gear and no dieing. The only thing I did do before driving was check the wire in the steering column to see if it was shorted but...
Forum: Excursion - King of SUVs 07-18-2014, 05:43 PM
Replies: 22
Views: 559
Posted By Paul T
I found the OSS on ebay for $16.75. Supposed to...

I found the OSS on ebay for $16.75. Supposed to be OEM. Changed mine but, I am still having problems though. I have not run the codes yet.
Forum: Excursion - King of SUVs 07-18-2014, 08:12 AM
Replies: 38
Views: 1,855
Posted By Paul T
UPDATE: Still having problems. I ordered the...

UPDATE: Still having problems. I ordered the correct speed sensor for the transmission and not the ABS sensor for the differential. I installed the output transmission speed sensor, I did notice it...
Forum: Modular V10 (6.8l) 06-30-2014, 04:54 PM
Replies: 15
Views: 1,027
Posted By Paul T
I found the sensor you are talking about on the...

I found the sensor you are talking about on the transmission. I checked the wiring and it all seems to be o.k., I also unplugged it and checked for dirt then plugged it back in. Other than change it...
Showing results 1 to 15 of 499

 
Forum Jump
 


All times are GMT -5. The time now is 06:43 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup