Ford Truck Enthusiasts Forums

Ford Truck Enthusiasts Forums (http://www.ford-trucks.com/forums/index.php)
-   1987 - 1996 F150 & Larger F-Series Trucks (http://www.ford-trucks.com/forums/forum28/)
-   -   Excessive Oil Consumption, No Smoke! (http://www.ford-trucks.com/forums/299498-excessive-oil-consumption-no-smoke.html)

tcoates 10-24-2004 11:21 PM

Excessive Oil Consumption, No Smoke!
 
i just bought a 1993 f250 with the 7.5. the thing runs like a top, but just took it on a little 250 mile trip and luckly after 60 or seventy miles i checked the vitle signs and found the oil to be three quarts low. refilled and checked , by the time the 250 mile trip was over i put seven quarts in it. 1/2 of the trip was pulling 7000 lbs of trailer, of which during 4 of the seven quarts were used. i checked for leaks, that kind of leak i would think would have oil spewed all over the underside, checked for smoke, saw none, and i would think that kind of burning would have oil spewed all over the side of the trailer plus be reaally visable. anyone have any idea? thanks

88'f150_300 10-24-2004 11:36 PM

I hate when something stumps me that bad. The only thing i can think of is a clogged pcv system. With that, you would have oil leaking from every hole it could due to excess crankcase pressure from un vented blowby. Be sure to check the pcv valve by shaking it and hearing a good rattle and also pull the valve out while the engine is running and feel for a good amount of vacuum from it. If you decide that it is still the pcv system after all that checks good, sometimes the valve cover will have a steel gauze thing under where the pcv valve goes into it and it can be clogged as well. I wouldnt go popping off valve covers until you decide its really the pcv though. Good luck.

andym 10-24-2004 11:36 PM

Wow, that's a lot of oil.

OK, if it was burning it, you would surely see a huge could of blue smoke behind you, so it must be leaking it. If you can't find a leak while the engine is idling, have someone rev it up to about 2500 and take a look underneath. You should be able to find it.

I had a very similar problem a while ago, although not as much oil. Turns out it was leaking, but not at idle. Only at higher RPMs.

HardScrabble 10-25-2004 12:08 AM

I just finished a 3000 mile road trip to Denver and back. Half of that was pulling a very heavy trailer. I burned 6 or 8 quarts, not sure cause I was using gallon jugs. I too am puzzled by the oil consumption on my 460. No smoke, no leaks.

The engine runs great, I am happy with the pulling power up hills and such. Run it 2400 to 2800 rpm and it will pull any hill.

tcoates 10-25-2004 11:07 AM

but if it was leaking that kind of volume, wouldnt the underside of the truck be creamed with oil, seven quarts in three and 1/2 hours?

phoneman71 10-25-2004 03:48 PM

Doesnt the 460 come stock with an oil cooler? If so--is it a remote air to oil cooler?
I had a motorcycle that had a remote air/oil cooler that was mounted below the bottom of the crankcase and would give the appearance that the oil level was low--because the oil would drain into the cooler after the engine was turned off.

I would think that the underside of the truck would be covered in oil with consumption of that rate.

tcoates 10-25-2004 04:21 PM

it does have the oil cooler , radiator water cooled. i have eliminated and external leaks and i have no oil going into radiator. some other suggestions i have heard but dont know about the possibilty of are. 1. possible intake manifold leak. 2. valve guides. 3 guide seals. guys, with that much oil going into the sytem in such a short time, i would think there would be smoke?

omni 10-25-2004 06:12 PM

my buddies 88 f150 5.8 had a pan gasket leak, but only spurted oil at like 2500 rpm(hwy speed)on hills,the hills must of caused the oil to run to the back of the pan, it shot it out onto the exhaust pipe and dripped off that to the ground, so the pipe burned off any oil left on the pipe. we only happen to notice it on one stretch of hwy that was a 12 mile climb, it started to over load the pipe with oil to the point were it started to smoke, had his pan gasket changed and his truck doesn't use any oil now. my 94 5.8 is doing that mysterious oil consumption thing too, I never see blue come out of the pipe, appears clean underneath, but yet seems to go through almost 2 quarts every 1000 miles the motor has 100,000 miles on it with 150lbs compression on all cylinders???????

HardScrabble 10-26-2004 02:10 PM

I have read that the converter will hide a lot of smoke.

tcoates 10-26-2004 03:18 PM

probably burns it beyond recognition?

Superdave 10-27-2004 01:32 AM

Quote:

Originally Posted by tcoates
probably burns it beyond recognition?



I had a 400 in an 82 F-250 4x4 that did the same thing. It used a quart per 50 to a hundred miles. No smoke except a puff at cold start, no leaks at all. No blowby until it was ready to lay down. You could beat the crap out of it and it would not smoke out on the highway either. I hung out the window watching the tail pipe while my son was on the gas pedal. Did the head thing, valve job, new guides and valve stem seals, same thing, drank the stinking oil. PCV system was working fine. Started the tap of the key, also had good compression 140 -150 lb range. Ran perfect. I had enough of it, I told my son p$$ on it, feed it oil and run it til it pukes.

In the mean time we hunted down and built a 460 to drop in it.

After the swap, we hung the 400 on the engine stand, tore it down, some of the oil rings were broken. It seems like 5 of the 8 cylinders had broken oil rings.

The only hint of a problem was the tail pipe looked like a diesel with the oil burning, and it was not from a rich running carb. There was never any black smoke from a rich fuel system and the choke woked perfect.

Not saying you don't have a problem with something else. This was just my experience with the same type of situation.

I would have welcomed smoke bellowing from the tail pipe. It drove me nuts trying to figure it out. This thing defied everything I knew. Massive oil consumption = smoke or leaks. Just wasn't so for me.

tcoates 10-27-2004 09:28 AM

guru, did your truck have cat converter? as some one suggested i am wondering if the converter isnt hiding the smoke?

HardScrabble 10-27-2004 01:46 PM

I saw some spots on the trailer I was pulling, maybe oil. I need to take a closer look for a leak. My problem is nothing like what you guys are talking about. If I run hard all day, heavy towing, several hundred miles, I need to dump in a quart in the morning. I still want it to do better.

omni 10-27-2004 01:52 PM

on my 94 the cats were taken off, still can't see blue, but as superdave said my tail pipe is black as soot, and does the exhaust stink, not like normal exhaust, it reeks

Mr Personality 10-27-2004 10:23 PM

I had a 460 that burned a lot of oil. (Not as much as yours) Ran great, and no smoke. I did the valve seals, checked the PVC etc. Eventually I had it torn down and rebuilt. The oil seal rings were gone on a number of cylinders. This is apparantly a common problem for the 460 of these years. No more oil consumption problems after the rebuild.
Pull out a few of your spark plugs and see how they look. If you are burning that much oil, a number of them should be pretty fouled.

Mr. P


All times are GMT -5. The time now is 06:38 PM.

Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.