Ford Truck Enthusiasts Forums

Ford Truck Enthusiasts Forums (http://www.ford-trucks.com/forums/index.php)
-   1994.5 - 1997 7.3L Power Stroke Diesel (http://www.ford-trucks.com/forums/forum170/)
-   -   My truck smokes when started? (http://www.ford-trucks.com/forums/1330423-my-truck-smokes-when-started.html)

jessievans17 08-13-2014 04:19 PM

My truck smokes when started?
 
I have a 97 F250 7.3 power stroke I recently just bought. When I start it, it blows out alot of white smoke for 5-10 minutes after starting. I've replaced the PCM, it cut the smoking down a little and if you rev the truck up it will shoot most of it out with in a few minutes. It also smells like straight fuel, is there anything I could try?

OldWoodsDiesel 08-13-2014 05:26 PM

well, it is an old diesel truck, there'll always be some smoke when cold :-)

sounds like dead glow plugs to me. my first powerstroke (the red one in my sig) smoked like a freight train when it first started ...if it started in the real cold weather. a new set of glowplugs and it started first time everytime in subzero temps and smoke was way down.

could be other things, but if its a new truck to you, GP's are a good thing to check anyway. you can ohm them out at the valve cover connectors. i believe they should all read 1.5 ohms to ground and are the outermost pins on each connector. there's quite a few threads on this though, so a quick search should get you on the right track.

good luck and welcome to FTE!

jessievans17 08-13-2014 05:45 PM

I appreciate the help! I will take a look at them

427 fordman 08-13-2014 06:45 PM

Welcome to fte. JP's got you on the right track. The gp's should read about 1.0 each. You can test the gpr too, it should have less than .3volt drop between the two big posts with the key on.

jessievans17 08-14-2014 11:07 AM

Thanks for the welcome, glad to be here. I'll get them tested right away and would it be the glow plugs even if its a hundred degrees out and still smokes?

427 fordman 08-14-2014 07:38 PM

Does it do it every time you start it? Have you replaced the fuel filter since you got it or looked in there? Put it in neutral/park and do a free rev to about 3k and see if it stumbles.

jessievans17 08-14-2014 08:55 PM

Yes every time I start it and it has a new fuel pump on it. It revs just fine, never breaks or anything, that's why I'm so lost on it

fordpride 08-14-2014 09:04 PM

Every time you start it ?
Or just on cold starts ?

jessievans17 08-14-2014 09:10 PM

If by cold starts you mean starting it after hours of sitting and the engine not warm or anything then yes

fordpride 08-14-2014 09:25 PM

Yes
So after the engine is warm/hot it doesn't smoke again till the engine is cold again ?

jessievans17 08-14-2014 09:28 PM

Yeah, it will blow out pure white smoke for 5-10 min and then nothing until I let it sit for a few hours

fordpride 08-14-2014 09:38 PM

Double post

fordpride 08-14-2014 09:38 PM

White smoke is cold unburnt fuel
I'd start with the gp system.

Are you sure it white ? No blue tint to it ?

This was mine. Did the same as your bit difference color smoke
Mike was injectors


Then after new to me stageI's and some othe goddies


jessievans17 08-14-2014 09:46 PM

Yeah it's pure white and alot thicker then yours, it will smoke you out quick if your standing by it! Me and my mechanic will go over the GP system this weekend and see what we find

Brettboat 08-15-2014 11:34 AM

Likely glowplugs. Mine are going out from having my truck COLDDDDDDDD starting every single day for 6 months in Colorado after getting off work (12-14 hour shifts). But they were likely going out before that.

If I cycle my plugs 2 or 3 times on a cold start, no smoke at all.


All times are GMT -5. The time now is 12:56 AM.

Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.