Ford Truck Enthusiasts Forums

Ford Truck Enthusiasts Forums (http://www.ford-trucks.com/forums/index.php)
-   1948 - 1956 F1, F100 & Larger F-Series Trucks (http://www.ford-trucks.com/forums/forum41/)
-   -   late 90's exploder 8.8 disk brake rear possible swap? (http://www.ford-trucks.com/forums/1321968-late-90s-exploder-8-8-disk-brake-rear-possible-swap.html)

Trey_Morgan 06-25-2014 12:26 AM

late 90's exploder 8.8 disk brake rear possible swap?
 
Hey guys, I have a friend with a 1998 or 1999 explorer 8.8 rear axle that's complete from the leaf springs to the lug nuts and he wants it gone. So I can pick it up for super cheap. Now my question is: I've seen dropss write up on the Dakota spring swap I was just wondering if anyone has used the explorer axle springs and all? I know the axle width is perfect and the disk brakes will match my ifs disks in the front. Just hoping someone has some experience with the explorer axle in particular.

topmoo 06-25-2014 05:18 AM

I put a 2000 Explorer rear in mine but didn't use the springs. I used new CPP springs made for F1's with an all new mount system supplied with them. I had to buy perches at an off road Jeep parts supplier for the 3 1/4" Explorer axle tubes. The brakes work great and it is set up with an emergency brake that is pretty easy to adapt.

big schott 06-25-2014 10:42 AM

I have the 2001 Explorer axel. I had to remove the perches and mount new ones on top side. I just used the original springs and did a little modification to make it all work.<a href="http://s361.photobucket.com/user/bigschott93/media/1953%20F-100/IMG_0515.jpg.html" target="_blank"><img src="http://i361.photobucket.com/albums/oo59/bigschott93/1953%20F-100/IMG_0515.jpg" border="0" alt=" photo IMG_0515.jpg"/></a>
<a href="http://s361.photobucket.com/user/bigschott93/media/1953%20F-100/IMG_0654.jpg.html" target="_blank"><img src="http://i361.photobucket.com/albums/oo59/bigschott93/1953%20F-100/IMG_0654.jpg" border="0" alt=" photo IMG_0654.jpg"/></a>
<a href="http://s361.photobucket.com/user/bigschott93/media/1953%20F-100/IMG_0773.jpg.html" target="_blank"><img src="http://i361.photobucket.com/albums/oo59/bigschott93/1953%20F-100/IMG_0773.jpg" border="0" alt=" photo IMG_0773.jpg"/></a>

ben73058 06-25-2014 06:19 PM

Hey Trey,
We've got the Full Explorer rear end (2001 edition) under our '50. I was a little worried about using the 3 rear spring set when I took off the stock 8? original spring set up but we've used it for hauling couches, etc. It works fine.

Is the ride as smooth as my late model cars? No. It's a truck - It's smooth at highway speed a bit bumpy around town over potholes etc.

Ben in Austin
1950 F1

jbontke 06-27-2014 08:39 AM

Quote:

Originally Posted by big schott (Post 14458075)
I have the 2001 Explorer axel. I had to remove the perches and mount new ones on top side. I just used the original springs and did a little modification to make it all work.

What did you use for the spring perches? Something from a fab shop or parts from the explorer frame?

big schott 06-30-2014 01:37 PM

Just a set for 3.25" axel off e-bay.
<a href="http://s361.photobucket.com...692.jpg"/></a>

jbontke 06-30-2014 02:27 PM

Quote:

Originally Posted by big schott (Post 14471223)
Just a set for 3.25" axel off e-bay.

Sorry, I thought you used the explorer leaf springs and was wondering what hanger setup you had.


All times are GMT -5. The time now is 11:21 AM.

Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.