Ford Truck Enthusiasts Forums

Ford Truck Enthusiasts Forums (http://www.ford-trucks.com/forums/index.php)
-   User Gallery & Picture Display Help (http://www.ford-trucks.com/forums/forum77/)
-   -   New Photo Uploader : A Picture Guide. (http://www.ford-trucks.com/forums/1317203-new-photo-uploader-a-picture-guide.html)

IB Jose 05-28-2014 05:32 PM

New Photo Uploader : A Picture Guide.
 
Big news, everyone!

We've rolled out a new photo uploader that makes adding images to threads and posts much, much easier.

1. Start at the same place, by clicking the "Add Image" button in the editor.
http://cimg4.ibsrv.net/gimg/www.ford...deb413e7a9.jpg

2. You can drag & drop from a folder, open and browse to choose images, or just as always--add a URL.
http://cimg7.ibsrv.net/gimg/www.ford...cd0952f4b8.jpg

3. The images will then upload to your album in the gallery, from which you can pull these images in the future for other threads.
http://cimg6.ibsrv.net/gimg/www.ford...784319bd74.jpg

In the upper right-hand corner, clicking "Reorder Images" will allow you to move your images around into the order you would like displayed in the thread.
http://cimg5.ibsrv.net/gimg/www.ford...e09c523734.jpg



Now we have images in the thread!
http://cimg4.ibsrv.net/gimg/www.ford...27b6585656.jpg



PART II: Adding existing images

Open the Add Images as usual, and click on "Add from Albums"
http://cimg9.ibsrv.net/gimg/www.ford...67ec5eabae.jpg


Scroll through the bottom and click on the images to add them
http://cimg4.ibsrv.net/gimg/www.ford...599d0dd82b.jpg


Choose your images, and click insert to add them into your post!
http://cimg1.ibsrv.net/gimg/www.ford...29a0496661.jpg

fabmandelux 05-28-2014 10:09 PM

Great job team! This should make it a lot easier for every member!

hanklin 05-29-2014 05:57 AM

Heck ya on this!! Super easy even I can do this :-X22

67nukeford 05-29-2014 09:37 AM

One thing, the smileys don't work anymore. Can't get them into post, and can't open the window where the additional ones are kept, I'm not the only one with this problem!

fabmandelux 05-29-2014 09:46 AM

Quote:

Originally Posted by 67nukeford (Post 14388502)
One thing, the smileys don't work anymore. Can't get them into post, and can't open the window where the additional ones are kept, I'm not the only one with this problem!

Admin is aware of it Pat, and has a team working on it...

67nukeford 05-29-2014 09:48 AM

Okley-dokley!

arctic y block 05-29-2014 04:21 PM

Cool on the pic's. Gonna bookmark this till I learn it. And I hate to learn
new things.


Hey guys I got it to work in a test pic that is way large.
First I just tried to drag and drop it. But no go. So for
the first time that I can remember I broke down and
used the mountain icon. It resized it just right.
Life is good on FTE again. Well once the smileys come
back anyway. You guys rock. Now if I can remember how
I just did it in the test post.

Sailor_Roy 05-29-2014 07:21 PM

Thanks Guys...........Nice !!

arctic y block 05-29-2014 07:26 PM

So I will try and use this for a link to "How To Post A Pic On FTE"

http://www.ford-trucks.com/forums/13...ure-guide.html

IB Jose 05-29-2014 08:02 PM

Added an addendum to outline how to add existing photos!

FORDF250HDXLT 05-29-2014 08:52 PM

there wasn't anything complicated about how it was setup.
the disappearance of the garage,the fuel economy reporting section and links to our albums at our member page nullify any advantage to ease of uploading pics to posts or albums.
FTE was downgraded drastically.

Outlaw56 05-30-2014 11:14 AM

When I click on the insert image icon, nothing happens. The cursor just sits there winking at me. How do I get it to give me the option of going to the computer for my pictures?

IB Jose 05-30-2014 12:25 PM

Quote:

Originally Posted by Outlaw56 (Post 14391814)
When I click on the insert image icon, nothing happens. The cursor just sits there winking at me. How do I get it to give me the option of going to the computer for my pictures?


It should be working, we haven't had any reports of it being out, so far..

67nukeford 05-30-2014 12:49 PM

I'll have to go with the attachment manager here at work. the uploader keeps getting closed.

IB Jose 05-30-2014 01:02 PM

Quote:

Originally Posted by 67nukeford (Post 14392118)
I'll have to go with the attachment manager here at work. the uploader keeps getting closed.

Two questions,

1. What browser (and which version) are you running?

2. Are you using script-blockers that block javascript?


All times are GMT -5. The time now is 01:49 PM.

Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.