Ford Truck Enthusiasts Forums - View Profile: Unrealo4
 
Go Back   Ford Truck Enthusiasts Forums > Members
Sign In
Register Forgot Password?


Unrealo4 has a very good reputation on FTE.Unrealo4 has a very good reputation on FTE.Unrealo4 has a very good reputation on FTE.Unrealo4 has a very good reputation on FTE.

Unrealo4 Unrealo4 is offline

Posting Guru

Visitor Messages

Showing Visitor Messages 1 to 6 of 6
  1. bmk928
    05-27-2015 10:22 AM - permalink
    bmk928
    I noticed in the forums you had installed a reman water pump on your 6.0, was curious how it held up?
  2. zdavid03
    03-29-2015 08:00 AM - permalink
    zdavid03
    I have all my lights hooked up and blinkers working on them. Just having trouble figuring out the mirror wires and whick ones going to which ones.. The 3 wires a i have moved around and around on the 3 wires that the wiring har Ness has and can't figure out any combination for them to work properly.. i get either a left and up control to work, bottom and right control to work. But can't get all the functions to work at once. That's where I need help. Didn't know if you kept your factory mirror control switch or if you upgraded and went with the 2008 mirror function switch or if you did something different?
  3. zdavid03
    03-22-2015 03:27 PM - permalink
    zdavid03
    I'm certainly new to this Web site and seen your post on 3-6-2015 on your DEDC mirrors. I actually just bought them same mirrors too and can't figure out how to get the power mirrors to work right... i have a 99 f250 with 01 f250 door harnesses as I added power windows and locks. My question was how did you wire up your wires to get the mirrors to work right? Did you use the same mirror function switch? Thank you.
  4. NewToDiesels
    10-16-2011 03:26 PM - permalink
    NewToDiesels
    Thanks for the rep Sir...
  5. jbsanteeca
    09-25-2011 02:58 PM - permalink
    jbsanteeca
    Unreal what kind of $$ are you wanting for the cat? Does it have this p/n# 3C345E212AD?
    Thanks
  6. pmmaxman
    06-05-2011 03:54 PM - permalink
    pmmaxman
    DUDE, thanks for your post and pictures on the tranny temp sensor, i have never worked on cars before, but i just changed my TFT sensor. You even proved the on site mechanic wrong about the torque of pan bolts. The 470 dollars that I save is going towards a tuner.

About Me

  • About Unrealo4
    Location
    Eagle Mountian, Utah
    2 Letter State/Province (use "--" for outside USA/
    ut
    Country
    usa
    Make
    Ford
    Model
    F-350
    Year
    2004
    Current Mileage
    100,000 - 124,999
    Miles per year
    25,000 - 29,999
  • Signature
    2012 F350 XLT Crew Cab Long Bed 4x4 6.7 Diesel

    2003 Excursion XLT 4X4 V-10

    SOLD-2004 F350 XLT Crew Cab SB 4x4 6.0 Diesel

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 07-01-2015 12:05 AM
  • Join Date: 11-04-2010
  • Referrals: 0


All times are GMT -5. The time now is 07:03 AM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup