Go Back   Ford Truck Enthusiasts Forums > Members
Sign in using an external account
Register Forgot Password?


BLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant future

BLADE35 BLADE35 is offline

Post Fiend

Visitor Messages

Showing Visitor Messages 1 to 10 of 211
  1. dukie1877
    08-03-2014 09:51 PM - permalink
    dukie1877
    Whats up Blade? Been awhile, my truck has been running great hope yours has been too. I have a question for you. I bought new front wheel bearing assemblies from a company I found on here. I have put about 20k miles on them since I replaced both sides. I took my old ones off and bought these ones because I thought my old ones were bad, turns out they were still in great shape. The new ones both went bad at about 20k miles and had quite a bit of play in them. It was causing some driving issues my truck would go side to side constantly and was getting dangerous. I put my old ones back on that have 150k miles on them and they have been rock solid. I am curious how you think I should handle this. I do not want replacements or my money back they are out of warranty, but I was thinking people on here should know what they are in for when they get these ones. Should I write about it and let people know, and throw them to the wolves or just leave it be? Take care

    Duke jr.
  2. kbf1961
    05-31-2014 11:46 PM - permalink
    kbf1961
    Thanks for the reps Christmas of 2012....LOL . Kinda ignorant to the process. Have a great day.
  3. AKPOWERSTROKE
    04-06-2014 06:46 PM - permalink
    AKPOWERSTROKE
    Thank you Sir!!
  4. AKPOWERSTROKE
    04-06-2014 05:01 PM - permalink
    AKPOWERSTROKE
    I have been all over the scangauge page. I cannot find the PID code for the ICP V. Do you have it?
  5. AKPOWERSTROKE
    04-06-2014 11:53 AM - permalink
    AKPOWERSTROKE
    BLADE; I have a question for you. I am troubleshooting an 03 no start. truck has 210K. All indications at this point are either a very large HPO leak or an IMO an IPR not closing preventing pressure from building. ICP KOEO is 17 no start. Disco'd ICP never got above 50 same with IPR. IPR KOEO 14.7, 50 during start. Pulled filter and bowl fills within 10 seconds. Long story but here is my question

    When I do the air pressure test I want to able to verify the IPR is opening and closing. I am assuming that when air pressure is applied you will here IPR dumping air into crankcase. When 12V is applied valve closes drain port and holds air. THis should indicate a good valve correct?

    Oh an no CEL to indicate ICP voltage issues at this time.

    As Always thank you for your time
  6. servpronw
    04-04-2014 10:22 PM - permalink
    servpronw
    Do you have an email I can reach you at? I have some questions concerning my 03 F350 6.0
  7. utah_roper
    03-15-2014 02:07 AM - permalink
    utah_roper
    just preventative truck is an 06 with 65000 miles..... but tonight ran into another problem had a cel come on hooked it to my sct and got injector circut low on all 8 injectors.... thinking ficm, have had the truck 3 weeks just bought it for LHM in provo
  8. utah_roper
    03-14-2014 10:37 PM - permalink
    utah_roper
    What would you charge I don't have a kit. And I am from clearfield
  9. 1929 Marmon
    03-12-2014 01:50 AM - permalink
    1929 Marmon
    I think there are braces in the back, you could take out the ones you can see. I jacked up my RV to slide the 8 KW generator out on a pallet jack. had all kinds of 12x10 wood blocks.
    Once had a 1 each 5 ton jack stand under one side of a 1-12 ton truck. We replaced the rear wheel bearing, standing around before the tires go back on it fell I'll never for get that sound on the floor.
    jim
  10. BLADE35
    03-12-2014 01:27 AM - permalink
    BLADE35
    Oh good that looked Crazy no way I would crawl under that truck with a couple 2x4's holding it

    Every time I go to get under a Vehicle I get this thought in my head that the Jack stands will slip and Fail and fall on me and pin me there. So I always Jack stand it and also Block it up with a few big Chunks of Glue Lamb beams I have as a Saftey to catch it

About Me

  • About BLADE35
    Location
    Saratoga Springs,UT
    2 Letter State/Province (use "--" for outside USA/
    UT
    Country
    USA
    Make
    Ford
    Model
    F-350
    Year
    2003
    Current Mileage
    50,000 - 74,999
    Miles per year
    5,000 - 9,999
  • Signature
    Benny oem hpop 1/8/14,update ipr screen
    2003 6.0, 4X4 srw, short box, born on 3/28/03 Moog ball joints,DC POWER 190A ALT Duralast Goldtop batterys 10/7/2012,RECON LED SMOKE MIRROR LENS,4 inch turbo back magnaflo exhaust,no kitty, 6 in. lift, BFG 315/75r16, python remote start alarm,pioneer system2 12''subs 1600watt amps ,scangaugeII,coolant filter, blue fuel pres spring, Fresh oil cooler 6/1/11 Final Charge Cat EC-1 rated Silicate Free ELC coolant, Sinister Full egr deleate, ROTELLA T-6 5w-40syn,updatedHPO screen,updated oil filter stand pipe, TC SX8000

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 12-17-2014 12:03 AM
  • Join Date: 04-30-2010
  • Referrals: 0

Friends

Showing Friends 1 to 10 of 50

Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 01:29 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup