Ford Truck Enthusiasts Forums - View Profile: twall_SD250
 

Go Back   Ford Truck Enthusiasts Forums > Members
Log In 


twall_SD250 is starting off with a positive reputation.

twall_SD250 twall_SD250 is offline

Senior User

Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. Zip
    11-23-2009 06:46 PM - permalink
    Zip
    I think I remember now. The bulb had wire leads not a solid lead. I would disconnect the batteries. Just a little safer than getting a smack from an airbag.
    Here is a pretty good picture post of the replacement procedure.
    http://www.ford-trucks.com/forums/61...code-27-a.html
  2. Zip
    11-23-2009 06:33 PM - permalink
    Zip
    I sent you an email.
  3. Zip
    11-21-2009 06:35 AM - permalink
    Zip
    I used a bulb not a LED. I think if you use a LED you need to put in some sort of resistor. I got my bulb at Radio Shack. This, I think is the Radio shack part # for the bulb. 272-1141. If you have any questions about it you know where to find me.

    Hope this helps.

About Me

  • About twall_SD250
    Location
    Parlin NJ
    2 Letter State/Province (use "--" for outside USA/
    nj
    Country
    USA
    Make
    Ford
    Model
    F-250
    Year
    2001
    Current Mileage
    150,000 - 199,999
    Miles per year
    25,000 - 29,999

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: Yesterday 10:08 PM
  • Join Date: 10-27-2009
  • Referrals: 0

Friends

Showing Friends 1 to 2 of 2


All times are GMT -5. The time now is 03:46 PM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup