Go Back   Ford Truck Enthusiasts Forums > Members
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!


TheKirbyMan has a good reputation on FTE.TheKirbyMan has a good reputation on FTE.

TheKirbyMan TheKirbyMan is offline

Posting Guru

Visitor Messages

Showing Visitor Messages 1 to 5 of 5
  1. Gary Lewis
    11-11-2012 06:16 AM - permalink
    Gary Lewis
    Thanks for the reps.
  2. plumber01
    12-12-2011 05:20 PM - permalink
    plumber01
    Haven't seen you in the Texas Chapter in a while, I hope all is well, we are planning a GTG in Houston to work on trucks or install mods for those that need something put on. Any how don't be a stranger around the chapter
  3. ctubutis
    08-03-2011 04:54 PM - permalink
    ctubutis
    Thanks for the reps, Sam!
  4. plumber01
    07-14-2010 01:56 PM - permalink
    plumber01
    Hello KirbyMan, just thought i'd stop in and let ya know the TEXAS CHAPTER has really taken off these last few months and has become the most active chapter on FTE. we recently had a GTG close to Freeport, and are planning another GTG for August for the whole chapter, we also started a Photobucket account for all the members to post pictures of what ever they wanted, If ya get a chance stop by and check everything out.
  5. XLTSIXPACK
    11-04-2009 08:03 PM - permalink
    XLTSIXPACK
    While searching the forum on several problems I'm having with my c6 I came across your posting and advice. I would appreciate some help/ advice with mine - this is my first auto. . When I purchased the truck about 18 months ago I dropped the pan and changed the fluid (it was and still is red). The issues: first, the truck ('85 150 351/c6 4x4 90k miles) is "shuddering" under acceleration. The universal joints don't appear to be the problem. Second, the transmission fluid needs to be topped off regularly, however, I do not see any external leaking. Third, the vacuum lines going up the passenger side fire wall were swollen from trans. fluid (I had to replace them with heater hose)? Any advice or information is greatly appreciated. Thanks in advance for your consideration and help - SixPack.

About Me

  • About TheKirbyMan
    Biography
    Yep, that about covers it...
    Location
    Mexia, TX
    Interests
    Trucks, most things mechanical, computers and electronics
    2 Letter State/Province (use "--" for outside USA/
    TX
    Country
    USA
    Make
    Ford
    Model
    F-150
    Year
    1981
    Current Mileage
    150,000 - 199,999
    Miles per year
    1,000 - 4,999
    Ride
    1981 Ford F-150
    Engine type and displacement
    302 V8
    Induction
    N/A
    Tranny type
    Automatic
  • Signature
    1981 F-150 Custom
    | 302 | C6 | 9" 2.75 |

    1995 Jeep Cherokee
    | 4.0L | AW4 | One owner |

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 07-03-2014 05:26 PM
  • Join Date: 08-08-2009
  • Referrals: 0

Friends

Showing Friends 1 to 8 of 8


All times are GMT -5. The time now is 09:07 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup