Go Back   Ford Truck Enthusiasts Forums > Members
Sign in using an external account
Register Forgot Password?


littlehusky is starting off with a positive reputation.

littlehusky littlehusky is offline

Senior User

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. spartan21
    05-25-2010 01:38 PM - permalink
    spartan21
    Thank you, i have checked the voltage and its good. i'm pretty sure your right with the grounding problem, but i'm not sure where to start with that, and tips?

About Me

  • About littlehusky
    2 Letter State/Province (use "--" for outside USA/
    on
    Country
    Canada
    Make
    Ford
    Model
    F-250
    Year
    1990
    Current Mileage
    Rather not say
    Miles per year
    Rather not say

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 02-09-2013 05:07 PM
  • Join Date: 08-08-2009
  • Referrals: 0

Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 04:27 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup